Overclock.net › Forums › Intel › Intel CPUs › CPU score on 3dmark went down randomly
New Posts  All Forums:Forum Nav:

CPU score on 3dmark went down randomly

post #1 of 5
Thread Starter 
The most I've gotten on my CPU score with 3dmark06 was 5600, but usually it's about 5580 give or take 20 or so.

But I just ran it again twice and I'm getting 50**. What gives? How can I drop by 500 points? Is there something wrong? I have recently tried to clock it higher with negative results, but does this mean I may have damaged the processor? It's a Q6600 running at a stable 450x8 3600MHz. RAM is stock at 800MHz as it will not overclock.
post #2 of 5
Quote:
Originally Posted by Greg121986 View Post
The most I've gotten on my CPU score with 3dmark06 was 5600, but usually it's about 5580 give or take 20 or so.

But I just ran it again twice and I'm getting 50**. What gives? How can I drop by 500 points? Is there something wrong? I have recently tried to clock it higher with negative results, but does this mean I may have damaged the processor? It's a Q6600 running at a stable 450x8 3600MHz. RAM is stock at 800MHz as it will not overclock.
Do you have anything else running that may degrade performance? Are your temps okay?
It goes to eleven
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 DS3 EVGA 8600GTS 2GB XMS2 DDR2-800 
Hard DriveOSMonitorKeyboard
1.294 TB Arch Linux/XP Samsung 226bw Eclipse II 
PowerCaseMouse
Corsair 520HX Lian-Li v1000B Plus G7 
  hide details  
Reply
It goes to eleven
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 DS3 EVGA 8600GTS 2GB XMS2 DDR2-800 
Hard DriveOSMonitorKeyboard
1.294 TB Arch Linux/XP Samsung 226bw Eclipse II 
PowerCaseMouse
Corsair 520HX Lian-Li v1000B Plus G7 
  hide details  
Reply
post #3 of 5
Thread Starter 
Temps are normal. I have all fans running on full blast. I don't have anything else running that should not be, or that wasn't running on my previous runs where I got high 55**.
post #4 of 5
same thing happened to my last AMD system, all of a sudden huge drops in performance what ended up working for me was running a bios update.. that still puzzles me lol

it was weird because I didnt touch a thing and was running stable for a long time
HackinTosh
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@ 4.0 Rampage II BFG 295 GTX Patriot 6GB 1200 
Hard DriveOSMonitorKeyboard
Raid0 Windows 7 HP w2408h - Eyefinity G15 
PowerCase
Corsair 850 Antec 900 
  hide details  
Reply
HackinTosh
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@ 4.0 Rampage II BFG 295 GTX Patriot 6GB 1200 
Hard DriveOSMonitorKeyboard
Raid0 Windows 7 HP w2408h - Eyefinity G15 
PowerCase
Corsair 850 Antec 900 
  hide details  
Reply
post #5 of 5
Thread Starter 
Well, I see EVGA has BIOS P32 now. I have P31. I'll flash it later and see what happens.


*EDIT** Ok flashing was a terrible idea! It will not let me change multiplier now. I'm stuck at "auto" and that is all it gives me. I'm going to investigate but so far I am not happy.

*EDIT AGAIN* Ok I guess I just needed to restart again. Ran 3dMark06 and upped my score! Went from 16,488 as my previous best to 16,543. CPU score is back where it should be, giving me 5585 this time.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › CPU score on 3dmark went down randomly