Overclock.net › Forums › Intel › Intel CPUs › Is this normal?
New Posts  All Forums:Forum Nav:

Is this normal?

post #1 of 7
Thread Starter 
Hey, you may remember my other thread where i was having major problems with my new comp.

I downloaded CPU-Z to see what it says about my stats, here's a picture of my properties and the cpuz screen running together.



it says core speed 2400.5mhz

when i go to the frequency in the bios menu it still reads 266mhz and i cant change it.



is this an error. My computer still doesn't seem to be running well. I don't know anything about this so for all i know that number from the CPU-Z could mean nothing. IS this normal speeds for a non overclocked Q6600? Thanks
post #2 of 7
266 MHz is your Front Side Bus speed.

You have to multiply it by the internal multiplier for your Q6600 (which is 9) to get your actual CPU speed...

Ex. 266Mhz FSB x 9 Multiplier = 2.4Ghz

Everything is normal there
Dinosaur
(14 items)
 
  
CPUMotherboardGraphicsRAM
L724A760 G0 Q6600 3.5 Ghz (438x8) @ 1.4375v ASUS P5K Premium 1001 EVGA GTX470 4GB G.Skill Pi 8800 
Hard DriveOptical DriveCoolingOS
WD 74GB Raptor (x2) + Maxtor 200GB (x2) DVD-ROM & DVD-RW Corsair H50 Windows7-64 
MonitorKeyboardPowerCase
Dell 24" Widescreen Logitech G15 Corsair HX1000W TT Armor 
Mouse
Logitech G9 
  hide details  
Reply
Dinosaur
(14 items)
 
  
CPUMotherboardGraphicsRAM
L724A760 G0 Q6600 3.5 Ghz (438x8) @ 1.4375v ASUS P5K Premium 1001 EVGA GTX470 4GB G.Skill Pi 8800 
Hard DriveOptical DriveCoolingOS
WD 74GB Raptor (x2) + Maxtor 200GB (x2) DVD-ROM & DVD-RW Corsair H50 Windows7-64 
MonitorKeyboardPowerCase
Dell 24" Widescreen Logitech G15 Corsair HX1000W TT Armor 
Mouse
Logitech G9 
  hide details  
Reply
post #3 of 7
Thread Starter 
Alright,thanks alot. Also when i edit in vegas it still lags alot when i add alot of effects just like on my laptop that was 1.6ghz duel core. Is this cause from the processor being too slow, or a low graphics card. I only have a 256
post #4 of 7
Yep what he said, also post your system specs here. Your sytem is ok..no worries.
ForceXXI
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 SLA9X @3.13 Asus P5N-E SLI BFG GeForce 7600GT OC 2gigs Corsair CM2X1024 DDR2-800 XMS2-6400 Xtreme 
Hard DriveOSMonitorKeyboard
WD Caviar 250gig WinXP SP2 19" Acer LCD basic 
PowerCaseMouse
KINGWIN ABT-450 watt MSDC "Simon Series" (Generic) Micro Optical 
  hide details  
Reply
ForceXXI
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 SLA9X @3.13 Asus P5N-E SLI BFG GeForce 7600GT OC 2gigs Corsair CM2X1024 DDR2-800 XMS2-6400 Xtreme 
Hard DriveOSMonitorKeyboard
WD Caviar 250gig WinXP SP2 19" Acer LCD basic 
PowerCaseMouse
KINGWIN ABT-450 watt MSDC "Simon Series" (Generic) Micro Optical 
  hide details  
Reply
post #5 of 7
Do you have the latest video drivers? And what video card do you have?

You should fill out your system specs so we can help you better.

I can assure you that whatever lagging there is isn't being caused by the CPU.
Dinosaur
(14 items)
 
  
CPUMotherboardGraphicsRAM
L724A760 G0 Q6600 3.5 Ghz (438x8) @ 1.4375v ASUS P5K Premium 1001 EVGA GTX470 4GB G.Skill Pi 8800 
Hard DriveOptical DriveCoolingOS
WD 74GB Raptor (x2) + Maxtor 200GB (x2) DVD-ROM & DVD-RW Corsair H50 Windows7-64 
MonitorKeyboardPowerCase
Dell 24" Widescreen Logitech G15 Corsair HX1000W TT Armor 
Mouse
Logitech G9 
  hide details  
Reply
Dinosaur
(14 items)
 
  
CPUMotherboardGraphicsRAM
L724A760 G0 Q6600 3.5 Ghz (438x8) @ 1.4375v ASUS P5K Premium 1001 EVGA GTX470 4GB G.Skill Pi 8800 
Hard DriveOptical DriveCoolingOS
WD 74GB Raptor (x2) + Maxtor 200GB (x2) DVD-ROM & DVD-RW Corsair H50 Windows7-64 
MonitorKeyboardPowerCase
Dell 24" Widescreen Logitech G15 Corsair HX1000W TT Armor 
Mouse
Logitech G9 
  hide details  
Reply
post #6 of 7
Thread Starter 
Quote:
Originally Posted by Kilzon View Post
Do you have the latest Nvidia drivers? And what video card do you have?

You should fill out your system specs so we can help you better.

k, ill figure out what i know and fill those things out, here my video card
post #7 of 7
http://game.amd.com/us-en/drivers_ca...ce/radeonx-mce

I'm not too familiar with ATI drivers, but either way go here and download the latest ATI driver. Uninstall your current video driver and install this one.
Dinosaur
(14 items)
 
  
CPUMotherboardGraphicsRAM
L724A760 G0 Q6600 3.5 Ghz (438x8) @ 1.4375v ASUS P5K Premium 1001 EVGA GTX470 4GB G.Skill Pi 8800 
Hard DriveOptical DriveCoolingOS
WD 74GB Raptor (x2) + Maxtor 200GB (x2) DVD-ROM & DVD-RW Corsair H50 Windows7-64 
MonitorKeyboardPowerCase
Dell 24" Widescreen Logitech G15 Corsair HX1000W TT Armor 
Mouse
Logitech G9 
  hide details  
Reply
Dinosaur
(14 items)
 
  
CPUMotherboardGraphicsRAM
L724A760 G0 Q6600 3.5 Ghz (438x8) @ 1.4375v ASUS P5K Premium 1001 EVGA GTX470 4GB G.Skill Pi 8800 
Hard DriveOptical DriveCoolingOS
WD 74GB Raptor (x2) + Maxtor 200GB (x2) DVD-ROM & DVD-RW Corsair H50 Windows7-64 
MonitorKeyboardPowerCase
Dell 24" Widescreen Logitech G15 Corsair HX1000W TT Armor 
Mouse
Logitech G9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Is this normal?