New Posts  All Forums:Forum Nav:

F@h Help

post #1 of 6
Thread Starter 
i am finally getting back on the road after a while and now that i have a dualcore i can do more

the problem is that its giving me an error "could not connect to work server"
how do i fix this?
post #2 of 6
I was getting that same error last night. It seems to be working fine for me now.
If your computer has internet, just try opening the client occasionally and it will eventually connect.
My Pwny!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 Asus M3A79-T Deluxe 6950 2GB 8GB @ 800Mhz 
Hard DriveOSPowerCase
Perc 5/i Raid 0 w/ 2x 320GB + Raid 5 w/ 6x 750GB Windows 7 x64 Pro Antec 850W Antec 1200 
  hide details  
Reply
My Pwny!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 Asus M3A79-T Deluxe 6950 2GB 8GB @ 800Mhz 
Hard DriveOSPowerCase
Perc 5/i Raid 0 w/ 2x 320GB + Raid 5 w/ 6x 750GB Windows 7 x64 Pro Antec 850W Antec 1200 
  hide details  
Reply
post #3 of 6
yeah it's prob just a downed server. give it some time it'll come back up. or you could just try deleting everything but mpiexec and fah.exe in hopes that it will assign you to a different server.
post #4 of 6
Thread Starter 
no that didnt help
post #5 of 6
Thread Starter 
do i need to forward a port or something?
post #6 of 6
Download Windows SMP Client
http://www.stanford.edu/~kasson/fold...P%20Client.EXE
(make sure your windows user account HAS a password, this is required)
Run: Install.bat
Run: Fah.exe

Its that easy
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software