Overclock.net › Forums › Components › Sound Cards and Computer Audio › X-Fi front panel problems
New Posts  All Forums:Forum Nav:

X-Fi front panel problems

post #1 of 5
Thread Starter 
Hey ive got a X-fi extreme PCI-E (yeh yeh i kno everybody hates that one) but i cant get the front panel I/O to work with my old onboard sound i could just disable FP jack detection and that would fix it but there doesant appear to be that option with my new X-Fi.

Ive double checked and ive definatly connected it properly. The headphones work correctly and im using a compatible sample rate.. Stumped any ideas....
Project Oscar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4500 MSI G33M Zotac 8800GT 512 Mb Kingston 2 GB (2 x1 GB) 
Hard DriveOptical DriveOSMonitor
x2 160 GB Maxtor NEC DVD RW Vista Home Premium x64 SP1 LG 19" Wide 
KeyboardPowerCaseMouse
Logitech cordless desktop 550w Stock ASUS Chassis Logitech Wireless optical 
Mouse Pad
Belkin Gel pad 
  hide details  
Reply
Project Oscar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4500 MSI G33M Zotac 8800GT 512 Mb Kingston 2 GB (2 x1 GB) 
Hard DriveOptical DriveOSMonitor
x2 160 GB Maxtor NEC DVD RW Vista Home Premium x64 SP1 LG 19" Wide 
KeyboardPowerCaseMouse
Logitech cordless desktop 550w Stock ASUS Chassis Logitech Wireless optical 
Mouse Pad
Belkin Gel pad 
  hide details  
Reply
post #2 of 5
front panel... you mean casing panel?
if the headphone works.... what's wrong with it?
Crab Juice!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4Ghz Gigabyte X58A-UD7 PowerColor 5870 Gskill 2x 6GB kit DDR3 2000 PC16000 
Hard DriveOptical DriveOSMonitor
13.42TB of WDC storage SATA LiteOn DVDRW Windows 7 Ultimate 64Bit 240S1SB + P2370 
KeyboardPowerCaseMouse
Filco tenkeyless cherry brown switch CM 850W modular CM Stacker 830 Logitech MX Revolution + Roccat Kone 
Mouse Pad
Razer Destructor 
  hide details  
Reply
Crab Juice!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4Ghz Gigabyte X58A-UD7 PowerColor 5870 Gskill 2x 6GB kit DDR3 2000 PC16000 
Hard DriveOptical DriveOSMonitor
13.42TB of WDC storage SATA LiteOn DVDRW Windows 7 Ultimate 64Bit 240S1SB + P2370 
KeyboardPowerCaseMouse
Filco tenkeyless cherry brown switch CM 850W modular CM Stacker 830 Logitech MX Revolution + Roccat Kone 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #3 of 5
My guess is his mic isn't working. From what I've read it seems the X-Fi doesn't send enough voltage to the front panel connections for the mic sensing signal to work. No way to fix it. Using the rear panel is best anyway. Get a Plantronics .Audio PC Switch and no more worries.
    
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.3 GHz ASUS P5N-D 750i SLi MSI N460GTX Hawk 1GB G.Skill 4GB PQ 
Hard DriveHard DriveOptical DriveCooling
WDCaviar Black Intel X25-V Lite-On DH-4O1S Blu-Ray OCZ Vendetta 2 
OSMonitorKeyboardPower
Vista Ultimate x64 SP2 Samsung 245BW Logitech G11 Corsair HX520W 
CaseMouseMouse PadAudio
Antec P182 Logitech G5 Rev. 2 Allsop Widescreen Mousepad X-Fi Xtreme Music 
AudioOther
Audio-Technica ATH-A700 Logitech G13 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.3 GHz ASUS P5N-D 750i SLi MSI N460GTX Hawk 1GB G.Skill 4GB PQ 
Hard DriveHard DriveOptical DriveCooling
WDCaviar Black Intel X25-V Lite-On DH-4O1S Blu-Ray OCZ Vendetta 2 
OSMonitorKeyboardPower
Vista Ultimate x64 SP2 Samsung 245BW Logitech G11 Corsair HX520W 
CaseMouseMouse PadAudio
Antec P182 Logitech G5 Rev. 2 Allsop Widescreen Mousepad X-Fi Xtreme Music 
AudioOther
Audio-Technica ATH-A700 Logitech G13 
  hide details  
Reply
post #4 of 5
Thread Starter 
You see thats the weird ass thing when they r not plugged in it says they r.

When i plug the in mic jack on its own it works fine and i can make recordings ect and both hedphones and mic are detected as being plugged in even tho hedphones r not.

BUT when i connect the stereo hedphones jack it shows as mic and hedphones as disconnected even if they both are plugged in and i get nothing....

makes no sense... I can understand it being a voltage thing but the fault seems so obvious i would have thought that they tested all this beofre they released it especially as its their first full PCI-E X-Fi release. Still they are only human arent we all
Project Oscar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4500 MSI G33M Zotac 8800GT 512 Mb Kingston 2 GB (2 x1 GB) 
Hard DriveOptical DriveOSMonitor
x2 160 GB Maxtor NEC DVD RW Vista Home Premium x64 SP1 LG 19" Wide 
KeyboardPowerCaseMouse
Logitech cordless desktop 550w Stock ASUS Chassis Logitech Wireless optical 
Mouse Pad
Belkin Gel pad 
  hide details  
Reply
Project Oscar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E4500 MSI G33M Zotac 8800GT 512 Mb Kingston 2 GB (2 x1 GB) 
Hard DriveOptical DriveOSMonitor
x2 160 GB Maxtor NEC DVD RW Vista Home Premium x64 SP1 LG 19" Wide 
KeyboardPowerCaseMouse
Logitech cordless desktop 550w Stock ASUS Chassis Logitech Wireless optical 
Mouse Pad
Belkin Gel pad 
  hide details  
Reply
post #5 of 5
plantronics switcher... cures it all
Crab Juice!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4Ghz Gigabyte X58A-UD7 PowerColor 5870 Gskill 2x 6GB kit DDR3 2000 PC16000 
Hard DriveOptical DriveOSMonitor
13.42TB of WDC storage SATA LiteOn DVDRW Windows 7 Ultimate 64Bit 240S1SB + P2370 
KeyboardPowerCaseMouse
Filco tenkeyless cherry brown switch CM 850W modular CM Stacker 830 Logitech MX Revolution + Roccat Kone 
Mouse Pad
Razer Destructor 
  hide details  
Reply
Crab Juice!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4Ghz Gigabyte X58A-UD7 PowerColor 5870 Gskill 2x 6GB kit DDR3 2000 PC16000 
Hard DriveOptical DriveOSMonitor
13.42TB of WDC storage SATA LiteOn DVDRW Windows 7 Ultimate 64Bit 240S1SB + P2370 
KeyboardPowerCaseMouse
Filco tenkeyless cherry brown switch CM 850W modular CM Stacker 830 Logitech MX Revolution + Roccat Kone 
Mouse Pad
Razer Destructor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › X-Fi front panel problems