Overclock.net › Forums › Graphics Cards › NVIDIA › 8600gt only greeen
New Posts  All Forums:Forum Nav:

8600gt only greeen

post #1 of 13
Thread Starter 
I just installed a new EVGA 8600GT into my media computer. The only thing it diplays is greens and pinks. I dont have any blues. Ive used wondows drivers, and downloaded the latest nvidia drivers, and neither fixed anything.
Any ideas on what to do?
    
CPUMotherboardGraphicsRAM
q6600 G0 EVGA 780i evga 8800GTS G92 2x1gb 1066mhz Dominators 
Hard DriveOSMonitorKeyboard
4x320gb seagate raid 0 Vista 64bit Premium 24" samsung 2493HM Razer Lycosa 
PowerCaseMouseMouse Pad
750w pc p&c Cosmos 1010 Razer Deathadder Razer eXactMat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
q6600 G0 EVGA 780i evga 8800GTS G92 2x1gb 1066mhz Dominators 
Hard DriveOSMonitorKeyboard
4x320gb seagate raid 0 Vista 64bit Premium 24" samsung 2493HM Razer Lycosa 
PowerCaseMouseMouse Pad
750w pc p&c Cosmos 1010 Razer Deathadder Razer eXactMat 
  hide details  
Reply
post #2 of 13
Check the VGA/DVI cable, this happens when its not properly inserted
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.9Ghz (1.25V) 32'C/55'C EVGA nforce680i SLI (A1) 2x BFG 8800GT OC 512mb Edition (625/900) SLI 4x 1Gb Crucial Ballistix Tracers (PC2 6400) 800mhz 
Hard DriveOptical DriveOSMonitor
1.5Tb Total (WD + Maxtor) 2x LiteOn 20x DVD Writer (SATA) Vista Home Premium 64bit Samsung T240 HD/ Sony Bravia 32" HDTV/ Samsung 932 
KeyboardPowerCaseMouse
Logitech Media Elite USB Silverstone Zeus 650W Modified Thermaltake Armor Razer Diamondback 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.9Ghz (1.25V) 32'C/55'C EVGA nforce680i SLI (A1) 2x BFG 8800GT OC 512mb Edition (625/900) SLI 4x 1Gb Crucial Ballistix Tracers (PC2 6400) 800mhz 
Hard DriveOptical DriveOSMonitor
1.5Tb Total (WD + Maxtor) 2x LiteOn 20x DVD Writer (SATA) Vista Home Premium 64bit Samsung T240 HD/ Sony Bravia 32" HDTV/ Samsung 932 
KeyboardPowerCaseMouse
Logitech Media Elite USB Silverstone Zeus 650W Modified Thermaltake Armor Razer Diamondback 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
post #3 of 13
Quote:
Originally Posted by Armadi110 View Post
Check the VGA/DVI cable, this happens when its not properly inserted
Agreed. It is almost definitely a cable issue.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #4 of 13
/Redundant

I'd bet cable too. Just replace one on my bro's comp because of the same problem.
    
CPUMotherboardGraphicsRAM
Q6600 3.2 EVGA 780i SLI EVGA GTX 260 SC 6GB (2x2G 2x1G) G.Skill 
Hard DriveOptical DriveOSMonitor
2xWD 250gb sata 16mb RAID0 - 500gb ext. Samsung sata burner Vista Ultimate 64 SP1 Samsung 2443BWX 
KeyboardPowerCaseMouse
G15 Antec Signature SG850 Cosmos S Logitech G5 
Mouse Pad
SteelPad QcK 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 3.2 EVGA 780i SLI EVGA GTX 260 SC 6GB (2x2G 2x1G) G.Skill 
Hard DriveOptical DriveOSMonitor
2xWD 250gb sata 16mb RAID0 - 500gb ext. Samsung sata burner Vista Ultimate 64 SP1 Samsung 2443BWX 
KeyboardPowerCaseMouse
G15 Antec Signature SG850 Cosmos S Logitech G5 
Mouse Pad
SteelPad QcK 
  hide details  
Reply
post #5 of 13
Thread Starter 
I have already tried 2 different dvi cables. both of them are pretty nice cables too.
    
CPUMotherboardGraphicsRAM
q6600 G0 EVGA 780i evga 8800GTS G92 2x1gb 1066mhz Dominators 
Hard DriveOSMonitorKeyboard
4x320gb seagate raid 0 Vista 64bit Premium 24" samsung 2493HM Razer Lycosa 
PowerCaseMouseMouse Pad
750w pc p&c Cosmos 1010 Razer Deathadder Razer eXactMat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
q6600 G0 EVGA 780i evga 8800GTS G92 2x1gb 1066mhz Dominators 
Hard DriveOSMonitorKeyboard
4x320gb seagate raid 0 Vista 64bit Premium 24" samsung 2493HM Razer Lycosa 
PowerCaseMouseMouse Pad
750w pc p&c Cosmos 1010 Razer Deathadder Razer eXactMat 
  hide details  
Reply
post #6 of 13
Quote:
Originally Posted by psykizero View Post
I have already tried 2 different dvi cables. both of them are pretty nice cables too.
Do you use a DVI-VGA adaptor? I've had troubles in the past with dodgy connections within those that cause pink/green lines. If I even touch my VGA cable now it will show pink or green, it must be in the right place.
Patsy Kensit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Pro MSI GTX560 TI Corsair XMS3 
Hard DriveOptical DriveOSMonitor
Kingston Hyper X 240gb SSD + 2 storage drives Generic Samsung Windows 7 Acer GD245HQ 
KeyboardPowerCaseMouse
Razer Blackwidow Arctic 800w Coolermaster CM690 Steelseries Sensei 
  hide details  
Reply
Patsy Kensit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Pro MSI GTX560 TI Corsair XMS3 
Hard DriveOptical DriveOSMonitor
Kingston Hyper X 240gb SSD + 2 storage drives Generic Samsung Windows 7 Acer GD245HQ 
KeyboardPowerCaseMouse
Razer Blackwidow Arctic 800w Coolermaster CM690 Steelseries Sensei 
  hide details  
Reply
post #7 of 13
Thread Starter 
nope. straight dvi to dvi cables. You think the card is bad?
    
CPUMotherboardGraphicsRAM
q6600 G0 EVGA 780i evga 8800GTS G92 2x1gb 1066mhz Dominators 
Hard DriveOSMonitorKeyboard
4x320gb seagate raid 0 Vista 64bit Premium 24" samsung 2493HM Razer Lycosa 
PowerCaseMouseMouse Pad
750w pc p&c Cosmos 1010 Razer Deathadder Razer eXactMat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
q6600 G0 EVGA 780i evga 8800GTS G92 2x1gb 1066mhz Dominators 
Hard DriveOSMonitorKeyboard
4x320gb seagate raid 0 Vista 64bit Premium 24" samsung 2493HM Razer Lycosa 
PowerCaseMouseMouse Pad
750w pc p&c Cosmos 1010 Razer Deathadder Razer eXactMat 
  hide details  
Reply
post #8 of 13
I had a 7800GT that did the same thing. One of the DVI connections (DVI to VGA) would display only red tones, and the other one worked just fine. Does it do this on both connections or just 1?
Budget BF3 Build
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055t Gigabyte 970A-UD3 HIS Radeon HD6870 1GB G.Skill 8GB DDR3 1600 (4GBx2) 
Hard DriveHard DriveOptical DriveCooling
Western Digital SATA 500GB Western Digital SATA 320GB None (damn IDE crap) OEM Box Cooler 
OSMonitorKeyboardPower
Windows 7 64bit + Windows XP SP3 Acer 22" LCD Logitech G15 (blue version) Visontek 650w 
CaseMouseMouse PadAudio
Cooler Master CM690 Logitech G5 Steelseries Onboard Realtek Audio 
  hide details  
Reply
Budget BF3 Build
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055t Gigabyte 970A-UD3 HIS Radeon HD6870 1GB G.Skill 8GB DDR3 1600 (4GBx2) 
Hard DriveHard DriveOptical DriveCooling
Western Digital SATA 500GB Western Digital SATA 320GB None (damn IDE crap) OEM Box Cooler 
OSMonitorKeyboardPower
Windows 7 64bit + Windows XP SP3 Acer 22" LCD Logitech G15 (blue version) Visontek 650w 
CaseMouseMouse PadAudio
Cooler Master CM690 Logitech G5 Steelseries Onboard Realtek Audio 
  hide details  
Reply
post #9 of 13
Ok, had this happen to me, pull the card out and use dust-off to makesue nothing is in the pci-e slot then re-install card.

Not for sure if that's what it is but your description is the exact same.

had it happen to me on a pc that hadn't been used in like 3 months, they thought the card was messed up, baffled me for a minute as I did what you did, but then I thought, drivers don't affect posting.
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
post #10 of 13
sounds like the GPU is bad. i had a 7800 do that to me and i had to rma it. (i was stuck with 2 PP onboar for a week lol
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 8600gt only greeen