Overclock.net › Forums › Graphics Cards › NVIDIA › 8600gt only greeen
New Posts  All Forums:Forum Nav:

8600gt only greeen - Page 2

post #11 of 13
^^ that is the suxor!!

But yea, if that doesn't work and switching DVI ports or the S-video out on the dongle, then I would say bad gfx card.



Edit: It does do that while posting also right?? Not just while in Windows.
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
post #12 of 13
Thread Starter 
tried reseating. still not fixed. tried both dvi outs on the gpu, still nothing. and yes, this problem isnt just windows, it even does it on the bios screen.
    
CPUMotherboardGraphicsRAM
q6600 G0 EVGA 780i evga 8800GTS G92 2x1gb 1066mhz Dominators 
Hard DriveOSMonitorKeyboard
4x320gb seagate raid 0 Vista 64bit Premium 24" samsung 2493HM Razer Lycosa 
PowerCaseMouseMouse Pad
750w pc p&c Cosmos 1010 Razer Deathadder Razer eXactMat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
q6600 G0 EVGA 780i evga 8800GTS G92 2x1gb 1066mhz Dominators 
Hard DriveOSMonitorKeyboard
4x320gb seagate raid 0 Vista 64bit Premium 24" samsung 2493HM Razer Lycosa 
PowerCaseMouseMouse Pad
750w pc p&c Cosmos 1010 Razer Deathadder Razer eXactMat 
  hide details  
Reply
post #13 of 13
Definitely a hardware issue with the card then, most likely time for RMA. Sounds like it's got a voltage resistor bad or something. If you don't plug in the 6-pin power on some cards I know it only displays in 1 color. I'm fairly certain my x800 did this. I'd RMA it for sure.
Budget BF3 Build
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055t Gigabyte 970A-UD3 HIS Radeon HD6870 1GB G.Skill 8GB DDR3 1600 (4GBx2) 
Hard DriveHard DriveOptical DriveCooling
Western Digital SATA 500GB Western Digital SATA 320GB None (damn IDE crap) OEM Box Cooler 
OSMonitorKeyboardPower
Windows 7 64bit + Windows XP SP3 Acer 22" LCD Logitech G15 (blue version) Visontek 650w 
CaseMouseMouse PadAudio
Cooler Master CM690 Logitech G5 Steelseries Onboard Realtek Audio 
  hide details  
Reply
Budget BF3 Build
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055t Gigabyte 970A-UD3 HIS Radeon HD6870 1GB G.Skill 8GB DDR3 1600 (4GBx2) 
Hard DriveHard DriveOptical DriveCooling
Western Digital SATA 500GB Western Digital SATA 320GB None (damn IDE crap) OEM Box Cooler 
OSMonitorKeyboardPower
Windows 7 64bit + Windows XP SP3 Acer 22" LCD Logitech G15 (blue version) Visontek 650w 
CaseMouseMouse PadAudio
Cooler Master CM690 Logitech G5 Steelseries Onboard Realtek Audio 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 8600gt only greeen