Overclock.net › Forums › Graphics Cards › NVIDIA › my sli nightmare
New Posts  All Forums:Forum Nav:

my sli nightmare

post #1 of 13
Thread Starter 
Ok, so heres the deal, i just got my second gt today, I first received a dead one from newegg.

I decided i would run 3d mark 06, and i scored a whopping 10500. ***???!!!

I decided i would try and run a single card to see where i stand, so i put it back on a single card, and i scored only 9600. I am presently running all stock settings, but I have no clue at all why I would be scoring so damn low.

I really don't know where to start here, so I am begging you for any and all suggestions.

I will say that I notice a great deal of improvement in games from running a single card. I can play crysis at all high dx9 @ 1920x1200 and get around 30fps.

Please help me.
    
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 Asus p8z68V-PRO Gen 3 EVGA GTX670 4gb 4x2gb  
Hard DriveOSMonitorKeyboard
Force GT & Momentus XT Win 7-64 LG 27" Xarmor U9BL 
PowerCaseMouse
HX850 800d G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 Asus p8z68V-PRO Gen 3 EVGA GTX670 4gb 4x2gb  
Hard DriveOSMonitorKeyboard
Force GT & Momentus XT Win 7-64 LG 27" Xarmor U9BL 
PowerCaseMouse
HX850 800d G5 
  hide details  
Reply
post #2 of 13
Thread Starter 
oh yeah 169.25 drivers.
    
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 Asus p8z68V-PRO Gen 3 EVGA GTX670 4gb 4x2gb  
Hard DriveOSMonitorKeyboard
Force GT & Momentus XT Win 7-64 LG 27" Xarmor U9BL 
PowerCaseMouse
HX850 800d G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 Asus p8z68V-PRO Gen 3 EVGA GTX670 4gb 4x2gb  
Hard DriveOSMonitorKeyboard
Force GT & Momentus XT Win 7-64 LG 27" Xarmor U9BL 
PowerCaseMouse
HX850 800d G5 
  hide details  
Reply
post #3 of 13
Thread Starter 
ok thus far ive tried reinstalling the drivers, and still nothing. Does anyone have a stock 8800gt sli 3d mark run. I feel i should be pulling at least 12,000.

Perhaps im throwing this all out of proportion. I'm just looking for someone else's experiences.
    
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 Asus p8z68V-PRO Gen 3 EVGA GTX670 4gb 4x2gb  
Hard DriveOSMonitorKeyboard
Force GT & Momentus XT Win 7-64 LG 27" Xarmor U9BL 
PowerCaseMouse
HX850 800d G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 Asus p8z68V-PRO Gen 3 EVGA GTX670 4gb 4x2gb  
Hard DriveOSMonitorKeyboard
Force GT & Momentus XT Win 7-64 LG 27" Xarmor U9BL 
PowerCaseMouse
HX850 800d G5 
  hide details  
Reply
post #4 of 13
Going from 2.7 GHZ on a E4300, to 3.2 GHZ on a e6750 my score went up from 10931, to 11,669 with one GTS (G90) My card was at 650 core, 1525 shader, and 2000 VRAM.

You might need to OC to get higher scores.
NeiN
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Biostar I45 4870 Crossfire 6144 MB G.Skill DDR800 
Hard DriveOSMonitorKeyboard
WD Raptor 150GB Vista ULT 64 BIT Gateway HD2400 Razer Lycosa 
PowerCaseMouse
Silverstone OP700 Antec 900 GE 6 button opti dual wheel 
  hide details  
Reply
NeiN
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Biostar I45 4870 Crossfire 6144 MB G.Skill DDR800 
Hard DriveOSMonitorKeyboard
WD Raptor 150GB Vista ULT 64 BIT Gateway HD2400 Razer Lycosa 
PowerCaseMouse
Silverstone OP700 Antec 900 GE 6 button opti dual wheel 
  hide details  
Reply
post #5 of 13
Oc the crap out of your CPU. Theres something wrong IM benching way more than you. I dont think you have Sli activated.
post #6 of 13
Quote:
Originally Posted by sublime0 View Post
Oc the crap out of your CPU. Theres something wrong IM benching way more than you. I dont think you have Sli activated.

Good point, did you go into control panel and enable SLI under 3D settings?
NeiN
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Biostar I45 4870 Crossfire 6144 MB G.Skill DDR800 
Hard DriveOSMonitorKeyboard
WD Raptor 150GB Vista ULT 64 BIT Gateway HD2400 Razer Lycosa 
PowerCaseMouse
Silverstone OP700 Antec 900 GE 6 button opti dual wheel 
  hide details  
Reply
NeiN
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Biostar I45 4870 Crossfire 6144 MB G.Skill DDR800 
Hard DriveOSMonitorKeyboard
WD Raptor 150GB Vista ULT 64 BIT Gateway HD2400 Razer Lycosa 
PowerCaseMouse
Silverstone OP700 Antec 900 GE 6 button opti dual wheel 
  hide details  
Reply
post #7 of 13
Im benching 12k with 1 GTS 320mb God i cant wait for SLI.

My cpu is @ 3.4ghz and my gpu is at 660/2030
post #8 of 13
I just got my second card today. I get my best score with the cards at stock speeds. I will try re-installing Riva tuner tomorrow and try again, unless some1 else has a better idea?

It also could be that running 2 cards on 1 PCIe bus is lowering the voltage going to the cards via the bus, making the GPU's unhappy OC'ed, but I am not sure, I will do some checking tomorrow.
NeiN
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Biostar I45 4870 Crossfire 6144 MB G.Skill DDR800 
Hard DriveOSMonitorKeyboard
WD Raptor 150GB Vista ULT 64 BIT Gateway HD2400 Razer Lycosa 
PowerCaseMouse
Silverstone OP700 Antec 900 GE 6 button opti dual wheel 
  hide details  
Reply
NeiN
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Biostar I45 4870 Crossfire 6144 MB G.Skill DDR800 
Hard DriveOSMonitorKeyboard
WD Raptor 150GB Vista ULT 64 BIT Gateway HD2400 Razer Lycosa 
PowerCaseMouse
Silverstone OP700 Antec 900 GE 6 button opti dual wheel 
  hide details  
Reply
post #9 of 13
You might be comparing your score to people with quads, it does make a 1.5-2k difference.

Also, if your running stock on the E6600 thats normal. its bottlenecking because its only at 1280x1024.

Also, as other have said... make sure you actually enabled SLI, and put the bridge on. Also... do not change the SLI rendering mode leave it to "single-GPU". Forcing a rendering mode can cause problems and even worse frames than a single card.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #10 of 13
Thread Starter 
Thanks guys, yeah, this is all stock clocks, i guess i was just figuring on more. I really wish there was someone on here with a very similar setup to let me know that all is well. I had a single gtx with my cpu @ 3.5 and pulled 13,000.

I will have time to OC my cpu tomorrow, and will let you guys know how it goes.


Also is it normal to have fps spikes in 3d mark, like ill be sitting steady around 50 frames, and all of a sudden it just jumps up to 130, and back down and settles again.

And I'm no idiot, this is my 4th sli setup. I know how to enable sli, but on that note, is it normal for GPUz to show sli as deactivated when in NVIDIA control panel its active?
    
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 Asus p8z68V-PRO Gen 3 EVGA GTX670 4gb 4x2gb  
Hard DriveOSMonitorKeyboard
Force GT & Momentus XT Win 7-64 LG 27" Xarmor U9BL 
PowerCaseMouse
HX850 800d G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 Asus p8z68V-PRO Gen 3 EVGA GTX670 4gb 4x2gb  
Hard DriveOSMonitorKeyboard
Force GT & Momentus XT Win 7-64 LG 27" Xarmor U9BL 
PowerCaseMouse
HX850 800d G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › my sli nightmare