Overclock.net › Forums › Industry News › Software News › [evga.com/forums] Service Pack 1 IS NOW PUBLIC
New Posts  All Forums:Forum Nav:

[evga.com/forums] Service Pack 1 IS NOW PUBLIC - Page 4

post #31 of 128
Rebooted, still nothing here. I'm in Europe. I haven't done the registry hack, do you need that for this one?
Commodore 64
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6850 G0 @ 3600 MHz Gigabyte GA-P35-DS4 GeForce 8800 GTS 640 @ 640/1000 MHz 2GB DDR2 Crucial Ballistix PC-6400 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 320 GB ASUS DRW-1814BLT Windows Vista Home Premium LG L204WT 22" Wide 
KeyboardPowerCaseMouse
Logitech G15 Antec NEO HE 500 Alienware 1.0 "Space Black" Logitech MX620 
  hide details  
Reply
Commodore 64
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6850 G0 @ 3600 MHz Gigabyte GA-P35-DS4 GeForce 8800 GTS 640 @ 640/1000 MHz 2GB DDR2 Crucial Ballistix PC-6400 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 320 GB ASUS DRW-1814BLT Windows Vista Home Premium LG L204WT 22" Wide 
KeyboardPowerCaseMouse
Logitech G15 Antec NEO HE 500 Alienware 1.0 "Space Black" Logitech MX620 
  hide details  
Reply
post #32 of 128
Im in the UK, i rebooted and then used windows update and it appeared, its installing now, just try again
    
CPUMotherboardGraphicsRAM
Q6600 ASUS P5N32-E SLI XFX 9800GTX+ "XXX" 4GB Crucial Ballistix Tracer 
Hard DriveOptical DriveOSMonitor
VelociRaptor (Wilbur) 2 Seagate Barracuda 7200.10 Lite ON DVD RW +/- RAM Windows 7 Professional Dell 248WFP 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX 620w Silverstone "TEMJIN" Tj09B-W Logitech G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 ASUS P5N32-E SLI XFX 9800GTX+ "XXX" 4GB Crucial Ballistix Tracer 
Hard DriveOptical DriveOSMonitor
VelociRaptor (Wilbur) 2 Seagate Barracuda 7200.10 Lite ON DVD RW +/- RAM Windows 7 Professional Dell 248WFP 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX 620w Silverstone "TEMJIN" Tj09B-W Logitech G9 
  hide details  
Reply
post #33 of 128
Nothing here yet.
post #34 of 128
Manually selected "Check For Updates" and it's installing now.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #35 of 128
Quote:
Originally Posted by Evostance View Post
Probably is...however they best have sorted it
Works totally and completely fine here.
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
post #36 of 128
Could someone check the build number and compare it to the RTM one you can get through the registry hack? Afaik it ended with 1800.
Commodore 64
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6850 G0 @ 3600 MHz Gigabyte GA-P35-DS4 GeForce 8800 GTS 640 @ 640/1000 MHz 2GB DDR2 Crucial Ballistix PC-6400 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 320 GB ASUS DRW-1814BLT Windows Vista Home Premium LG L204WT 22" Wide 
KeyboardPowerCaseMouse
Logitech G15 Antec NEO HE 500 Alienware 1.0 "Space Black" Logitech MX620 
  hide details  
Reply
Commodore 64
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6850 G0 @ 3600 MHz Gigabyte GA-P35-DS4 GeForce 8800 GTS 640 @ 640/1000 MHz 2GB DDR2 Crucial Ballistix PC-6400 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 320 GB ASUS DRW-1814BLT Windows Vista Home Premium LG L204WT 22" Wide 
KeyboardPowerCaseMouse
Logitech G15 Antec NEO HE 500 Alienware 1.0 "Space Black" Logitech MX620 
  hide details  
Reply
post #37 of 128
this is odd because i just came across this article

TITLE OF ARTICLE: Microsoft yanks Vista SP1 update causing endless reboots

http://www.computerworld.com/action/...&intsrc=kc_top

(the article was released 5 hours ago)
The Octagon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz w/1.29v eVGA x58 SLI 2x eVGA GTX260's SLI 3x2GB G-Skill @ 1600Mhz 9-9-9-24 
Hard DriveOSMonitorPower
2 x Western Digital 300GB - RAID 0 Vista Ultimate 64 Bit Samsung SyncMaster T220 22"/HP 19" LCD Corsair HX1000 
Case
Cooler Master Stacker 830 
  hide details  
Reply
The Octagon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz w/1.29v eVGA x58 SLI 2x eVGA GTX260's SLI 3x2GB G-Skill @ 1600Mhz 9-9-9-24 
Hard DriveOSMonitorPower
2 x Western Digital 300GB - RAID 0 Vista Ultimate 64 Bit Samsung SyncMaster T220 22"/HP 19" LCD Corsair HX1000 
Case
Cooler Master Stacker 830 
  hide details  
Reply
post #38 of 128
Quote:
Originally Posted by Nick226 View Post
this is odd because i just came across this article

TITLE OF ARTICLE: Microsoft yanks Vista SP1 update causing endless reboots

http://www.computerworld.com/action/...&intsrc=kc_top

(the article was released 5 hours ago)
No, they fixed it; thus, the public release of it!
    
CPUMotherboardGraphicsRAM
Intel C2Q Q9550 @ 3.8 Asus P5K Deluxe MSI GTX460 1GB Cyclone G.Skill DDR2 - 4GB 
Hard DriveOptical DriveOSMonitor
2TB RAID0 F3, 2TB F4 (x2) DVD burner, Blu-ray reader Windows 7 Ult. (x64) Dell U3011 
KeyboardPowerCaseMouse
Filco Majestouch Linear R Corsair HX650W CM Sniper (Blk Ed.) Razer DeathAdder 
Mouse Pad
QcK cloth pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel C2Q Q9550 @ 3.8 Asus P5K Deluxe MSI GTX460 1GB Cyclone G.Skill DDR2 - 4GB 
Hard DriveOptical DriveOSMonitor
2TB RAID0 F3, 2TB F4 (x2) DVD burner, Blu-ray reader Windows 7 Ult. (x64) Dell U3011 
KeyboardPowerCaseMouse
Filco Majestouch Linear R Corsair HX650W CM Sniper (Blk Ed.) Razer DeathAdder 
Mouse Pad
QcK cloth pad 
  hide details  
Reply
post #39 of 128
Quote:
Originally Posted by The Mad Mule View Post
No, they fixed it; thus, the public release of it!
yea but look what it states

Quote:
Currently, only beta testers, Volume Licensing customers, and subscribers to TechNet Plus and Microsoft Developer Network have been able to download legal versions of the service pack.
Quote:
...n mid-March when SP1 is set to land on Windows Update as an optional update, and again in mid-April when Microsoft said it would start installing SP1 automatically on most PCs running Vista
it doesn't state in the article that it was fixed, but only says they are still investigating it. For that article to release 5 hours ago today, it doesn't go in coalition with a public release of sp1.
The Octagon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz w/1.29v eVGA x58 SLI 2x eVGA GTX260's SLI 3x2GB G-Skill @ 1600Mhz 9-9-9-24 
Hard DriveOSMonitorPower
2 x Western Digital 300GB - RAID 0 Vista Ultimate 64 Bit Samsung SyncMaster T220 22"/HP 19" LCD Corsair HX1000 
Case
Cooler Master Stacker 830 
  hide details  
Reply
The Octagon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz w/1.29v eVGA x58 SLI 2x eVGA GTX260's SLI 3x2GB G-Skill @ 1600Mhz 9-9-9-24 
Hard DriveOSMonitorPower
2 x Western Digital 300GB - RAID 0 Vista Ultimate 64 Bit Samsung SyncMaster T220 22"/HP 19" LCD Corsair HX1000 
Case
Cooler Master Stacker 830 
  hide details  
Reply
post #40 of 128
Thread Starter 
Quote:
Originally Posted by Nick226 View Post
yea but look what it states





it doesn't state in the article that it was fixed, but only says they are still investigating it. For that article to release 5 hours ago today, it doesn't go in coalition with a public release of sp1.
My PC hasn't been re-booting itself I think that it was fixed and is on the M$ tech forum.
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Software News
Overclock.net › Forums › Industry News › Software News › [evga.com/forums] Service Pack 1 IS NOW PUBLIC