Overclock.net › Forums › Components › Sound Cards and Computer Audio › x-fi serious problem
New Posts  All Forums:Forum Nav:

x-fi serious problem

post #1 of 4
Thread Starter 
Its really starting to piss me off. Ive tried every possible way of installing the drivers for my x-fi xtreme gamer (i reinstalled vista) and there is always a problem. If i install the driver that i downloaded (newest version) the rear speakers will work but i have problems with movies, the sound is all distorted and when i click on the back button and so in in vista it is also distorted. If i let vista instal the drivers for me, it all sounds perfect but then the rear speakers DONT work.

for the love of god help me, ive been trying to do this since last night. I cant remember how i did it in the past to get it working, so now im screwed.
ICE
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II Quad Core 940 Black Ed Asus M4A79-T Deluxe ASUS 4870X2 2GB OCZ PC2 8800 Reaper 8GB 
Hard DriveOSMonitorKeyboard
4x500gb 2x250gb 1x320gb windows 7 beta 32' LG LCD 1080p logitech slimline 
PowerCaseMouse
OCZ 1010W Antec P182 g7 
  hide details  
Reply
ICE
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II Quad Core 940 Black Ed Asus M4A79-T Deluxe ASUS 4870X2 2GB OCZ PC2 8800 Reaper 8GB 
Hard DriveOSMonitorKeyboard
4x500gb 2x250gb 1x320gb windows 7 beta 32' LG LCD 1080p logitech slimline 
PowerCaseMouse
OCZ 1010W Antec P182 g7 
  hide details  
Reply
post #2 of 4
You are using the digital out I'm assuming.

Make sure Speaker set-up in your Creative Audio Console is set to 5.1. If you are getting sound at all via your s/pdif (digital out) > z5500 then it has to be a software setting. I know those speakers have a built in digital to analog converter (DAC) so you might try making sure that the speakers are set to "movie" or "theater." I don't know exactly what the setting is named but it is most likely something that can be address through the speaker's console.

If you have the Nov. 7 2007 drivers then you have the most updated drivers. Some of the "clicking/popping" is still there with windows midi files but audio playback does not have the same issue.

GL
Work Work
(14 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5670 @ 3.33GHz EVGA Classified X58 (Westmere Modded) AMD 6950 2GB G. Skill Ripjaws 24GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB Scythe FUMA  Windows 10 Pro 64 NEC PA241W 
KeyboardPowerCaseMouse
Magicforce 68 (Gat. Blue) Ultra X3 1000W Dremel Modded CM Cosmos S Logitech G700 
Other
Wacom Intuos 4 
  hide details  
Reply
Work Work
(14 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5670 @ 3.33GHz EVGA Classified X58 (Westmere Modded) AMD 6950 2GB G. Skill Ripjaws 24GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB Scythe FUMA  Windows 10 Pro 64 NEC PA241W 
KeyboardPowerCaseMouse
Magicforce 68 (Gat. Blue) Ultra X3 1000W Dremel Modded CM Cosmos S Logitech G700 
Other
Wacom Intuos 4 
  hide details  
Reply
post #3 of 4
Thread Starter 
well the 1st time i installed the drivers i used the disk and it worked fine, i just tried all u said and there is still this issued of distorted sound.
ICE
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II Quad Core 940 Black Ed Asus M4A79-T Deluxe ASUS 4870X2 2GB OCZ PC2 8800 Reaper 8GB 
Hard DriveOSMonitorKeyboard
4x500gb 2x250gb 1x320gb windows 7 beta 32' LG LCD 1080p logitech slimline 
PowerCaseMouse
OCZ 1010W Antec P182 g7 
  hide details  
Reply
ICE
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II Quad Core 940 Black Ed Asus M4A79-T Deluxe ASUS 4870X2 2GB OCZ PC2 8800 Reaper 8GB 
Hard DriveOSMonitorKeyboard
4x500gb 2x250gb 1x320gb windows 7 beta 32' LG LCD 1080p logitech slimline 
PowerCaseMouse
OCZ 1010W Antec P182 g7 
  hide details  
Reply
post #4 of 4
it's time to take out the card, clean the gold fin and PCI slot.... and plug it to another PCI slot
Crab Juice!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4Ghz Gigabyte X58A-UD7 PowerColor 5870 Gskill 2x 6GB kit DDR3 2000 PC16000 
Hard DriveOptical DriveOSMonitor
13.42TB of WDC storage SATA LiteOn DVDRW Windows 7 Ultimate 64Bit 240S1SB + P2370 
KeyboardPowerCaseMouse
Filco tenkeyless cherry brown switch CM 850W modular CM Stacker 830 Logitech MX Revolution + Roccat Kone 
Mouse Pad
Razer Destructor 
  hide details  
Reply
Crab Juice!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4Ghz Gigabyte X58A-UD7 PowerColor 5870 Gskill 2x 6GB kit DDR3 2000 PC16000 
Hard DriveOptical DriveOSMonitor
13.42TB of WDC storage SATA LiteOn DVDRW Windows 7 Ultimate 64Bit 240S1SB + P2370 
KeyboardPowerCaseMouse
Filco tenkeyless cherry brown switch CM 850W modular CM Stacker 830 Logitech MX Revolution + Roccat Kone 
Mouse Pad
Razer Destructor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › x-fi serious problem