New Posts  All Forums:Forum Nav:

Internet help

post #1 of 11
Thread Starter 
I build my new system, with a PK5-E WiFi mobo. It connects to the internet fine, but loading pages can be very sporadic. one minute, it will be fast, and the next it won't load at all. I set up a static IP, then un-did that and went back to dynamic (not sure if its relevant, but thats the last time i loged in to linksys) I was only able to change the network settings in my computer, not the port forwarding or other settings on the router configuration.

now, it won't let me log in to linksys (where i type in my IP), even when other pages load fine.

I'm using a SRX router WRT54GX
tratium
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 Quad ASUS P5K-E/WIFI-AP eVGA 8800GTS + 8600GT G.Skill 2x2GB 
Hard DriveOptical DriveOSMonitor
WD 1TB x2, 500, 320 x2 Samsung SH-2023 Crunchbang 9.04 x64 Dual 22" 
KeyboardPowerCaseMouse
Saitek Corsair 550w Raidmax Aztec Razer Death Adder 
Mouse Pad
A Rug 
  hide details  
Reply
tratium
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 Quad ASUS P5K-E/WIFI-AP eVGA 8800GTS + 8600GT G.Skill 2x2GB 
Hard DriveOptical DriveOSMonitor
WD 1TB x2, 500, 320 x2 Samsung SH-2023 Crunchbang 9.04 x64 Dual 22" 
KeyboardPowerCaseMouse
Saitek Corsair 550w Raidmax Aztec Razer Death Adder 
Mouse Pad
A Rug 
  hide details  
Reply
post #2 of 11
start then run
type cnd hit enter
a cmd prompt will load up
type ipconfig

look for default gateway and use that adress
post #3 of 11
Thread Starter 
that doesn't work either :/
tratium
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 Quad ASUS P5K-E/WIFI-AP eVGA 8800GTS + 8600GT G.Skill 2x2GB 
Hard DriveOptical DriveOSMonitor
WD 1TB x2, 500, 320 x2 Samsung SH-2023 Crunchbang 9.04 x64 Dual 22" 
KeyboardPowerCaseMouse
Saitek Corsair 550w Raidmax Aztec Razer Death Adder 
Mouse Pad
A Rug 
  hide details  
Reply
tratium
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 Quad ASUS P5K-E/WIFI-AP eVGA 8800GTS + 8600GT G.Skill 2x2GB 
Hard DriveOptical DriveOSMonitor
WD 1TB x2, 500, 320 x2 Samsung SH-2023 Crunchbang 9.04 x64 Dual 22" 
KeyboardPowerCaseMouse
Saitek Corsair 550w Raidmax Aztec Razer Death Adder 
Mouse Pad
A Rug 
  hide details  
Reply
post #4 of 11
Quote:
Originally Posted by TREYisRAD View Post
that doesn't work either :/
Reset your router to factor defaults.

Look on the back of the router, There should be a pin hole reset button.

Hold it down for 30 seconds
continue holding it and unplug the power
wait 30 seconds the release the reset button
wait 30 more seconds and plug the router back in.

that should reset the router back to it's factory defaults and get your web gui working agian if it got messed up somehow. After this check for any firmware updates, and see if your page loading issue has resolved itself.
Furian II
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Pheon X4 955 MSI 870A-G46 Saphire 4870 1GB GSkill Ripjaw 2x4 DDR3 1600 
OSMonitorMonitorKeyboard
Windows 7 Home - 32 kernel cracked for more RAM Spectre 32" Acer 22" Logitech G15 V1 
MouseMouse Pad
Logitech G9 Xact Mat 
  hide details  
Reply
Furian II
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Pheon X4 955 MSI 870A-G46 Saphire 4870 1GB GSkill Ripjaw 2x4 DDR3 1600 
OSMonitorMonitorKeyboard
Windows 7 Home - 32 kernel cracked for more RAM Spectre 32" Acer 22" Logitech G15 V1 
MouseMouse Pad
Logitech G9 Xact Mat 
  hide details  
Reply
post #5 of 11
Thread Starter 
that worked, and now i can log into linksys, but its still slow :/

I'm on my mac, which is using the same wireless connection (same distance from router) but it is loading very fast
tratium
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 Quad ASUS P5K-E/WIFI-AP eVGA 8800GTS + 8600GT G.Skill 2x2GB 
Hard DriveOptical DriveOSMonitor
WD 1TB x2, 500, 320 x2 Samsung SH-2023 Crunchbang 9.04 x64 Dual 22" 
KeyboardPowerCaseMouse
Saitek Corsair 550w Raidmax Aztec Razer Death Adder 
Mouse Pad
A Rug 
  hide details  
Reply
tratium
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 Quad ASUS P5K-E/WIFI-AP eVGA 8800GTS + 8600GT G.Skill 2x2GB 
Hard DriveOptical DriveOSMonitor
WD 1TB x2, 500, 320 x2 Samsung SH-2023 Crunchbang 9.04 x64 Dual 22" 
KeyboardPowerCaseMouse
Saitek Corsair 550w Raidmax Aztec Razer Death Adder 
Mouse Pad
A Rug 
  hide details  
Reply
post #6 of 11
What all programs do you have installed on your PC. What antivirus, firewall, autostart programs, etc. You probably have too much junk running. If you still have slow speeds after stopping all running processes downlaod TCP Optimizer and run it, should help some.
Furian II
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Pheon X4 955 MSI 870A-G46 Saphire 4870 1GB GSkill Ripjaw 2x4 DDR3 1600 
OSMonitorMonitorKeyboard
Windows 7 Home - 32 kernel cracked for more RAM Spectre 32" Acer 22" Logitech G15 V1 
MouseMouse Pad
Logitech G9 Xact Mat 
  hide details  
Reply
Furian II
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Pheon X4 955 MSI 870A-G46 Saphire 4870 1GB GSkill Ripjaw 2x4 DDR3 1600 
OSMonitorMonitorKeyboard
Windows 7 Home - 32 kernel cracked for more RAM Spectre 32" Acer 22" Logitech G15 V1 
MouseMouse Pad
Logitech G9 Xact Mat 
  hide details  
Reply
post #7 of 11
Thread Starter 
your probably right, i have a firewall spysweeper, avast, AND AVG running. I turned them off, and its running somewhat faster. I can right click the internet startup bar icon and "repair" the connection, and its much faster for about 5 minutes, then it starts going slow again :/
tratium
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 Quad ASUS P5K-E/WIFI-AP eVGA 8800GTS + 8600GT G.Skill 2x2GB 
Hard DriveOptical DriveOSMonitor
WD 1TB x2, 500, 320 x2 Samsung SH-2023 Crunchbang 9.04 x64 Dual 22" 
KeyboardPowerCaseMouse
Saitek Corsair 550w Raidmax Aztec Razer Death Adder 
Mouse Pad
A Rug 
  hide details  
Reply
tratium
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 Quad ASUS P5K-E/WIFI-AP eVGA 8800GTS + 8600GT G.Skill 2x2GB 
Hard DriveOptical DriveOSMonitor
WD 1TB x2, 500, 320 x2 Samsung SH-2023 Crunchbang 9.04 x64 Dual 22" 
KeyboardPowerCaseMouse
Saitek Corsair 550w Raidmax Aztec Razer Death Adder 
Mouse Pad
A Rug 
  hide details  
Reply
post #8 of 11
Quote:
Originally Posted by TREYisRAD View Post
your probably right, i have a firewall spysweeper, avast, AND AVG running. I turned them off, and its running somewhat faster. I can right click the internet startup bar icon and "repair" the connection, and its much faster for about 5 minutes, then it starts going slow again :/
Reinstall your drivers, and run TCP optimizer. Seems like windows is caching tooooo much.
Furian II
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Pheon X4 955 MSI 870A-G46 Saphire 4870 1GB GSkill Ripjaw 2x4 DDR3 1600 
OSMonitorMonitorKeyboard
Windows 7 Home - 32 kernel cracked for more RAM Spectre 32" Acer 22" Logitech G15 V1 
MouseMouse Pad
Logitech G9 Xact Mat 
  hide details  
Reply
Furian II
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Pheon X4 955 MSI 870A-G46 Saphire 4870 1GB GSkill Ripjaw 2x4 DDR3 1600 
OSMonitorMonitorKeyboard
Windows 7 Home - 32 kernel cracked for more RAM Spectre 32" Acer 22" Logitech G15 V1 
MouseMouse Pad
Logitech G9 Xact Mat 
  hide details  
Reply
post #9 of 11
Thread Starter 
which drivers exactly? Do i just uninstall/reinstall from the disk that came with the mobo?
tratium
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 Quad ASUS P5K-E/WIFI-AP eVGA 8800GTS + 8600GT G.Skill 2x2GB 
Hard DriveOptical DriveOSMonitor
WD 1TB x2, 500, 320 x2 Samsung SH-2023 Crunchbang 9.04 x64 Dual 22" 
KeyboardPowerCaseMouse
Saitek Corsair 550w Raidmax Aztec Razer Death Adder 
Mouse Pad
A Rug 
  hide details  
Reply
tratium
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 Quad ASUS P5K-E/WIFI-AP eVGA 8800GTS + 8600GT G.Skill 2x2GB 
Hard DriveOptical DriveOSMonitor
WD 1TB x2, 500, 320 x2 Samsung SH-2023 Crunchbang 9.04 x64 Dual 22" 
KeyboardPowerCaseMouse
Saitek Corsair 550w Raidmax Aztec Razer Death Adder 
Mouse Pad
A Rug 
  hide details  
Reply
post #10 of 11
Quote:
Originally Posted by TREYisRAD View Post
which drivers exactly? Do i just uninstall/reinstall from the disk that came with the mobo?
that will work, or you can download them from the website to ensure you have the most current drivers. To uninstall: Right click My Computer > click Manage > Device Manager > find NIC > unisntall drivers > Uninstall device > Reboot. When you reboot windows will find the NIC and ask for drivers
Furian II
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Pheon X4 955 MSI 870A-G46 Saphire 4870 1GB GSkill Ripjaw 2x4 DDR3 1600 
OSMonitorMonitorKeyboard
Windows 7 Home - 32 kernel cracked for more RAM Spectre 32" Acer 22" Logitech G15 V1 
MouseMouse Pad
Logitech G9 Xact Mat 
  hide details  
Reply
Furian II
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Pheon X4 955 MSI 870A-G46 Saphire 4870 1GB GSkill Ripjaw 2x4 DDR3 1600 
OSMonitorMonitorKeyboard
Windows 7 Home - 32 kernel cracked for more RAM Spectre 32" Acer 22" Logitech G15 V1 
MouseMouse Pad
Logitech G9 Xact Mat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security