Overclock.net › Forums › Intel › Intel Motherboards › Would all the fans still spin if the MOBO is DOA?
New Posts  All Forums:Forum Nav:

Would all the fans still spin if the MOBO is DOA?

post #1 of 22
Thread Starter 
Well the other day I built a system and everything looked fine and dandy. All the headers worked and junk and the heatsink and case fans were spinning. But when I go to boot up the computer, nothing happens on the screen. I get no bios beeps and no bios. The monitor stays asleep. (The monitor is known to work) And no it's not the graphics card, I switched that out to see if it was that and it wasn't.

So guys, is the CPU doa or the mobo?
SiDEWAYSBOX 3.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 @ 3.2GHz (stock) M4A88TD-V EVO/USB3 ASUS 5770 1GB 4GB Ripjaws DDR3 
Hard DriveOptical DriveOSMonitor
1TB WD 6/gbs DVD+RW Windows 7 Ultimate x64 20" Widescreen LCD 
KeyboardPowerCaseMouse
Kensington hec WIN550 ATX12V 550W CM830 SE Razer Deathadder 3500Dpi 
  hide details  
Reply
SiDEWAYSBOX 3.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 @ 3.2GHz (stock) M4A88TD-V EVO/USB3 ASUS 5770 1GB 4GB Ripjaws DDR3 
Hard DriveOptical DriveOSMonitor
1TB WD 6/gbs DVD+RW Windows 7 Ultimate x64 20" Widescreen LCD 
KeyboardPowerCaseMouse
Kensington hec WIN550 ATX12V 550W CM830 SE Razer Deathadder 3500Dpi 
  hide details  
Reply
post #2 of 22
AFAIK there is no way to tell from that info, or at all. The way to test is put the CPU into a working system if you can.

If they get power then the fans can spin, so that is not very diagnostic.
 
Folding for coinz
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930K EVGA Z79 Dark Asus HD7850 samsung 
Hard DriveOptical DriveCoolingOS
Team XS3 SSD Got one Noctua u140 Have one too. Win7 for now 
MonitorKeyboardPowerCase
Acer p234w Mechanical Today its a Fractal Fractal Arc XL 
MouseMouse PadAudioOther
1 or 2 of them Cherry Some speekers Logitech 800 bluetooth/RF headset 
CPUMotherboardGraphicsRAM
xeon 1230 v3 Asrock Z87e itx powercolor r9 290 Changes like socks 
Hard DriveOptical DriveCoolingOS
m500 ssd no! ah, soon Vista Home Prem 
MonitorKeyboardPowerCase
no keycool LED Rosewill 500w passive Bitpenix phenom 
MouseMouse Pad
no tesoro 
  hide details  
Reply
 
Folding for coinz
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930K EVGA Z79 Dark Asus HD7850 samsung 
Hard DriveOptical DriveCoolingOS
Team XS3 SSD Got one Noctua u140 Have one too. Win7 for now 
MonitorKeyboardPowerCase
Acer p234w Mechanical Today its a Fractal Fractal Arc XL 
MouseMouse PadAudioOther
1 or 2 of them Cherry Some speekers Logitech 800 bluetooth/RF headset 
CPUMotherboardGraphicsRAM
xeon 1230 v3 Asrock Z87e itx powercolor r9 290 Changes like socks 
Hard DriveOptical DriveCoolingOS
m500 ssd no! ah, soon Vista Home Prem 
MonitorKeyboardPowerCase
no keycool LED Rosewill 500w passive Bitpenix phenom 
MouseMouse Pad
no tesoro 
  hide details  
Reply
post #3 of 22
Have you done a CMOS reset? (I'm assuming you have, but you never know)
post #4 of 22
Thread Starter 
Yeah I did, no change. Though it's possible I did it wrong. Still no bios beeps.
SiDEWAYSBOX 3.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 @ 3.2GHz (stock) M4A88TD-V EVO/USB3 ASUS 5770 1GB 4GB Ripjaws DDR3 
Hard DriveOptical DriveOSMonitor
1TB WD 6/gbs DVD+RW Windows 7 Ultimate x64 20" Widescreen LCD 
KeyboardPowerCaseMouse
Kensington hec WIN550 ATX12V 550W CM830 SE Razer Deathadder 3500Dpi 
  hide details  
Reply
SiDEWAYSBOX 3.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 @ 3.2GHz (stock) M4A88TD-V EVO/USB3 ASUS 5770 1GB 4GB Ripjaws DDR3 
Hard DriveOptical DriveOSMonitor
1TB WD 6/gbs DVD+RW Windows 7 Ultimate x64 20" Widescreen LCD 
KeyboardPowerCaseMouse
Kensington hec WIN550 ATX12V 550W CM830 SE Razer Deathadder 3500Dpi 
  hide details  
Reply
post #5 of 22
how do you not clear cmos right? lol

is the ram good? 1 or 2 sticks? remove 1 if its 2
post #6 of 22
Yes. My old socket 939 mobo died and it turned out to be the chipset. I would have never known until the RMA. Anyway the fans did spin but when leaving it on I got no screen. Another easy way to tell if the board is dead is to take off the heatsink and leave the CPU in. Turn it on for 5 seconds and then shut it off and touch the CPU if it feels warm or hot then your board and cpu is good. If not then it is most likely the board.
post #7 of 22
Hmmmm, it does sound like the mobo. But from my experience mobo's don't tend to power anything if they are DOA.

I doubt it is the CPU as it would still post, it would just give a warning that no CPU was detected.

As Skull recommended, try some more ram, change dimms ect. If that doesn't work then RMA the board.
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
post #8 of 22
Thread Starter 
I'll try the ram in a sec but what I thought was also weird is that my PSU fails to power anything when pluged into this:


So everything is powered with just the 20+4 pin cable, but otherwise it doesn't power up.

I did clear CMOS, no problem there. As of now, still no bios or beeps.
SiDEWAYSBOX 3.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 @ 3.2GHz (stock) M4A88TD-V EVO/USB3 ASUS 5770 1GB 4GB Ripjaws DDR3 
Hard DriveOptical DriveOSMonitor
1TB WD 6/gbs DVD+RW Windows 7 Ultimate x64 20" Widescreen LCD 
KeyboardPowerCaseMouse
Kensington hec WIN550 ATX12V 550W CM830 SE Razer Deathadder 3500Dpi 
  hide details  
Reply
SiDEWAYSBOX 3.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 @ 3.2GHz (stock) M4A88TD-V EVO/USB3 ASUS 5770 1GB 4GB Ripjaws DDR3 
Hard DriveOptical DriveOSMonitor
1TB WD 6/gbs DVD+RW Windows 7 Ultimate x64 20" Widescreen LCD 
KeyboardPowerCaseMouse
Kensington hec WIN550 ATX12V 550W CM830 SE Razer Deathadder 3500Dpi 
  hide details  
Reply
post #9 of 22
I don't understand what your getting at with the PSU. When it is plugged into what?

I highly doubt it is the PSU as it would still post. My bro's PSU came faulty but it still posted, it just BSOD after like 5 minutes. Or usually PSU's won't power at all.

I highly doubt it would be the PSU, but if you have a multimeter you could always check it anyways.
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
post #10 of 22
Thread Starter 
When it's plugged into the 24pin + 8pin thing to power the CPU. (12v cable) I wondering if my cpu isn't getting power because of this.

closer look at the adapter that came with the PSU. http://c1.neweggimages.com/NeweggIma...339-007-19.jpg
SiDEWAYSBOX 3.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 @ 3.2GHz (stock) M4A88TD-V EVO/USB3 ASUS 5770 1GB 4GB Ripjaws DDR3 
Hard DriveOptical DriveOSMonitor
1TB WD 6/gbs DVD+RW Windows 7 Ultimate x64 20" Widescreen LCD 
KeyboardPowerCaseMouse
Kensington hec WIN550 ATX12V 550W CM830 SE Razer Deathadder 3500Dpi 
  hide details  
Reply
SiDEWAYSBOX 3.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 @ 3.2GHz (stock) M4A88TD-V EVO/USB3 ASUS 5770 1GB 4GB Ripjaws DDR3 
Hard DriveOptical DriveOSMonitor
1TB WD 6/gbs DVD+RW Windows 7 Ultimate x64 20" Widescreen LCD 
KeyboardPowerCaseMouse
Kensington hec WIN550 ATX12V 550W CM830 SE Razer Deathadder 3500Dpi 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Would all the fans still spin if the MOBO is DOA?