Overclock.net › Forums › Intel › Intel - General › Problems with new mobo and Celeron D CPU
New Posts  All Forums:Forum Nav:

Problems with new mobo and Celeron D CPU

post #1 of 3
Thread Starter 
I am building the system in my sig but am waiting on P4 CPU to arrive along with a heatsink and fan which is unknown, so i decided to put my old Celeron D 2.8 Ghz along with my Golden Orb II HSF in with the motherboard i just bought so i can use my pc for simple music and media playback while i wait for the P4 CPU to arrive but i am having some problems.

I can load up into the bios which is what i did to set boot to CD so i could install windows and it loads up from the CD/DVD drive fine but once the xp setup has restarted after formatting my partition to ntfs and copying the necessary files it doesn't get any further than displaying the screen which tells me to press a key to boot CD, even if i leave it so it can continue to install windows it just doesn't get any further. The motherboard is brand new and so is the memory.
post #2 of 3
Man...is it me or does that 3 year old PC seem ancient.

Do you have a serial drive? It might be that your motherboard need your sata drivers?

Just a thought...
Work Work
(14 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5670 @ 3.33GHz EVGA Classified X58 (Westmere Modded) AMD 6950 2GB G. Skill Ripjaws 24GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB Scythe FUMA  Windows 10 Pro 64 NEC PA241W 
KeyboardPowerCaseMouse
Magicforce 68 (Gat. Blue) Ultra X3 1000W Dremel Modded CM Cosmos S Logitech G700 
Other
Wacom Intuos 4 
  hide details  
Reply
Work Work
(14 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5670 @ 3.33GHz EVGA Classified X58 (Westmere Modded) AMD 6950 2GB G. Skill Ripjaws 24GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB Scythe FUMA  Windows 10 Pro 64 NEC PA241W 
KeyboardPowerCaseMouse
Magicforce 68 (Gat. Blue) Ultra X3 1000W Dremel Modded CM Cosmos S Logitech G700 
Other
Wacom Intuos 4 
  hide details  
Reply
post #3 of 3
Thread Starter 
Its just an ide drive i'm using to install Xp on at the moment.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Problems with new mobo and Celeron D CPU