Overclock.net › Forums › AMD › AMD - General › 5000+ B.E Help
New Posts  All Forums:Forum Nav:

5000+ B.E Help - Page 2

post #11 of 14
Quote:
Originally Posted by Alex7973 View Post
well weird stuff, idk maybe i have to hit 1.5V to get it stable, right now im @ 3.1Ghz on 1.37V everythign stable. I can't hit 3.2 idk why , i dropped from DDR800 to DDR667 to see if it would help it but nothing =/. Even lowered the multiplier to 12 and just did it the good old fashion way , by raising the fsb and i can hit 3.1 but the minute i hit 3.2 its not stable @ 1.47 V i can run orthros for 5 minutes then i get hardware failure i didnt want to go past 1.47V cuz idk what temps are correct =/ i have a medium size cased but im saving up to go liquid cooling soon im also waiting on my PSU to arrive this week, but anyone know or have an idea as to why i can't get stable @ 3.2GHz? i would try 1.5V but i think thats too high tbh(to be honest)
Alex, I'm kind of thinking your thermaltake 430w might be part of the problem. I remember your issue from the COD4 post and I mentioned your PSU only has 18amps on the 12volt. On top of that your also running at 8800GT.
Have you played with the memory settings or anything? Brisbanes apparently are very picky with the memory settings when you start to overclock. Try changing the TRC to 24, change the TRFC to 127.5 or it might say 3 in the bios. Try also changing the Async to 8. If your running a command rate of 1T try changing it to 2T and test with that.

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #12 of 14
Thread Starter 
Quote:
Originally Posted by KinZee View Post
Ambient temps?

My 5KBE hits 3.2 easily on 1.45 vcore. Maybe try reseating your HSF?
ive reseated my HSF 4 times and im prtty sure its my ram the max i can raise the voltage is 1.95V i tried 667 instead of 800 havent tried 500 but i dont wanna lower my ram from DDR800 to DDR500
1st build!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 5000+ Black Edition Asus M2N-E PNY 8800GT 2 GB G.SKILL DDR2(800) 
Hard DriveOptical DriveOSMonitor
WESTERN DIGITAL CAVIAR 250GB Dynex DVD/CD R/RW Combo XP Pro 32 Bit 20" 
PowerCaseMouse
Coolermaster extreme 500watt PSU Antec 900 Logitech MX 518 Gaming Mouse 
  hide details  
Reply
1st build!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 5000+ Black Edition Asus M2N-E PNY 8800GT 2 GB G.SKILL DDR2(800) 
Hard DriveOptical DriveOSMonitor
WESTERN DIGITAL CAVIAR 250GB Dynex DVD/CD R/RW Combo XP Pro 32 Bit 20" 
PowerCaseMouse
Coolermaster extreme 500watt PSU Antec 900 Logitech MX 518 Gaming Mouse 
  hide details  
Reply
post #13 of 14
Thread Starter 
Quote:
Originally Posted by thlnk3r View Post
Alex, I'm kind of thinking your thermaltake 430w might be part of the problem. I remember your issue from the COD4 post and I mentioned your PSU only has 18amps on the 12volt. On top of that your also running at 8800GT.
Have you played with the memory settings or anything? Brisbanes apparently are very picky with the memory settings when you start to overclock. Try changing the TRC to 24, change the TRFC to 127.5 or it might say 3 in the bios. Try also changing the Async to 8. If your running a command rate of 1T try changing it to 2T and test with that.

Good luck
i will try again when my psu comes this week if anything ill lower my ram timings then, my ambient temp is 65-70 Farenheit, like 30Celsius i think?
1st build!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 5000+ Black Edition Asus M2N-E PNY 8800GT 2 GB G.SKILL DDR2(800) 
Hard DriveOptical DriveOSMonitor
WESTERN DIGITAL CAVIAR 250GB Dynex DVD/CD R/RW Combo XP Pro 32 Bit 20" 
PowerCaseMouse
Coolermaster extreme 500watt PSU Antec 900 Logitech MX 518 Gaming Mouse 
  hide details  
Reply
1st build!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 5000+ Black Edition Asus M2N-E PNY 8800GT 2 GB G.SKILL DDR2(800) 
Hard DriveOptical DriveOSMonitor
WESTERN DIGITAL CAVIAR 250GB Dynex DVD/CD R/RW Combo XP Pro 32 Bit 20" 
PowerCaseMouse
Coolermaster extreme 500watt PSU Antec 900 Logitech MX 518 Gaming Mouse 
  hide details  
Reply
post #14 of 14
Quote:
Originally Posted by Alex7973 View Post
i will try again when my psu comes this week if anything ill lower my ram timings then, my ambient temp is 65-70 Farenheit, like 30Celsius i think?
Alex, 70F is around 20C. For reference: http://www.wbuf.noaa.gov/tempfc.htm

Let us know how the new power supply goes
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › 5000+ B.E Help