Overclock.net › Forums › Intel › Intel - General › Going INSANE!!! ARGH!!!
New Posts  All Forums:Forum Nav:

Going INSANE!!! ARGH!!!

post #1 of 10
Thread Starter 
I can't figure out how to change my FREAKING SCREEN RESOLUTION in linux.

I am running at 1024x768 right now. It's driving me insane. I need to run it with dual monitors at 2880x900. If you can get me at 1440x900 for a single monitor right now, we're off to a good start.


I have JUST installed linux, and there are absolutely no drivers in it. I can't even figure out how to get myself on the internet. I know nothing about linux. I'm completely willing to learn, but I need to be pointed in the right direction, or at least I need to make my mouse cursor stop looking like it's the size of montana.


Priority right now is just to get running up at native resolution, secondary goal is to get my damn internet going. I have internet in vista right now, but as soon as I boot up to Linux it searches for a connection but doesn't find it.
    
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.0gHz ABIT IP35 Pro EVGA GTX 285 2GB DDR2 GSkill RAM 
Hard DriveOptical DriveOSMonitor
320GB Western Digital Sony DVD ROM Win7 Ultimate x32 2x 19" Hanns-G Wides @ 2880x900 
PowerCase
750w Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.0gHz ABIT IP35 Pro EVGA GTX 285 2GB DDR2 GSkill RAM 
Hard DriveOptical DriveOSMonitor
320GB Western Digital Sony DVD ROM Win7 Ultimate x32 2x 19" Hanns-G Wides @ 2880x900 
PowerCase
750w Antec 900 
  hide details  
Reply
post #2 of 10
have you tried this?
Go to System.> Administration > Screens and Graphics
If it's ubuntu 7.10, then you have to try that route. Have you installed the nvidia driver?
If it's an earlier version of ubuntu, then you can manually edit the xorg.conf file and endter your desired resolution.
(sorry i can't be of any more help, I haven't been on linux is 2 months, and my DVD drive is in rma right now)

also, how are you connecting to the internet? wireless or wired? If wireless, then i have a few ways you can connect, and install the right driver. Also, give the exact model number and revision of your wireless adapter (if it has a revision)
Router
(12 items)
 
  
Reply
Router
(12 items)
 
  
Reply
post #3 of 10
This should be posted in the OS thread. There are a lot of Linux users there who can help. Did you install your nvidia drivers yet? Try that.
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
post #4 of 10
he said he can't get internet working yet.
Router
(12 items)
 
  
Reply
Router
(12 items)
 
  
Reply
post #5 of 10
Quote:
Originally Posted by stumped View Post
he said he can't get internet working yet.
He said he can in Vista so I figured he could d-load and put on a thumb drive.
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
post #6 of 10
for a new beginner, installing the nvidia driver is extremely hard. He is brand new, and just learning. It would be easier (if using ubuntu) to use the envy installation to get nvidia drivers working
also, you might try this to ge your internet working. First, open up the command line
sudo ifconfig (remember what it labels your wireless adapter as)
ifconfig wireless_adapter_name up
iwconfig wireless_adapter_name essid <your_ESSID>

or if you have wep:
iwconfig wireless_adapter_name essid <your_ESSID> key <your_WEP_key>
then, once you've done that, issue this commandto see if you have the right ip address:
sudo ifconfig
Try that and see if it helps.
Router
(12 items)
 
  
Reply
Router
(12 items)
 
  
Reply
post #7 of 10
Thread Starter 
Quote:
Originally Posted by stumped View Post
for a new beginner, installing the nvidia driver is extremely hard. He is brand new, and just learning. It would be easier (if using ubuntu) to use the envy installation to get nvidia drivers working
also, you might try this to ge your internet working. First, open up the command line
sudo ifconfig (remember what it labels your wireless adapter as)
ifconfig wireless_adapter_name up
iwconfig wireless_adapter_name essid <your_ESSID>

or if you have wep:
iwconfig wireless_adapter_name essid <your_ESSID> key <your_WEP_key>
then, once you've done that, issue this commandto see if you have the right ip address:
sudo ifconfig
Try that and see if it helps.
Thank you for being the first one in two weeks to actually understand what I'm going through here

I'll get right on this, see if it works.
    
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.0gHz ABIT IP35 Pro EVGA GTX 285 2GB DDR2 GSkill RAM 
Hard DriveOptical DriveOSMonitor
320GB Western Digital Sony DVD ROM Win7 Ultimate x32 2x 19" Hanns-G Wides @ 2880x900 
PowerCase
750w Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.0gHz ABIT IP35 Pro EVGA GTX 285 2GB DDR2 GSkill RAM 
Hard DriveOptical DriveOSMonitor
320GB Western Digital Sony DVD ROM Win7 Ultimate x32 2x 19" Hanns-G Wides @ 2880x900 
PowerCase
750w Antec 900 
  hide details  
Reply
post #8 of 10
Really, the best way to enter linux is with ethernet connectivity. I t makes things so much easier. Then as you learn linux, you can move to wireless and learn howto mess with that. If you do get your wireless up and running, I suggest you first issue these commands in the command line:
sudo apt-get update
sudo apt-get upgrade

That will make sure your system is up to date on the latest software.then once you have that, go to (at the top menu bar of the screen) System>Administration>then go to the line that says something about software repositories. Click that, then uncheck the CD when the screen pops up. close out, let it reload. Reboot your computer. Then go to this site: Envy Download the file (.deb file) This is the easiest way to install the proprietary drivers for ati and nvidia. This will allow you to change your resolution easier than with the default drivers.
Router
(12 items)
 
  
Reply
Router
(12 items)
 
  
Reply
post #9 of 10
Thread Starter 
Quote:
Originally Posted by stumped View Post
Really, the best way to enter linux is with ethernet connectivity. I t makes things so much easier. Then as you learn linux, you can move to wireless and learn howto mess with that. If you do get your wireless up and running, I suggest you first issue these commands in the command line:
sudo apt-get update
sudo apt-get upgrade

That will make sure your system is up to date on the latest software.then once you have that, go to (at the top menu bar of the screen) System>Administration>then go to the line that says something about software repositories. Click that, then uncheck the CD when the screen pops up. close out, let it reload. Reboot your computer. Then go to this site: Envy Download the file (.deb file) This is the easiest way to install the proprietary drivers for ati and nvidia. This will allow you to change your resolution easier than with the default drivers.
alright, i'm totally stumped again

I went into the command line, typed all that other stuff, and I guess this is probably the important part...

when I typed in "iwconfig" I got all the info, but where there should have been an ESSID there was just " " That's it. just two quotation marks. I don't get it!! the computer detects the network fine, but I just can't connect to it.
    
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.0gHz ABIT IP35 Pro EVGA GTX 285 2GB DDR2 GSkill RAM 
Hard DriveOptical DriveOSMonitor
320GB Western Digital Sony DVD ROM Win7 Ultimate x32 2x 19" Hanns-G Wides @ 2880x900 
PowerCase
750w Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.0gHz ABIT IP35 Pro EVGA GTX 285 2GB DDR2 GSkill RAM 
Hard DriveOptical DriveOSMonitor
320GB Western Digital Sony DVD ROM Win7 Ultimate x32 2x 19" Hanns-G Wides @ 2880x900 
PowerCase
750w Antec 900 
  hide details  
Reply
post #10 of 10
try this to see if it's working.
iwconfig You can check to make sure your system realizes it's a wireless device using
iwlist wireless_device_name scan To scan for wireless networks and give you the essid

Quote:
Originally Posted by stumped View Post
Really, the best way to enter linux is with ethernet connectivity. I t makes things so much easier. Then as you learn linux, you can move to wireless and learn howto mess with that. If you do get your wireless up and running, I suggest you first issue these commands in the command line:
sudo apt-get update
sudo apt-get upgrade

That will make sure your system is up to date on the latest software.then once you have that, go to (at the top menu bar of the screen) System>Administration>then go to the line that says something about software repositories. Click that, then uncheck the CD when the screen pops up. close out, let it reload. Reboot your computer. Then go to this site: Envy Download the file (.deb file) This is the easiest way to install the proprietary drivers for ati and nvidia. This will allow you to change your resolution easier than with the default drivers.
This was for after you get your wireless working. It would also help to know what exactly you are using to connect to the internet. What kind of wireless adapter, etc.
Router
(12 items)
 
  
Reply
Router
(12 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Going INSANE!!! ARGH!!!