Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte ga-p35-ds3l Beeps... HELP!!!
New Posts  All Forums:Forum Nav:

Gigabyte ga-p35-ds3l Beeps... HELP!!!

post #1 of 10
Thread Starter 
Just got my Gigabyte motherboard in today, now I am getting no post but error beeps from the internal speaker. The beeps go:

3 beeps (short?)
-PAUSE-
Continuous beeping (short?)

I cannot find what these mean... I might run out to get a cheap video card because 3 beeps sounds like possibly video related, but does anyone here know what they mean?

Tom
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asus M5A97 EVO 2 x Radeon 5870 2x4GB, 2x8GB 
Hard DriveHard DriveOSMonitor
120GB SSD 500GB WD 7300RPM x 2 Windows 7 Pro x64 2 x 23" Dell IPS 
PowerCase
750w OCZ A Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asus M5A97 EVO 2 x Radeon 5870 2x4GB, 2x8GB 
Hard DriveHard DriveOSMonitor
120GB SSD 500GB WD 7300RPM x 2 Windows 7 Pro x64 2 x 23" Dell IPS 
PowerCase
750w OCZ A Desk 
  hide details  
Reply
post #2 of 10
Thread Starter 
Ok well I got rid of the beeps. I moved a stick of RAM around until the beeps went away. The problem now is that there is no video, no beeps, and the GPU fan spins at top speed (as it normally does at startup) but does not spin down once the computer posts. I also bought a cheap PCI video card to no avail. The specs are as follows:

Above motherboard
E4400 ES
2x1GB Mushkin
2x512MB Xtreem Dark
8800GT 512MB PCIe/6200 PCI 256MB

Any thoughts?

Tom
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asus M5A97 EVO 2 x Radeon 5870 2x4GB, 2x8GB 
Hard DriveHard DriveOSMonitor
120GB SSD 500GB WD 7300RPM x 2 Windows 7 Pro x64 2 x 23" Dell IPS 
PowerCase
750w OCZ A Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asus M5A97 EVO 2 x Radeon 5870 2x4GB, 2x8GB 
Hard DriveHard DriveOSMonitor
120GB SSD 500GB WD 7300RPM x 2 Windows 7 Pro x64 2 x 23" Dell IPS 
PowerCase
750w OCZ A Desk 
  hide details  
Reply
post #3 of 10
Did you plug in the 6 pin video card plug?
Low Tide
(12 items)
 
  
Reply
Low Tide
(12 items)
 
  
Reply
post #4 of 10
Thread Starter 
Yes, I have plugged in the 6 pin power cable. Thanks for the response!

So now I have figured out I get the beeps if I put any of the sticks of RAM in one of the slots closest to the CPU. What is going on here? Did Newegg really send me a second bad motherboard? Arrrghhh!
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asus M5A97 EVO 2 x Radeon 5870 2x4GB, 2x8GB 
Hard DriveHard DriveOSMonitor
120GB SSD 500GB WD 7300RPM x 2 Windows 7 Pro x64 2 x 23" Dell IPS 
PowerCase
750w OCZ A Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asus M5A97 EVO 2 x Radeon 5870 2x4GB, 2x8GB 
Hard DriveHard DriveOSMonitor
120GB SSD 500GB WD 7300RPM x 2 Windows 7 Pro x64 2 x 23" Dell IPS 
PowerCase
750w OCZ A Desk 
  hide details  
Reply
post #5 of 10
I would in this case remove everything from the mobo and start again.Carefully checking everything is correct and in the right place..Its happened before and will probably happen again,finger trouble with a silly plug or terminal somewhere..

Good point there re: your ram..Have you tried another make or different ram altogether ?

Master reset in the bios ? I know its new,but.....also check seating of the cpu,and very important,pins withing the cpu block..I had bent pins on a socket 775 ,managed to get those fixed..
Just throwing ideas around here Im afariad..Hope you come right.
I7 next..
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 -3.8G @1.392 V. Asus Maximus Formula.RAMPAGE BIOS ! Geforce 8800GTX 4x1G TeameXtreme DDR2-800 at 1199. 
Hard DriveOptical DriveOSMonitor
320 G s-ata ,x2 250 G s-ata x2. Asus QuieTrack/Samsung.20x . WIN 7 RC. 2X Acer AL2216W lcd 22" and CMV Ct-720D 19". lcd. 
KeyboardPowerCaseMouse
Microsoft Internet. Thermaltake Tough Power 1000w. Gigabyte 3D Mercury LCS. (Modded !) Logitech MX Revolution. 
Mouse Pad
X Gamers Choice. 
  hide details  
Reply
I7 next..
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 -3.8G @1.392 V. Asus Maximus Formula.RAMPAGE BIOS ! Geforce 8800GTX 4x1G TeameXtreme DDR2-800 at 1199. 
Hard DriveOptical DriveOSMonitor
320 G s-ata ,x2 250 G s-ata x2. Asus QuieTrack/Samsung.20x . WIN 7 RC. 2X Acer AL2216W lcd 22" and CMV Ct-720D 19". lcd. 
KeyboardPowerCaseMouse
Microsoft Internet. Thermaltake Tough Power 1000w. Gigabyte 3D Mercury LCS. (Modded !) Logitech MX Revolution. 
Mouse Pad
X Gamers Choice. 
  hide details  
Reply
post #6 of 10
Thread Starter 
Thanks for all the ideas, I will try to give those a try tonight. Tomorrow I will be heading to a friend's to give the new hardware a try on his setup to try and determine what it is exactly. I am hoping at this point that it could be some kind of BIOS issue, in which case I will reflash with his RAM and processor. I will report back soon.
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asus M5A97 EVO 2 x Radeon 5870 2x4GB, 2x8GB 
Hard DriveHard DriveOSMonitor
120GB SSD 500GB WD 7300RPM x 2 Windows 7 Pro x64 2 x 23" Dell IPS 
PowerCase
750w OCZ A Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asus M5A97 EVO 2 x Radeon 5870 2x4GB, 2x8GB 
Hard DriveHard DriveOSMonitor
120GB SSD 500GB WD 7300RPM x 2 Windows 7 Pro x64 2 x 23" Dell IPS 
PowerCase
750w OCZ A Desk 
  hide details  
Reply
post #7 of 10
Somewhat looks like the same issue I'm having. (The thread is in my sig.) RMAed the board... now I wait...
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
post #8 of 10
When I first got my new system built 2 weeks ago, my board (GAp31ds3) made very weird sounds, I thought that was bad, or an error, but everything was fine, and it beeps normal now.

Use the first yellow slot near the cpu for ram and the video card for troubleshot 1 hd, and maybe a bigger PSU
My Flying PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 2 X4 955 BE rev C GA-970-D3 Nvidia GTX 560 A-Data 8GB 
Hard DriveCoolingOSMonitor
Western Digital, Seagate Thermal Take Contact 30 Windows 7 AOC 1920x1080 
KeyboardPowerCaseMouse
Generic Anlix Thermal take  Generic Esenses 
Mouse PadAudio
Generic Onboard 
  hide details  
Reply
My Flying PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 2 X4 955 BE rev C GA-970-D3 Nvidia GTX 560 A-Data 8GB 
Hard DriveCoolingOSMonitor
Western Digital, Seagate Thermal Take Contact 30 Windows 7 AOC 1920x1080 
KeyboardPowerCaseMouse
Generic Anlix Thermal take  Generic Esenses 
Mouse PadAudio
Generic Onboard 
  hide details  
Reply
post #9 of 10
Thread Starter 
Well I just tested my board and processor and RAM on my friends system, which consists of an MSI p6n SLI deluxe and everything worked just fine, except my board still wouldn't boot with his Xeon 3220 or whatever it is... looks like another RMA. I can't believe this. I will be calling Newegg and seeing if they will work with me on getting a working board. These shipping costs are getting a little ridiculous!
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asus M5A97 EVO 2 x Radeon 5870 2x4GB, 2x8GB 
Hard DriveHard DriveOSMonitor
120GB SSD 500GB WD 7300RPM x 2 Windows 7 Pro x64 2 x 23" Dell IPS 
PowerCase
750w OCZ A Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055T Asus M5A97 EVO 2 x Radeon 5870 2x4GB, 2x8GB 
Hard DriveHard DriveOSMonitor
120GB SSD 500GB WD 7300RPM x 2 Windows 7 Pro x64 2 x 23" Dell IPS 
PowerCase
750w OCZ A Desk 
  hide details  
Reply
post #10 of 10
Yeah, it's sucks I know. I'm going through the same thing. What's most painful is not being able to use the new compy! *cries*
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte ga-p35-ds3l Beeps... HELP!!!