Overclock.net › Forums › Intel › Intel CPUs › e8400 OverClocking HELP!
New Posts  All Forums:Forum Nav:

e8400 OverClocking HELP!

post #1 of 30
Thread Starter 
Im new to overclocking don't know that much at all, first ill start with my setup:

Windows XP sp2
Intel Core 2 Duo E8400 Wolfdale 3.0GHz
ZALMAN CNPS9500 AT 2 Ball CPU Cooling Fan/Heatsink
G.SKILL 4GB(2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1000 (PC2 8000)
EVGA 132-CK-NF78-A1 LGA 775 NVIDIA nForce 780i SLI ATX Intel MOBO
zotac 8800GT OC
OCZ GameXStream 700watt powersupply
Thermaltake Tsunami Case
37 gig raptor (for games and my os)
500 gig samsung

I overclocked the fsb to 1700 and now my systems running at 3.83ghz if i go to 1800 it goes to 4.03ghz and then i get a blue screen of death. Anyone help me get this to 4.0ghz or higher thats all i want thanks!







My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 wolfdale 3.0 EVGA 132-CK-NF78-A1 LGA 775 NVIDIA nForce 780i SLI zotac 8800GT OC G.SKILL 4GB(2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1000 
Hard DriveOSMonitorKeyboard
37 gig raptor 500 gig samsung Xp Pro sp2 SAMSUNG 226BW Black 22" 2 ms Saitek Eclipse 
PowerCaseMouseMouse Pad
OCZ GameXStream 700watt powersupply Thermatake Tsunami mx518 steelpad qck 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 wolfdale 3.0 EVGA 132-CK-NF78-A1 LGA 775 NVIDIA nForce 780i SLI zotac 8800GT OC G.SKILL 4GB(2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1000 
Hard DriveOSMonitorKeyboard
37 gig raptor 500 gig samsung Xp Pro sp2 SAMSUNG 226BW Black 22" 2 ms Saitek Eclipse 
PowerCaseMouseMouse Pad
OCZ GameXStream 700watt powersupply Thermatake Tsunami mx518 steelpad qck 
  hide details  
Reply
post #2 of 30
get into windows however you can and run a stress test on your RAM - usualy thats the first limiting factor after your CPU

and fill out your system specs using USER CP> Add System
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #3 of 30
You need to set your FSB voltage and SPP both to 1.4v. See if that helps. I have the ssame ram. The manufacture requires 2.0v to 2.1v, so increase your rams voltage!

Also set your Memory Clock mode to unlinked, then set the meory to 1000. In your screenshot I can see the ram is runniong overclocked at 1020 and undervolted. That is your problem!

Aslo, the board does have a FSB Hole which is a FSB frequency the board does not like to boot at. So you will have to jump it by going to a higher QDR. Mine was between 380 and 410. So I had to go to 1640 QDR to boot stable.

Most importantly, dont go over 1.36v vcore!

I just wanted to say thanks for posting screen shots of you settings! It makes it so much easier to understand what the issues are. It also makes it easier for others to help!
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #4 of 30
Thread Starter 
ok ill try it
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 wolfdale 3.0 EVGA 132-CK-NF78-A1 LGA 775 NVIDIA nForce 780i SLI zotac 8800GT OC G.SKILL 4GB(2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1000 
Hard DriveOSMonitorKeyboard
37 gig raptor 500 gig samsung Xp Pro sp2 SAMSUNG 226BW Black 22" 2 ms Saitek Eclipse 
PowerCaseMouseMouse Pad
OCZ GameXStream 700watt powersupply Thermatake Tsunami mx518 steelpad qck 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 wolfdale 3.0 EVGA 132-CK-NF78-A1 LGA 775 NVIDIA nForce 780i SLI zotac 8800GT OC G.SKILL 4GB(2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1000 
Hard DriveOSMonitorKeyboard
37 gig raptor 500 gig samsung Xp Pro sp2 SAMSUNG 226BW Black 22" 2 ms Saitek Eclipse 
PowerCaseMouseMouse Pad
OCZ GameXStream 700watt powersupply Thermatake Tsunami mx518 steelpad qck 
  hide details  
Reply
post #5 of 30
Try 1.3v in windows. Should be fine from then on...but then again, all chips are different.
Core i7 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 4GHz w/ 1.34v Gigabyte EX58-UD5 w/ F5g BIOS Visiontek HD4870X2 2GB GDDR5 3x1GB Patriot Viper DDR3-1600 
Hard DriveOptical DriveOSMonitor
640GB Samsung SpinPoint F1 SATAII 16MB Cache LG DVD+RW Lightscribe SATA Windows Vista Home Premium x64 SP1 22" Samsung SyncMaster 226BW 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX1000W Modular PSU Cooler Master H.A.F. 932 Logitech G9 
Mouse Pad
FOXCONN 
  hide details  
Reply
Core i7 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 4GHz w/ 1.34v Gigabyte EX58-UD5 w/ F5g BIOS Visiontek HD4870X2 2GB GDDR5 3x1GB Patriot Viper DDR3-1600 
Hard DriveOptical DriveOSMonitor
640GB Samsung SpinPoint F1 SATAII 16MB Cache LG DVD+RW Lightscribe SATA Windows Vista Home Premium x64 SP1 22" Samsung SyncMaster 226BW 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX1000W Modular PSU Cooler Master H.A.F. 932 Logitech G9 
Mouse Pad
FOXCONN 
  hide details  
Reply
post #6 of 30
Quote:
Originally Posted by swatsor View Post
Try 1.3v in windows. Should be fine from then on...but then again, all chips are different.
But look at his ram. It is running overclocked at 1020 and undervolted at 1.85v. That is most likely his culprit!

G.SKILL 4GB(2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1000 (PC2 8000) Dual Channel Kit Desktop Memory

Specification
Quote:
Capacity: 4GB (2GB x 2)
Speed: 1000MHz DDR2 (PC2-8000)
CAS Latency: CL 5-5-5-15
Test Voltage: 2.0~2.1 Volts
Also disable C1E enhanced halt state! That will stop the CPU from dropping to the x6 multi.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #7 of 30
Disable C1E It will help satble your oc. And try not to go over 1.36. Many problems with that chip being overclocked.
Yin
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k 4.7@1.265 Asus Sabertooth Z87 2 X GALAX GeForce GTX 980 HOF 4GB SLI 4x4gb G.Skill Trident X 
Hard DriveHard DriveHard DriveCooling
Samsung 850 500gigs Samsung 840  2 PNY SSD 240gig Switech H220x 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit/Windows 8.1/Windows10/... ASUS 24" Logitech G15 Consair HX750 
CaseMouseAudio
Antec P280 LOGITECH G502 PROTEUS CORE Sound Blaster Z 
  hide details  
Reply
Yin
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k 4.7@1.265 Asus Sabertooth Z87 2 X GALAX GeForce GTX 980 HOF 4GB SLI 4x4gb G.Skill Trident X 
Hard DriveHard DriveHard DriveCooling
Samsung 850 500gigs Samsung 840  2 PNY SSD 240gig Switech H220x 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit/Windows 8.1/Windows10/... ASUS 24" Logitech G15 Consair HX750 
CaseMouseAudio
Antec P280 LOGITECH G502 PROTEUS CORE Sound Blaster Z 
  hide details  
Reply
post #8 of 30
Thread Starter 
also xp only shows 2.75 gb of ram when i have 4 gigs but thats a whole other topic
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 wolfdale 3.0 EVGA 132-CK-NF78-A1 LGA 775 NVIDIA nForce 780i SLI zotac 8800GT OC G.SKILL 4GB(2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1000 
Hard DriveOSMonitorKeyboard
37 gig raptor 500 gig samsung Xp Pro sp2 SAMSUNG 226BW Black 22" 2 ms Saitek Eclipse 
PowerCaseMouseMouse Pad
OCZ GameXStream 700watt powersupply Thermatake Tsunami mx518 steelpad qck 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 wolfdale 3.0 EVGA 132-CK-NF78-A1 LGA 775 NVIDIA nForce 780i SLI zotac 8800GT OC G.SKILL 4GB(2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1000 
Hard DriveOSMonitorKeyboard
37 gig raptor 500 gig samsung Xp Pro sp2 SAMSUNG 226BW Black 22" 2 ms Saitek Eclipse 
PowerCaseMouseMouse Pad
OCZ GameXStream 700watt powersupply Thermatake Tsunami mx518 steelpad qck 
  hide details  
Reply
post #9 of 30
Vista 32 and XP 32 support a maximum of 4Gb total memory. Vista 64 and XP 64 will run more then 4 GB of ram.
This total includes video card ram, i.e., you have a 512 MB so Windows will only recognize 3.5Gb of 4Gb installed ram.

Microsoft


My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #10 of 30
Thread Starter 
umm are you saying after i changed the fsb to unlinked then try to raise it to 1800? to see if its stable or should that alone increase my processor speed?

Also set your Memory Clock mode to unlinked, then set the meory to 1000. In your screenshot I can see the ram is runniong overclocked at 1020 and undervolted. That is your problem!

^^^^^^ i did this
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 wolfdale 3.0 EVGA 132-CK-NF78-A1 LGA 775 NVIDIA nForce 780i SLI zotac 8800GT OC G.SKILL 4GB(2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1000 
Hard DriveOSMonitorKeyboard
37 gig raptor 500 gig samsung Xp Pro sp2 SAMSUNG 226BW Black 22" 2 ms Saitek Eclipse 
PowerCaseMouseMouse Pad
OCZ GameXStream 700watt powersupply Thermatake Tsunami mx518 steelpad qck 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 wolfdale 3.0 EVGA 132-CK-NF78-A1 LGA 775 NVIDIA nForce 780i SLI zotac 8800GT OC G.SKILL 4GB(2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1000 
Hard DriveOSMonitorKeyboard
37 gig raptor 500 gig samsung Xp Pro sp2 SAMSUNG 226BW Black 22" 2 ms Saitek Eclipse 
PowerCaseMouseMouse Pad
OCZ GameXStream 700watt powersupply Thermatake Tsunami mx518 steelpad qck 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › e8400 OverClocking HELP!