Overclock.net › Forums › Intel › Intel Motherboards › XFX 780i - OCZ SLI Ready memory issue
New Posts  All Forums:Forum Nav:

XFX 780i - OCZ SLI Ready memory issue

post #1 of 3
Thread Starter 
Hi all,

I've just acquired a xfx 780i, after fighting for a long while with a P5N32-E SLI and Q6600.

So far I am very happy with this board. There is however a problem.

I have a 2*1 GB kit of OCZ SLI Ready DDR2-800 memory with timings of 4-4-4-15 T1 2.0V stored in the EPP profile. Initially when I set the system up using those timings everything was fine. I could run memtest, no errors. A day and a few boots later, I got a BSOD. I proceeded to do some stability testing, including running prime95. This gave me an error immediately. I have previously run a 10 hour prime95 blend successfully to test my OC. My system was overclocked at the time, to 333*9=3Ghz, with unliked RAM set to 800. My CPU temperatures under load are a reasonable ~55 degrees with Q6600 (as reported by everest 1261). My MCP temperatures top out at about 65 under load. I also have a corsair dominator active cooling unit on my ram. So I was pretty sure this is not a heat issue.

So I ran memtest again, and now I got hundreds of errors. I tried upping the voltage in steps up to 2.2V. No luck. I tried relaxing the timings, first to T2, then to 5-5-5-15 T2. No luck. I also tried removing my OC and going back to stock FSB and auto voltages, no luck. So I thought the RAM had died.

Now comes the strange bit: Taking the RAM out and reseating it (in the same slots!) cleared up all the errors in memtest! Put it back to the EPP settings of 4-4-4-15 T1 2V, and still everything was fine, PC is stable so far.

Can someone explain this? Is the memory maybe a little dodgy? Some slight incompatibilities between board and memory?

Any help would be appreciated!
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 lapped 3.2hz 1.41v load 55° XFX 780i (same as EVGA) P07 bios nVidia GeForce 8800GTX OEM x2 8GB (4x2) OCZ Titanium DDR2-800 4-4-4-15 T2 
Hard DriveOptical DriveOSMonitor
WD Caviar 320GB x3 Asus SATA DVD/RW Windows XP Professional SP2 64bit Dell 3007WFP 30" LCD 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Toughpower 850W Antec 1200 Logitech MX518 
Mouse Pad
Corepad Victory 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 lapped 3.2hz 1.41v load 55° XFX 780i (same as EVGA) P07 bios nVidia GeForce 8800GTX OEM x2 8GB (4x2) OCZ Titanium DDR2-800 4-4-4-15 T2 
Hard DriveOptical DriveOSMonitor
WD Caviar 320GB x3 Asus SATA DVD/RW Windows XP Professional SP2 64bit Dell 3007WFP 30" LCD 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Toughpower 850W Antec 1200 Logitech MX518 
Mouse Pad
Corepad Victory 
  hide details  
Reply
post #2 of 3
If it works it works, something or someone could have bumped the computer pretty hard or something just happened, it happens. no biggie. Ive had several issues in the past that were resolved just by taking something out and putting it back.
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
post #3 of 3
I had initial teething troubles with 4x Dimms on my Striker II 780i. They are designed to run @ 4-3-3-15 timings when used with a 680i chipset. Oddly it detected these timings fine and ran fine with 2x Dimms installed. When i tried 4x Dimms system wouldn't post.

I removed them clear CMOS, and reseated them and everything is fine now.
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › XFX 780i - OCZ SLI Ready memory issue