Overclock.net › Forums › Video Games › PC Gaming › help setup
New Posts  All Forums:Forum Nav:

help setup

post #1 of 3
Thread Starter 
a dedicated cod4 server
im having issues, i can find it, noone else can, i have
28960
20800
20810
forwarded, but noone can find it, any tips?

i have a static IP
post #2 of 3
ah, the fun of setting up your own server lol. Have you got those ports forwarded in both udp and tcp? I'm not sure if it really matters, but i find it helps. You may have to lower your routers or your windows firewalls etc. Your server is definately using one of those ports yes? I used to host css servers and i remember coming along this problem fairly ofte, i can't remember everything i did to fix it though, give me a few hours to think about it, in the mean time try what i've said.
First build!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AM2 64 6000+ Asus m2n SLI-deluxe XFX 8800GT 512mb Alpha Dog edition 4gb OCZ Reaper 
Hard DriveOptical DriveOSMonitor
Segate 160GB Asus Lightscribe Vista Home Premium x64 NEC 22'' LCD TV 
KeyboardPowerCaseMouse
Logitech 2nd Gen G15 Hiper type R 580W Raidmax Smilodon Logitech G5 
  hide details  
Reply
First build!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AM2 64 6000+ Asus m2n SLI-deluxe XFX 8800GT 512mb Alpha Dog edition 4gb OCZ Reaper 
Hard DriveOptical DriveOSMonitor
Segate 160GB Asus Lightscribe Vista Home Premium x64 NEC 22'' LCD TV 
KeyboardPowerCaseMouse
Logitech 2nd Gen G15 Hiper type R 580W Raidmax Smilodon Logitech G5 
  hide details  
Reply
post #3 of 3
Thread Starter 
yes, got it all how its suppose tobe, infact tai friend and i are all on it now
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › help setup