Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista not "online"
New Posts  All Forums:Forum Nav:

Vista not "online"

post #1 of 55
Thread Starter 
Vista was acting pretty screwy a few days ago, and I needed to reformat anyways, so I did.

Now everytime I try to update a program, connect online with a program (like an online game, steam, etc.), or whatever, it will give me an error or say "go online" or something. I also can't do any windows updates, because it says something is blocking me from connecting, like another program or a firewall. I've disabled the windows firewall and nothing happened. I don't have any other firewalls anyways. But, I can connect with Firefox though.

There are 2 other computers in my house, all connected to the same internet connection, and they have no problem whatsoever. I'm pretty sure it's not our internet connection. And some websites won't even work, like paypal, chase online (to check my account balances), and others.

I've tried doing another re-format, just for the heck of it, today and nothing seems to have changed. Anyone know what's going on?
post #2 of 55
did you install the mobo drivers?
post #3 of 55
Thread Starter 
Nope, never had, never needed to.
This is the first time I have had any problem in a LONG time.
post #4 of 55
Check out your NIC drivers, might need to set 'em up.
    
CPUMotherboardGraphicsRAM
E6750 at 3.6GHz MSI P6N SLI Platinum eVGA 8800GTS 512 Mb |750|1885|2130| Crucial Ballistix 2GB PC6400 @ 930 5-5-5-15 
OSMonitorKeyboardPower
Vista SP1 ViewSonic G810 21" CRT Saitek Eclipse OCZ GameXStream 600W 
CaseMouseMouse Pad
CM 690 Logitech Mx-518 Gateway 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6750 at 3.6GHz MSI P6N SLI Platinum eVGA 8800GTS 512 Mb |750|1885|2130| Crucial Ballistix 2GB PC6400 @ 930 5-5-5-15 
OSMonitorKeyboardPower
Vista SP1 ViewSonic G810 21" CRT Saitek Eclipse OCZ GameXStream 600W 
CaseMouseMouse Pad
CM 690 Logitech Mx-518 Gateway 
  hide details  
Reply
post #5 of 55
Thread Starter 
The nvidia nforce networking controller drivers?
post #6 of 55
Thread Starter 
Well, the drivers were from 2006 and windows apparently says that they're up-to-date. Btw, I'm a total noob when it comes to drivers, so all help is greatly appreciated.
post #7 of 55
Thread Starter 
Bump

I'm still stumped, and this problem really really sucks.
post #8 of 55
Thread Starter 
Bump again.
Have I stumped the OCN community? Didn't know it was possible.

Well, now I cannot connect to my gmail box, which really sucks.
post #9 of 55
So windows does everything else correct but when you try to connect to the internet it wont let you, or should I say it wont let you connect with certain programs but will let you with others?
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
post #10 of 55
what browsers are you using and what firewalls/routers
cable or dsl?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista not "online"