Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › Friend's rig is up and running!
New Posts  All Forums:Forum Nav:

Friend's rig is up and running!

post #1 of 8
Thread Starter 
Got this thing up and running, works like a charm...I even overclocked it for him:
e8400 @ 4.0ghz 1.325v
eVGA 780i SLI
2x2GB DDR2-1000 g.skill
Silverstone OP-1000 PSU
Zerotherm Nirvana cooling fan
eVGA 8800GTX @ 625/1504(shaders)/2000
Antec 900
WD 750GB HDD
3x120mm intake, 1x120mm and 1x200mm outtake

3Dmark results to come soon...
post #2 of 8
Where did you put the intakes on? 2 in front 1 on side? 3 in front?
Black & Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 go stepping GIGABYTE GA-P35-DS4 Crossfire Radeon 3870 4 GB A-DATA ddr2 800 
Hard DriveOptical DriveOSMonitor
WB Caviar 500GB Pioneer 20X DVD±R DVD Vista Enterprise 64 Acer AL2216W/Dell 17" 
KeyboardPowerCaseMouse
G-15 rev1 ABS Tagan BZ Series BZ700 Antec nine hundred MS wireless laser 6000 
Mouse Pad
Gamma Pad LED 
  hide details  
Reply
Black & Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 go stepping GIGABYTE GA-P35-DS4 Crossfire Radeon 3870 4 GB A-DATA ddr2 800 
Hard DriveOptical DriveOSMonitor
WB Caviar 500GB Pioneer 20X DVD±R DVD Vista Enterprise 64 Acer AL2216W/Dell 17" 
KeyboardPowerCaseMouse
G-15 rev1 ABS Tagan BZ Series BZ700 Antec nine hundred MS wireless laser 6000 
Mouse Pad
Gamma Pad LED 
  hide details  
Reply
post #3 of 8
how's the evga 780i ? is it good ?
     
CPUGraphicsRAMOS
i7 4710q Nvidia GT840M 8GB DDR-3 1600 Windows 8.1 
Monitor
17" 1600x900 
CPUMotherboardGraphicsGraphics
Intel Core i7 930 D0 ASUS P6T-SE Sapphire 5750 1Gig @ 820/1275 Asus 6770 DirectCU 1Gig @ 908/1150 
RAMHard DriveOptical DriveOS
Kingston Value 18 Gigs 1086mhz CL8 Western Digital 640GB Black LG GH24LS50 24x Windows 7 Home Premium 64 
MonitorPowerCaseMouse
ASUS VW266H 26" 1920x1200 Antec True Power New 750 watts Thermaltake V3 Black Edition Logitech G5 V2 
  hide details  
Reply
     
CPUGraphicsRAMOS
i7 4710q Nvidia GT840M 8GB DDR-3 1600 Windows 8.1 
Monitor
17" 1600x900 
CPUMotherboardGraphicsGraphics
Intel Core i7 930 D0 ASUS P6T-SE Sapphire 5750 1Gig @ 820/1275 Asus 6770 DirectCU 1Gig @ 908/1150 
RAMHard DriveOptical DriveOS
Kingston Value 18 Gigs 1086mhz CL8 Western Digital 640GB Black LG GH24LS50 24x Windows 7 Home Premium 64 
MonitorPowerCaseMouse
ASUS VW266H 26" 1920x1200 Antec True Power New 750 watts Thermaltake V3 Black Edition Logitech G5 V2 
  hide details  
Reply
post #4 of 8
Thread Starter 
there are two intake fans in front and one on the side. the 780i is very nice, just a pain in the ass with 4gb in vista - you need to flash the bios to make it work. other than that, its been a superb overclocker, looks good, and everything on the board is set up nicely.
post #5 of 8
duh. why do you need to flash it ?
     
CPUGraphicsRAMOS
i7 4710q Nvidia GT840M 8GB DDR-3 1600 Windows 8.1 
Monitor
17" 1600x900 
CPUMotherboardGraphicsGraphics
Intel Core i7 930 D0 ASUS P6T-SE Sapphire 5750 1Gig @ 820/1275 Asus 6770 DirectCU 1Gig @ 908/1150 
RAMHard DriveOptical DriveOS
Kingston Value 18 Gigs 1086mhz CL8 Western Digital 640GB Black LG GH24LS50 24x Windows 7 Home Premium 64 
MonitorPowerCaseMouse
ASUS VW266H 26" 1920x1200 Antec True Power New 750 watts Thermaltake V3 Black Edition Logitech G5 V2 
  hide details  
Reply
     
CPUGraphicsRAMOS
i7 4710q Nvidia GT840M 8GB DDR-3 1600 Windows 8.1 
Monitor
17" 1600x900 
CPUMotherboardGraphicsGraphics
Intel Core i7 930 D0 ASUS P6T-SE Sapphire 5750 1Gig @ 820/1275 Asus 6770 DirectCU 1Gig @ 908/1150 
RAMHard DriveOptical DriveOS
Kingston Value 18 Gigs 1086mhz CL8 Western Digital 640GB Black LG GH24LS50 24x Windows 7 Home Premium 64 
MonitorPowerCaseMouse
ASUS VW266H 26" 1920x1200 Antec True Power New 750 watts Thermaltake V3 Black Edition Logitech G5 V2 
  hide details  
Reply
post #6 of 8
Thread Starter 
idk. anyway, i just ran 3dmark06 and got a score of 13053....doesn't that seem low to anyone?
post #7 of 8
Thread Starter 
seems low to me...installing EVGA drivers instead of NVIDIA
post #8 of 8
Thread Starter 
installing new drivers did nothing...maybe they're just low because hes running in vista-64bit?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › Friend's rig is up and running!