Overclock.net › Forums › Intel › Intel Motherboards › P5N-E SLI Users Please Help Me!!
New Posts  All Forums:Forum Nav:

P5N-E SLI Users Please Help Me!!

post #1 of 17
Thread Starter 
I have problems overclocking my system. I'm trying to run my Q6700 @ 3.2GHz 1600FSB (400x8) I try Vcore from 1.3 to 1.35. What would be the best voltage? I turned off the SLI memory profile and manually set my ram setting @4-4-4-12 (2T or Auto) @ 2.1v. I'm trying to get a divider 1:1. I saw some people with this board can run 400MHz bus speed or higher @ x8 Multiplier. When I apply this setting, after the bios post then it auto restart the system. Never get into windows.

I also try to use the SLI memory profile and it run @ 4-4-4-15-1T. I got into windows then after 30 seconds it crash. I got BSOD saying Memory_Management problem.

Is there anything I did wrong or I need to change something in the NB?
I'm using the newest bios 0901.
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
post #2 of 17
up your motherboard's northbridge voltage if you haven't already
post #3 of 17
Thread Starter 
I haven't change the NB voltage. It's on auto. What is the number of voltage should I set? what vcore u using on 3.2GHz with 400@x8?
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
post #4 of 17
1.393 will be fine.
post #5 of 17
Thread Starter 
what vcore do u set with ur e6400 runing 3.2GHz with 400MHz@x8?
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
post #6 of 17
look in the sig hun
post #7 of 17
Thread Starter 
No luck. I set NB voltage to 1.393 and try vcore on 1.35 and 1.38. I also try set the ram timming @ 5-5-5-15-auto. It just keep restart after the bios post. Do I need to change anything in NB PCIE Frequency (MHz) under System Clocks or the VCore offset Voltage?
Or its the bios 0901's problem?

Any other thoughts?
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
post #8 of 17
i am just going to save you some time. Stop trying cause its not going to happen, i have a Q6600 i got today and the best the powerless mobo can do is 2.64 @ 1.26v. Anything higher and it restarts btw i have a P5n-e as well


Quote:
Originally Posted by Silver_WRX02 View Post
I have problems overclocking my system. I'm trying to run my Q6700 @ 3.2GHz 1600FSB (400x8) I try Vcore from 1.3 to 1.35. What would be the best voltage? I turned off the SLI memory profile and manually set my ram setting @4-4-4-12 (2T or Auto) @ 2.1v. I'm trying to get a divider 1:1. I saw some people with this board can run 400MHz bus speed or higher @ x8 Multiplier. When I apply this setting, after the bios post then it auto restart the system. Never get into windows.

I also try to use the SLI memory profile and it run @ 4-4-4-15-1T. I got into windows then after 30 seconds it crash. I got BSOD saying Memory_Management problem.

Is there anything I did wrong or I need to change something in the NB?
I'm using the newest bios 0901.
    
CPUMotherboardGraphicsRAM
Intel 3930k @ stock  Asus P9x79ws EVGA 670 + EVGA 560 Ti 16gb Gskill 2133 @ 1.6v 
Hard DriveOptical DriveOSMonitor
Samsung 830 256Gb + 3.75 Tb ya Win8 5 - 24'' Dell U2412M 
KeyboardPowerCaseMouse
nope... entirely overrated Seasonic 1250w p182 of course... 
Mouse Pad
no 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 3930k @ stock  Asus P9x79ws EVGA 670 + EVGA 560 Ti 16gb Gskill 2133 @ 1.6v 
Hard DriveOptical DriveOSMonitor
Samsung 830 256Gb + 3.75 Tb ya Win8 5 - 24'' Dell U2412M 
KeyboardPowerCaseMouse
nope... entirely overrated Seasonic 1250w p182 of course... 
Mouse Pad
no 
  hide details  
Reply
post #9 of 17
http://www.overclock.net/intel-mothe...0i-thread.html

Lots of reading but it will help.

This board isnt the best, but It is possible to get 3+ghz with a quad ... I know of 4 people on OCN that have, it just takes a bunch of tweaking and a lot of work.
post #10 of 17
Thread Starter 
that means P5N-E SLI sux for Quad? Hmm. U maybe right, cuz I'm currently running my Q6700 @ 2.66GHz @ 1.2v. I never go higher than this. Have any other P5N-E SLI users use Quad on this mobo run higher than 2.66GHz?

Thanks for Mcogan10 and Aleiro replies. +rep.
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P5N-E SLI Users Please Help Me!!