Overclock.net › Forums › Components › Power Supplies › Pc fails to boot
New Posts  All Forums:Forum Nav:

Pc fails to boot - Page 3

post #21 of 58
Thread Starter 
I haven't installed anything in 3-5 days. Except some Nvidia drivers because my pc started to run slow but then I went back to my originals as the new ones didn't help.
My auto updates are off. xD And have been for several months. I'll attempt to boot in safemode.
post #22 of 58
Quote:
Originally Posted by ericeod View Post
I thoght Safe mode was F8.
think thats the boot menue

i get the 2 mixed up all the time
post #23 of 58
Seagate also has a utility you can run to check it for errors.

But I still dont know if you can get to bios.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #24 of 58
Thread Starter 
I can't get bios it doesn't show anything on screen because my screen takes too long to show up. And I press all the keys to get bios/safemode but it turns off too fast. =S
post #25 of 58
Thread Starter 
SUCCESS I TOOK OUT 1 STICK OF RAM!
It boots but no HDD in yet so it wouldn't load. Let me plug HDD in and try.
post #26 of 58
Quote:
Originally Posted by Lildrone View Post
SUCCESS I TOOK OUT 1 STICK OF RAM!
It boots but no HDD in yet so it wouldn't load. Let me plug HDD in and try.
So it would seem you had a stick of ram go bad. Looks like an RMA is in order!

Congrats on troubleshooting the problem.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #27 of 58
Thread Starter 
Ok...i'm confused...I plug in HDD and I get an error and it won't boot. I put in DVD and it stops booting and turns off after 3 seconds. I take out DVD and put back in RAM and it turns off after 3 seconds? Is my PSU not giving enough power to supply all my components?
post #28 of 58
Thread Starter 
Help lolz =[ Everyone left...
post #29 of 58
Quote:
Originally Posted by Lildrone View Post
Is my PSU not giving enough power to supply all my components?
Don't know if this will work but do you happen to have a power supply tester?
Vapor
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500K ASUS P8P67 Pro PNY GeForce GTX 470 G.SKILL Ripjaws X 4GB DDR3-1600 
Hard DriveHard DriveCoolingCooling
Samsung 840 Series Western Digital Caviar Green 1TB (Advanced Format) Swiftech Apogee XT Swiftech MCW80 
CoolingCoolingCoolingOS
XSPC D5 Dual Reservoir Magicool Extreme Dual 120mm Radiator Phobya Xtreme 200mm Radiator Microsoft Windows 8 Pro 
MonitorKeyboardPowerCase
Dell G2410 Logitech K520 OCZ ModXStream Pro 600w Corsair 600T SE 
MouseAudio
Logitech M310 Brainwavz HM3 
  hide details  
Reply
Vapor
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500K ASUS P8P67 Pro PNY GeForce GTX 470 G.SKILL Ripjaws X 4GB DDR3-1600 
Hard DriveHard DriveCoolingCooling
Samsung 840 Series Western Digital Caviar Green 1TB (Advanced Format) Swiftech Apogee XT Swiftech MCW80 
CoolingCoolingCoolingOS
XSPC D5 Dual Reservoir Magicool Extreme Dual 120mm Radiator Phobya Xtreme 200mm Radiator Microsoft Windows 8 Pro 
MonitorKeyboardPowerCase
Dell G2410 Logitech K520 OCZ ModXStream Pro 600w Corsair 600T SE 
MouseAudio
Logitech M310 Brainwavz HM3 
  hide details  
Reply
post #30 of 58
how many pci cards do you have plugged in?
Thudd
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 x3 MSI 790FX-GD70 Radeon 6770 OCZ 6GB (3 x 2GB) DDR3 1600 
Optical DriveCoolingOSMonitor
Samsung Blue Ray Eater SO MANY FANS Windows 7 x64 SP1(Do not go gentle) Acer AL2216W 1680x1050 
MonitorMonitorKeyboardPower
Cheap 32" LED TV 50" Samsung Plasma Garbage OCZ 700W M#OCZGXS700 
CaseMouseMouse Pad
Thudd MX518(Rage, rage against the dying of the light) Leather desktop 
  hide details  
Reply
Thudd
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 x3 MSI 790FX-GD70 Radeon 6770 OCZ 6GB (3 x 2GB) DDR3 1600 
Optical DriveCoolingOSMonitor
Samsung Blue Ray Eater SO MANY FANS Windows 7 x64 SP1(Do not go gentle) Acer AL2216W 1680x1050 
MonitorMonitorKeyboardPower
Cheap 32" LED TV 50" Samsung Plasma Garbage OCZ 700W M#OCZGXS700 
CaseMouseMouse Pad
Thudd MX518(Rage, rage against the dying of the light) Leather desktop 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Pc fails to boot