Overclock.net › Forums › Intel › Intel - General › 3dmark low?
New Posts  All Forums:Forum Nav:

3dmark low? - Page 2

post #11 of 16
Thread Starter 
and that was with your processor at 4.5ghz?
post #12 of 16
No... it doesn't read the processor speeds right.

The CPU would have been at 4000. I haven't been able to get it to 4.5 GHz. 4.25 is the highest it will boot into Windows at safe voltages.
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus Maximus IV Gene-Z EVGA GTX 480 8 GB Mushkin 996997 Redline 2133 9-11-10-28 
Hard DriveOptical DriveOSMonitor
Intel X25-M G2 80GBx2 RAID0 LG DVD ROM Win7 64 Samsung SyncMaster 245B 
KeyboardPowerCaseMouse
G15 Corsair AX850 Antec P180 Mini Razer Naga 
  hide details  
Reply
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus Maximus IV Gene-Z EVGA GTX 480 8 GB Mushkin 996997 Redline 2133 9-11-10-28 
Hard DriveOptical DriveOSMonitor
Intel X25-M G2 80GBx2 RAID0 LG DVD ROM Win7 64 Samsung SyncMaster 245B 
KeyboardPowerCaseMouse
G15 Corsair AX850 Antec P180 Mini Razer Naga 
  hide details  
Reply
post #13 of 16
That score of 13,052 seems a bit low, but running on Vista may account for that.

My E8400 rig with a EVGA 8800GT SSC @ 725c/2150m scores between 13,800 and 14,100, but I'm runnig XP.
PLEX Server
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 940 @ 4.4 GHz ASUS Rampage II Extreme (2) Visiontek HD5870 1GB 12 GB G.Skill DDR3 1600 
Hard DriveOptical DriveOSMonitor
4 - 5TB Seagate USB3 External LiteOn 16x DL DVDRW Windows 7 Pro 64-Bit Samsung 26" LCD 
KeyboardPowerCaseMouse
generic Thermaltake Toughpower 1000w Coolermaster Centurion 5 Razer Copperhead 
  hide details  
Reply
PLEX Server
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 940 @ 4.4 GHz ASUS Rampage II Extreme (2) Visiontek HD5870 1GB 12 GB G.Skill DDR3 1600 
Hard DriveOptical DriveOSMonitor
4 - 5TB Seagate USB3 External LiteOn 16x DL DVDRW Windows 7 Pro 64-Bit Samsung 26" LCD 
KeyboardPowerCaseMouse
generic Thermaltake Toughpower 1000w Coolermaster Centurion 5 Razer Copperhead 
  hide details  
Reply
post #14 of 16
Yeah vista tends to suck a lot of performance out of your hardware. My setup scores about a 14500ish in xpsp2 but drops to about 12000 in vista. But this was a few months ago, so vista may have started sucking a little less since then.
    
CPUMotherboardGraphicsRAM
E8400 @4.0 Gigabyte x38 Asus 4850 (CF) @700/2000 2x2gb Dominator ddr2 
Hard DriveOptical DriveOSMonitor
3xsamsung 500gb, 2xsamsung 320gb, 1x WD 640gb, 1xdvd sata, 1x cd pata Vista 64 Bit 24" Widescreen Gateway 
PowerCase
1000w Truepower Modded Thermaltake armor 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @4.0 Gigabyte x38 Asus 4850 (CF) @700/2000 2x2gb Dominator ddr2 
Hard DriveOptical DriveOSMonitor
3xsamsung 500gb, 2xsamsung 320gb, 1x WD 640gb, 1xdvd sata, 1x cd pata Vista 64 Bit 24" Widescreen Gateway 
PowerCase
1000w Truepower Modded Thermaltake armor 
  hide details  
Reply
post #15 of 16
Thought the processor comment was at the OP
Kopisaurus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k @ 5ghz 1.395v Gigabyte P67A-UD3P-B3 ATI HD6950 2GB (flashed --> 6970) 16GB Gskill Sniper 1600mhz 
Hard DriveOptical DriveOSMonitor
500gb WD Black / 2x 1TB WD Black RAID1 LG DVD/RW Super Multi Windows 7 Enterprise x64 ASUS ML239H 23" LED  
KeyboardPowerCaseMouse
Logitech G15 (modded) Corsair TV750W V2 Lian-Li Lancool PC-K62B Logitech G5 
  hide details  
Reply
Kopisaurus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k @ 5ghz 1.395v Gigabyte P67A-UD3P-B3 ATI HD6950 2GB (flashed --> 6970) 16GB Gskill Sniper 1600mhz 
Hard DriveOptical DriveOSMonitor
500gb WD Black / 2x 1TB WD Black RAID1 LG DVD/RW Super Multi Windows 7 Enterprise x64 ASUS ML239H 23" LED  
KeyboardPowerCaseMouse
Logitech G15 (modded) Corsair TV750W V2 Lian-Li Lancool PC-K62B Logitech G5 
  hide details  
Reply
post #16 of 16
my Q6600 at 3.8 and my overclocked GTX got 15369 in XP, so you aren't far off really. Quads score much higher in 3D06 because of the lower resolution that the default runs at.
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › 3dmark low?