Overclock.net › Forums › Intel › Intel - General › big problem with VCORE! and ram??
New Posts  All Forums:Forum Nav:

big problem with VCORE! and ram?? - Page 2

post #11 of 26
I understand your problem. Although the uGuru interface is nice, I would tend to trust CPU-Z, Speedfan, and Everest over it. What is the BIOS reporting for voltage? There is one way to definitively check this:

I AM NOT RESPONISBLE FOR DAMAGING ANYTHING but in theory, this would work. You're using the stock cooler on a quad. Depending on airflow in the case and ambient temps, you should be in the mid-to-high 50's on stock voltage (<1.3250v). If the voltage was truly as high as CPU-Z thinks it is, 100% load should quickly take that temp much, much higher. You COULD set up CoreTemp and Prime95 and turn it on for just a couple seconds to see where the load temps go.

If your chip really is getting overvolted, you need to shut down shop RIGHT NOW and find a replacement board.

The reason CPU-Z is showing your memory at 400MHz is because it's DDR2; therefore you can take 400x2 to reach 800MHz. I have an Abit board that got a little confused with the SPD for my memory so go into the BIOS and manually set it to its rated specs.
post #12 of 26
Thread Starter 
sorry, the picture got down scaled; http://dump.no/files/f755c50d5836/untitled.JPG

look at it there .. wich of them is right?
MY PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 stepping: G0 ABIT IX38-QuadGT XFX GeForce 8800GTS 650M 512MB GDDR3 Crucial DDR2 BallistiX PC8500 1066mhz 4gb 
Hard DriveOSMonitorPower
Samsung SpinPoint T166 500GB SATA2 x 3 win xp 32 DELL M992 CRT-Screen Corsair Powersupply 650W Black, ATX/EPS, 
CaseMouseMouse Pad
Chieftec WH-01 Miniserver Kabinett Sort ms 3.0 qck 
  hide details  
Reply
MY PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 stepping: G0 ABIT IX38-QuadGT XFX GeForce 8800GTS 650M 512MB GDDR3 Crucial DDR2 BallistiX PC8500 1066mhz 4gb 
Hard DriveOSMonitorPower
Samsung SpinPoint T166 500GB SATA2 x 3 win xp 32 DELL M992 CRT-Screen Corsair Powersupply 650W Black, ATX/EPS, 
CaseMouseMouse Pad
Chieftec WH-01 Miniserver Kabinett Sort ms 3.0 qck 
  hide details  
Reply
post #13 of 26
Thread Starter 
my cpu temp is full load about 37.. and idle 15-20..
MY PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 stepping: G0 ABIT IX38-QuadGT XFX GeForce 8800GTS 650M 512MB GDDR3 Crucial DDR2 BallistiX PC8500 1066mhz 4gb 
Hard DriveOSMonitorPower
Samsung SpinPoint T166 500GB SATA2 x 3 win xp 32 DELL M992 CRT-Screen Corsair Powersupply 650W Black, ATX/EPS, 
CaseMouseMouse Pad
Chieftec WH-01 Miniserver Kabinett Sort ms 3.0 qck 
  hide details  
Reply
MY PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 stepping: G0 ABIT IX38-QuadGT XFX GeForce 8800GTS 650M 512MB GDDR3 Crucial DDR2 BallistiX PC8500 1066mhz 4gb 
Hard DriveOSMonitorPower
Samsung SpinPoint T166 500GB SATA2 x 3 win xp 32 DELL M992 CRT-Screen Corsair Powersupply 650W Black, ATX/EPS, 
CaseMouseMouse Pad
Chieftec WH-01 Miniserver Kabinett Sort ms 3.0 qck 
  hide details  
Reply
post #14 of 26
Thread Starter 


heres a screen of the CPU temp at full load
MY PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 stepping: G0 ABIT IX38-QuadGT XFX GeForce 8800GTS 650M 512MB GDDR3 Crucial DDR2 BallistiX PC8500 1066mhz 4gb 
Hard DriveOSMonitorPower
Samsung SpinPoint T166 500GB SATA2 x 3 win xp 32 DELL M992 CRT-Screen Corsair Powersupply 650W Black, ATX/EPS, 
CaseMouseMouse Pad
Chieftec WH-01 Miniserver Kabinett Sort ms 3.0 qck 
  hide details  
Reply
MY PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 stepping: G0 ABIT IX38-QuadGT XFX GeForce 8800GTS 650M 512MB GDDR3 Crucial DDR2 BallistiX PC8500 1066mhz 4gb 
Hard DriveOSMonitorPower
Samsung SpinPoint T166 500GB SATA2 x 3 win xp 32 DELL M992 CRT-Screen Corsair Powersupply 650W Black, ATX/EPS, 
CaseMouseMouse Pad
Chieftec WH-01 Miniserver Kabinett Sort ms 3.0 qck 
  hide details  
Reply
post #15 of 26
i have the same setup with the abit and q6600 and its kinda the same for me i have it set to 1.315 in bios and cpuz shows 1.355 and im running at 3.4 i dont know what the problem is with these abit mobo im thinking of RMAing it cause when i first got the thing goin it was showing 1.41 on cpuz on when i had it on stock voltage of 1.215 im just now starting to get the voltages stable or at least close to what i have them set at
Rampaging Madness
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO Rampage II formula Visiontek 4870X2 6GB Dominator GT's 1866 
Hard DriveOptical DriveOSMonitor
VeloRapter 300GBs In Raid 0 Lite-on BlueRay Vista/7 x64 ASUS VK266H 25.5" 
KeyboardPowerCaseMouse
G19 Silverstone ST1000 Lian-Li A77 mx518 
  hide details  
Reply
Rampaging Madness
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO Rampage II formula Visiontek 4870X2 6GB Dominator GT's 1866 
Hard DriveOptical DriveOSMonitor
VeloRapter 300GBs In Raid 0 Lite-on BlueRay Vista/7 x64 ASUS VK266H 25.5" 
KeyboardPowerCaseMouse
G19 Silverstone ST1000 Lian-Li A77 mx518 
  hide details  
Reply
post #16 of 26
use coretemp for monitoring cores temperature
Rampaging Madness
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO Rampage II formula Visiontek 4870X2 6GB Dominator GT's 1866 
Hard DriveOptical DriveOSMonitor
VeloRapter 300GBs In Raid 0 Lite-on BlueRay Vista/7 x64 ASUS VK266H 25.5" 
KeyboardPowerCaseMouse
G19 Silverstone ST1000 Lian-Li A77 mx518 
  hide details  
Reply
Rampaging Madness
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO Rampage II formula Visiontek 4870X2 6GB Dominator GT's 1866 
Hard DriveOptical DriveOSMonitor
VeloRapter 300GBs In Raid 0 Lite-on BlueRay Vista/7 x64 ASUS VK266H 25.5" 
KeyboardPowerCaseMouse
G19 Silverstone ST1000 Lian-Li A77 mx518 
  hide details  
Reply
post #17 of 26
Quote:
Originally Posted by whtwrnglrx06 View Post
use coretemp for monitoring cores temperature
Word.

Use CoreTemp.
The Kandalf
(16 items)
 
  
CPUMotherboardGraphicsGraphics
I7 5820K MSI X99S Gaming 7 ASUS R9 280X TOP Crossfire X ASUS R9 280X TOP Crossfire X 
RAMHard DriveOptical DriveOS
Crucial DDR4 2133MHz 8GB (2x4GB) Samsung SpinPoint F1 1TB HP DVD630 Ubuntu 
MonitorKeyboardPowerCase
2x Philips Brilliance 220CW Microsoft Wireless Desktop Elite Keyboard Fractal Design Newton R3, 800W 80+ Platinum Corsair 900D 
MouseMouse PadAudioAudio
Mionix Naos 8200 Razer Pro Solutions Arcam rDAC B&W CM1 
  hide details  
Reply
The Kandalf
(16 items)
 
  
CPUMotherboardGraphicsGraphics
I7 5820K MSI X99S Gaming 7 ASUS R9 280X TOP Crossfire X ASUS R9 280X TOP Crossfire X 
RAMHard DriveOptical DriveOS
Crucial DDR4 2133MHz 8GB (2x4GB) Samsung SpinPoint F1 1TB HP DVD630 Ubuntu 
MonitorKeyboardPowerCase
2x Philips Brilliance 220CW Microsoft Wireless Desktop Elite Keyboard Fractal Design Newton R3, 800W 80+ Platinum Corsair 900D 
MouseMouse PadAudioAudio
Mionix Naos 8200 Razer Pro Solutions Arcam rDAC B&W CM1 
  hide details  
Reply
post #18 of 26
if you use speedfan add 15 degrees to that measurement
Rampaging Madness
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO Rampage II formula Visiontek 4870X2 6GB Dominator GT's 1866 
Hard DriveOptical DriveOSMonitor
VeloRapter 300GBs In Raid 0 Lite-on BlueRay Vista/7 x64 ASUS VK266H 25.5" 
KeyboardPowerCaseMouse
G19 Silverstone ST1000 Lian-Li A77 mx518 
  hide details  
Reply
Rampaging Madness
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO Rampage II formula Visiontek 4870X2 6GB Dominator GT's 1866 
Hard DriveOptical DriveOSMonitor
VeloRapter 300GBs In Raid 0 Lite-on BlueRay Vista/7 x64 ASUS VK266H 25.5" 
KeyboardPowerCaseMouse
G19 Silverstone ST1000 Lian-Li A77 mx518 
  hide details  
Reply
post #19 of 26
Thread Starter 
Quote:
Originally Posted by whtwrnglrx06 View Post
i have the same setup with the abit and q6600 and its kinda the same for me i have it set to 1.315 in bios and cpuz shows 1.355 and im running at 3.4 i dont know what the problem is with these abit mobo im thinking of RMAing it cause when i first got the thing goin it was showing 1.41 on cpuz on when i had it on stock voltage of 1.215 im just now starting to get the voltages stable or at least close to what i have them set at
what do you mean? how did you fix it??
MY PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 stepping: G0 ABIT IX38-QuadGT XFX GeForce 8800GTS 650M 512MB GDDR3 Crucial DDR2 BallistiX PC8500 1066mhz 4gb 
Hard DriveOSMonitorPower
Samsung SpinPoint T166 500GB SATA2 x 3 win xp 32 DELL M992 CRT-Screen Corsair Powersupply 650W Black, ATX/EPS, 
CaseMouseMouse Pad
Chieftec WH-01 Miniserver Kabinett Sort ms 3.0 qck 
  hide details  
Reply
MY PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 stepping: G0 ABIT IX38-QuadGT XFX GeForce 8800GTS 650M 512MB GDDR3 Crucial DDR2 BallistiX PC8500 1066mhz 4gb 
Hard DriveOSMonitorPower
Samsung SpinPoint T166 500GB SATA2 x 3 win xp 32 DELL M992 CRT-Screen Corsair Powersupply 650W Black, ATX/EPS, 
CaseMouseMouse Pad
Chieftec WH-01 Miniserver Kabinett Sort ms 3.0 qck 
  hide details  
Reply
post #20 of 26
i didnt after a week of getting frustrated taking the thing apart which aint easy with the tuniq reseating the processor, the heatsink, everything i can think of it just kinda fixed itself sorta its still not right i dont really have control of the voltage all i can do is set it and hope that its close to what i want im thinking of returning it and biting the 15% restocking fee and getting the maximus
Rampaging Madness
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO Rampage II formula Visiontek 4870X2 6GB Dominator GT's 1866 
Hard DriveOptical DriveOSMonitor
VeloRapter 300GBs In Raid 0 Lite-on BlueRay Vista/7 x64 ASUS VK266H 25.5" 
KeyboardPowerCaseMouse
G19 Silverstone ST1000 Lian-Li A77 mx518 
  hide details  
Reply
Rampaging Madness
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO Rampage II formula Visiontek 4870X2 6GB Dominator GT's 1866 
Hard DriveOptical DriveOSMonitor
VeloRapter 300GBs In Raid 0 Lite-on BlueRay Vista/7 x64 ASUS VK266H 25.5" 
KeyboardPowerCaseMouse
G19 Silverstone ST1000 Lian-Li A77 mx518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › big problem with VCORE! and ram??