New Posts  All Forums:Forum Nav:

Cable modem issues

post #1 of 16
Thread Starter 
Right, I have a 2mb connection (don't laugh) with VirginMedia delivered by Cable.

For the past couple of months I've been getting a slowly recurring problem (it has now happened 3 times in the past week). The connection will fail for up to 5-6 hours at a time (had it happen last week and it was out for over 24 hours).

The cable modem itself will have the ready light slowly flashing, the send & receive lights will occasionally blink. When the connection is 'coming back' the ready light will flash quite fast, until it stabalises and stays on.

Now I've called VM a dozen times and they say theres nothing wrong at there end (they have rebooted my connection at there end). I have switched the modem off for a good while, turned the whole cable system off (means no TV) and I have tried different ethernet cables too but to no avail.

Has anyone had similar problems or can shed some light onto this?
    
CPUMotherboardGraphicsRAM
Core2Quad Q6600 MSi P35 Platinum Gigabyte 6850 OC 1GB 6GB Corsair XMS2 
Hard DriveOSMonitorPower
32GB SSD & 1.66TB mixed Win7 64 bit Acer P225HQbd 21.5" Corsair GX650 
Case
Lian Li PC-K58B Lancool 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Quad Q6600 MSi P35 Platinum Gigabyte 6850 OC 1GB 6GB Corsair XMS2 
Hard DriveOSMonitorPower
32GB SSD & 1.66TB mixed Win7 64 bit Acer P225HQbd 21.5" Corsair GX650 
Case
Lian Li PC-K58B Lancool 
  hide details  
Reply
post #2 of 16
Quote:
Originally Posted by SpuddGunn View Post
Right, I have a 2mb connection (don't laugh) with VirginMedia delivered by Cable.

For the past couple of months I've been getting a slowly recurring problem (it has now happened 3 times in the past week). The connection will fail for up to 5-6 hours at a time (had it happen last week and it was out for over 24 hours).

The cable modem itself will have the ready light slowly flashing, the send & receive lights will occasionally blink. When the connection is 'coming back' the ready light will flash quite fast, until it stabalises and stays on.

Now I've called VM a dozen times and they say theres nothing wrong at there end (they have rebooted my connection at there end). I have switched the modem off for a good while, turned the whole cable system off (means no TV) and I have tried different ethernet cables too but to no avail.

Has anyone had similar problems or can shed some light onto this?
Are you in an apt. complex?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #3 of 16
Yes, I had that kind of problem, and it turns out the modem itself was going bad. It was very frustrating because they kept telling me like you everything was ok. You need to get to there second level of Tech Support, and you will most likely be sent a new modem.
El-Diablo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 940 Deneb@3.8 DFI DK 790FX-M2RS EVGA GTX 260 core 216 G.Skill 4 gigs DDR2 1066 
Hard DriveOSMonitorKeyboard
120 Seagate Windows 7 x64 21" view sonic G810 wireless 
PowerCaseMouseMouse Pad
850w Thermaltake Black Widow el-diablo 320mm fan wireless putting green 
  hide details  
Reply
El-Diablo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 940 Deneb@3.8 DFI DK 790FX-M2RS EVGA GTX 260 core 216 G.Skill 4 gigs DDR2 1066 
Hard DriveOSMonitorKeyboard
120 Seagate Windows 7 x64 21" view sonic G810 wireless 
PowerCaseMouseMouse Pad
850w Thermaltake Black Widow el-diablo 320mm fan wireless putting green 
  hide details  
Reply
post #4 of 16
Thread Starter 
Quote:
Originally Posted by grunion View Post
Are you in an apt. complex?
Nope, detached house

Quote:
Originally Posted by tatted_taz View Post
Yes, I had that kind of problem, and it turns out the modem itself was going bad. It was very frustrating because they kept telling me like you everything was ok. You need to get to there second level of Tech Support, and you will most likely be sent a new modem.
Thats the thing, they will send an engineer out and if the problem doesn't manifest itself, or the modem is bad, then I'll be charged for the call out.

As a last resort I don't mind calling them out, just hope theres something I can do beforehand.
    
CPUMotherboardGraphicsRAM
Core2Quad Q6600 MSi P35 Platinum Gigabyte 6850 OC 1GB 6GB Corsair XMS2 
Hard DriveOSMonitorPower
32GB SSD & 1.66TB mixed Win7 64 bit Acer P225HQbd 21.5" Corsair GX650 
Case
Lian Li PC-K58B Lancool 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Quad Q6600 MSi P35 Platinum Gigabyte 6850 OC 1GB 6GB Corsair XMS2 
Hard DriveOSMonitorPower
32GB SSD & 1.66TB mixed Win7 64 bit Acer P225HQbd 21.5" Corsair GX650 
Case
Lian Li PC-K58B Lancool 
  hide details  
Reply
post #5 of 16
Quote:
Originally Posted by SpuddGunn View Post
Nope, detached house



Thats the thing, they will send an engineer out and if the problem doesn't manifest itself, or the modem is bad, then I'll be charged for the call out.

As a last resort I don't mind calling them out, just hope theres something I can do beforehand.

I'd check all of your outside connections, make sure they're all clean and seated firmly.
Ask your neighbor if they have problems with signal drop outs, if they don't then either your modem is bad or something's wrong with your drop.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #6 of 16
Quote:
Originally Posted by SpuddGunn View Post
Right, I have a 2mb connection (don't laugh) with VirginMedia delivered by Cable.

For the past couple of months I've been getting a slowly recurring problem (it has now happened 3 times in the past week). The connection will fail for up to 5-6 hours at a time (had it happen last week and it was out for over 24 hours).

The cable modem itself will have the ready light slowly flashing, the send & receive lights will occasionally blink. When the connection is 'coming back' the ready light will flash quite fast, until it stabalises and stays on.

Now I've called VM a dozen times and they say theres nothing wrong at there end (they have rebooted my connection at there end). I have switched the modem off for a good while, turned the whole cable system off (means no TV) and I have tried different ethernet cables too but to no avail.

Has anyone had similar problems or can shed some light onto this?
The modem being unable to lock at random intervals, with no heat issues, and with days of good service, means the problem is not the modem, it's before the modem. As grunion said check ALL outside connections. If you can't find any rusted, loose, water-logged connections you're going ot have to have the company come out.
Furian II
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Pheon X4 955 MSI 870A-G46 Saphire 4870 1GB GSkill Ripjaw 2x4 DDR3 1600 
OSMonitorMonitorKeyboard
Windows 7 Home - 32 kernel cracked for more RAM Spectre 32" Acer 22" Logitech G15 V1 
MouseMouse Pad
Logitech G9 Xact Mat 
  hide details  
Reply
Furian II
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Pheon X4 955 MSI 870A-G46 Saphire 4870 1GB GSkill Ripjaw 2x4 DDR3 1600 
OSMonitorMonitorKeyboard
Windows 7 Home - 32 kernel cracked for more RAM Spectre 32" Acer 22" Logitech G15 V1 
MouseMouse Pad
Logitech G9 Xact Mat 
  hide details  
Reply
post #7 of 16
Not sure what cablemodem you have available in the UK, but here, at least the Motorola Surfboards SB5100 series (vastly common here in the US) have a diagnostics screen that tells you the low level link configuration, speeds, etc. (open browser to 192.168.100.1)

Try to find from your service provider or cable modem manuf. to see if you can access such screen and troubleshoot from there.

Here we have POWER, RECEIVE, SEND, ONLINE and activity for example... RECEIVE and send flashing means that you haven't locked/tuned to a downlink or uplink channel yet. ONLINE means that your cable modem successfully got a WAN IP from your service provider's DHCP server.... this is just an example...
Gutted
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4GHz 1.26V Asus Rampage Formula X38 0403 2x Diamond Radeon HD3870 Crossfire G.Skill DDR2-PC8000 2x2GB 
Hard DriveOptical DriveOSMonitor
2xWD Caviar 500GB RAID0 Lite-ON DVDRW Vista Ultimate x64 HP w2207 
PowerCase
Thermaltake 600W Ultra Grid 
  hide details  
Reply
Gutted
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4GHz 1.26V Asus Rampage Formula X38 0403 2x Diamond Radeon HD3870 Crossfire G.Skill DDR2-PC8000 2x2GB 
Hard DriveOptical DriveOSMonitor
2xWD Caviar 500GB RAID0 Lite-ON DVDRW Vista Ultimate x64 HP w2207 
PowerCase
Thermaltake 600W Ultra Grid 
  hide details  
Reply
post #8 of 16
Quote:
Originally Posted by SpuddGunn View Post
Right, I have a 2mb connection (don't laugh) with VirginMedia delivered by Cable.

For the past couple of months I've been getting a slowly recurring problem (it has now happened 3 times in the past week). The connection will fail for up to 5-6 hours at a time (had it happen last week and it was out for over 24 hours).

The cable modem itself will have the ready light slowly flashing, the send & receive lights will occasionally blink. When the connection is 'coming back' the ready light will flash quite fast, until it stabalises and stays on.

Now I've called VM a dozen times and they say theres nothing wrong at there end (they have rebooted my connection at there end). I have switched the modem off for a good while, turned the whole cable system off (means no TV) and I have tried different ethernet cables too but to no avail.

Has anyone had similar problems or can shed some light onto this?
SpuddGunn... Does this always happen from about 4pm on weekdays?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 Asus Lappy GeForce GT520M 4096 
Hard DriveOptical DriveOSMonitor
500GB LG W7=64 ult + Slackware13.1_64 + MineOS HP w2207h 
KeyboardCaseMouse
logitech G11 Fugly, lol logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 Asus Lappy GeForce GT520M 4096 
Hard DriveOptical DriveOSMonitor
500GB LG W7=64 ult + Slackware13.1_64 + MineOS HP w2207h 
KeyboardCaseMouse
logitech G11 Fugly, lol logitech mx518 
  hide details  
Reply
post #9 of 16
Thread Starter 
Quote:
Originally Posted by newphase View Post
SpuddGunn... Does this always happen from about 4pm on weekdays?
Nope, can be any time on any day. Mainly Saturday mornings although it did go last Tuesday night through to Wednesday night, Friday evening, and Sunday afternoon. Was OK last night though.

Checked the cable running into the house and it looked fine, no water or anything where it comes into the house either
    
CPUMotherboardGraphicsRAM
Core2Quad Q6600 MSi P35 Platinum Gigabyte 6850 OC 1GB 6GB Corsair XMS2 
Hard DriveOSMonitorPower
32GB SSD & 1.66TB mixed Win7 64 bit Acer P225HQbd 21.5" Corsair GX650 
Case
Lian Li PC-K58B Lancool 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Quad Q6600 MSi P35 Platinum Gigabyte 6850 OC 1GB 6GB Corsair XMS2 
Hard DriveOSMonitorPower
32GB SSD & 1.66TB mixed Win7 64 bit Acer P225HQbd 21.5" Corsair GX650 
Case
Lian Li PC-K58B Lancool 
  hide details  
Reply
post #10 of 16
Virgin Media and most ISP's will fob you off with a load of crap mate. What you are explaining to us can only mean 2 things IMO.

1. Your local Exchange server is up to no good
2. Your modem is resetting the connection either due to a fault or a scheduled process.

They will always tell you its your fault at first but I gaurentee it is not mate.

This may not be in your case but weather can also create problems with broadband lines...mainly ADSL though.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security