Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Cant Play Music in Vista
New Posts  All Forums:Forum Nav:

Cant Play Music in Vista

post #1 of 14
Thread Starter 
Well as the title says i have vista and its a decent overall OS but i woke up this morning to find out Vista wont let me play my music in windows media player or winamp, any ideas? i was reading and maybe is the DRM thing? I have no clue...
post #2 of 14
Works fine for me.

Do you get any errors or anything? Also, check to make sure you have all your sound configured correctly
I.XXII.I
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5960X 8 core Asus X99 Deluxe EVGA GeForce GTX Titan X Corsair Dominator Platinum 16GB 
Hard DriveHard DriveOptical DriveOS
Samsung 830 SSD 128GB (OS/Apps) Samsung 830 SSD 512GB (Games) LG BH10LS30 Windows 8.1 Professional x64 
MonitorKeyboardPowerCase
BenQ XL2411T(Main) + Samsung T240 (Secondary) Corsair K70 RGB Mechanical Corsair AX1200 Cooler Master HAF X 
MouseAudioAudioOther
Razer Imperator Asus Xonar D2X 7.1 Sound Card Astro A40 2013 Ed. audio system Western Digital Elements 3TB (Storage) 
  hide details  
Reply
I.XXII.I
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5960X 8 core Asus X99 Deluxe EVGA GeForce GTX Titan X Corsair Dominator Platinum 16GB 
Hard DriveHard DriveOptical DriveOS
Samsung 830 SSD 128GB (OS/Apps) Samsung 830 SSD 512GB (Games) LG BH10LS30 Windows 8.1 Professional x64 
MonitorKeyboardPowerCase
BenQ XL2411T(Main) + Samsung T240 (Secondary) Corsair K70 RGB Mechanical Corsair AX1200 Cooler Master HAF X 
MouseAudioAudioOther
Razer Imperator Asus Xonar D2X 7.1 Sound Card Astro A40 2013 Ed. audio system Western Digital Elements 3TB (Storage) 
  hide details  
Reply
post #3 of 14
What changed recently? Was a new update or application installed?

Check your event viewer. You can also try a system restore.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #4 of 14
First check your Playback settings. Volume, Balance, etc..
Check your connections like speakers etc...
Now try to play music through VLC or Media Player Classic

You could try uninstalling and reinstalling media player.
Mira
(17 items)
 
R a z a N e u n
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2400S ASRock Z77 Extreme 4 AMD Radeon R9 390 Crucial Ballistix Tracer 
Hard DriveHard DriveOptical DriveCooling
Samsung SSD 850 Pro 256GB Western Digital WD50000LPLX LG BR/DVD/CD Burner Air Nation 
OSMonitorMonitorMonitor
Windows 10 Home RCA 32" 1080p RCA 32" 1080p LG 32" 1080p 
KeyboardPowerCaseMouse
Cooler Master Devastator II Ultra 1000w PC Voodoo Rage Cooler Master Devastator II 
Mouse Pad
Custom 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q8400 EP45-UD3L ATI Radeon HD 6950 Crucial Ballistix Tracer 
Hard DriveOptical DriveCoolingOS
1TB Western Digital LiteON DVD+-RW ArcticCooling CPU | 4x 80mm Case Fans Windows 7 Ultimate (64bit) 
MonitorKeyboardPowerCase
Sony 46" + LG 32" Logitech G15 Silverstone ST60F 600W VoodooPC Rage D:100 
MouseMouse PadAudio
Logitech VX Revolution Vera Wang AltecLansing 5.1 300W Surround 
  hide details  
Reply
Mira
(17 items)
 
R a z a N e u n
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2400S ASRock Z77 Extreme 4 AMD Radeon R9 390 Crucial Ballistix Tracer 
Hard DriveHard DriveOptical DriveCooling
Samsung SSD 850 Pro 256GB Western Digital WD50000LPLX LG BR/DVD/CD Burner Air Nation 
OSMonitorMonitorMonitor
Windows 10 Home RCA 32" 1080p RCA 32" 1080p LG 32" 1080p 
KeyboardPowerCaseMouse
Cooler Master Devastator II Ultra 1000w PC Voodoo Rage Cooler Master Devastator II 
Mouse Pad
Custom 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q8400 EP45-UD3L ATI Radeon HD 6950 Crucial Ballistix Tracer 
Hard DriveOptical DriveCoolingOS
1TB Western Digital LiteON DVD+-RW ArcticCooling CPU | 4x 80mm Case Fans Windows 7 Ultimate (64bit) 
MonitorKeyboardPowerCase
Sony 46" + LG 32" Logitech G15 Silverstone ST60F 600W VoodooPC Rage D:100 
MouseMouse PadAudio
Logitech VX Revolution Vera Wang AltecLansing 5.1 300W Surround 
  hide details  
Reply
post #5 of 14
Thread Starter 
its not the connection it plays the windows logon sound and windows logoff sound and watch youtube and all that, and nothing changed i left the pc running all night, it says (look at photo) it contunes to play the song with no sound the time bar still moves..

Update** Downloaded a new song to see if mine were corrupt and same thing, something is stopping me from playing them..

Update** Tried making a new admin account and still a no-go.
post #6 of 14
Thread Starter 
still no luck i downloaded other programs and downloaded new music but will not play, is some kind of codec needed? or something this is driving me nuts...
post #7 of 14
Quote:
Originally Posted by XxSilent22xX View Post
still no luck i downloaded other programs and downloaded new music but will not play, is some kind of codec needed? or something this is driving me nuts...
So far you haven't done any of the advice that was provided:
Check your event viewer.
You can also try a system restore.
Try VLC
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #8 of 14
That's a setting from within the player. You need to set the output to the right source.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6750 @ 3.4Ghz Evga 680i Sli Se Evga 8800GT SSC Mushkin 2Gig 800 @ 1000mhz 5-5-5-11 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.11 + Seagate Barracuda 250GB Samsung SHS203B Win 7 Samsung 22Inch 226BW 
PowerCaseMouse
Kingwin 600 Watt Modular Antec 900 Mx518 Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6750 @ 3.4Ghz Evga 680i Sli Se Evga 8800GT SSC Mushkin 2Gig 800 @ 1000mhz 5-5-5-11 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.11 + Seagate Barracuda 250GB Samsung SHS203B Win 7 Samsung 22Inch 226BW 
PowerCaseMouse
Kingwin 600 Watt Modular Antec 900 Mx518 Optical 
  hide details  
Reply
post #9 of 14
Thread Starter 
Ok i opend event viewer what am i looking for? never used it before.. im not doing a system restor that will make things worse plus i have it disabled lol, and i have no idea what VLC is
post #10 of 14
Quote:
Originally Posted by Truambitionz View Post
That's a setting from within the player. You need to set the output to the right source.
As in... check Start -> Control Panel -> Sound -> Playback?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Cant Play Music in Vista