Overclock.net › Forums › AMD › AMD CPUs › AMD 5200+ not stable after 3.0Ghz overclock
New Posts  All Forums:Forum Nav:

AMD 5200+ not stable after 3.0Ghz overclock - Page 4

post #31 of 75
Quote:
Originally Posted by fr0stman View Post
well im basically fed up with XP32 now..im moving onto Vista.

shuld i get Vista64 or XP64?
I don't have any experience with 64bit OSes, but I think you answered your own question....
1 l^st t!me
(10 items)
 
  
CPUMotherboardGraphicsRAM
assorted varies PNY XLR8 GTX 560 Ti Samsung DDR3-1600 
Hard DriveOptical DriveCoolingOS
sure one Megahalems / 120mm x 38mm  varied Windows & Linux 
PowerCase
yes! NZXT Source 530 
  hide details  
Reply
1 l^st t!me
(10 items)
 
  
CPUMotherboardGraphicsRAM
assorted varies PNY XLR8 GTX 560 Ti Samsung DDR3-1600 
Hard DriveOptical DriveCoolingOS
sure one Megahalems / 120mm x 38mm  varied Windows & Linux 
PowerCase
yes! NZXT Source 530 
  hide details  
Reply
post #32 of 75
Hey, just got your PM.

Finally someone who hasnt got a Windsor 5200!

Well what your doing is all right, you should be ok. I doubt its your ram, but yeah i would only run on 2 sticks for now. For me to get to 3.2ghz i put the fsb upto 248mhz, i put the Vcore on 1.475, the multi on 13, htt multi on 4, ram divider on 667 and i put the Northbridge voltage 0.200v + and the Southbridge at 0.375v +, my ram is on its max voltage setting that the manufacturers advice, doubt that changes much.

Anyway yeah, do you have the option to up the Southbridge or Northbridge voltages? Mine are called CPU HTT Link voltage and HTT link voltage. If you can up them, try it. Id put your fsb on what its on for now and then put Vcore to 1.475 and then push the NB and SB voltages up, NB one or two notches, SB more. Then try upping the fsb and see how that goes.

Good luck, report back if it works
post #33 of 75
Thread Starter 
Hey thanks for the reply Donk

OK:

I managed to get it to 3.1Ghz stable because i ran Prime95 for 4 hours and OCCT for 30min.

ok i managed:

FSB=238
VCore: 1.45V
Multi=13
HTT Multi=4
RAM Divider=667

Now for some reason, i dunno if i did right, i increased the voltage of my ram
SPECS SAY: Single Power Supply of +1.8V (+/- .1V)
I think my mobo's next step up was 1.9V which is what i set it at

Quote:
Originally Posted by donk165 View Post
Anyway yeah, do you have the option to up the Southbridge or Northbridge voltages?
yes i have those, but i didnt bother touching them.
Now as i said, its running 3.1Ghz stable @ ~40C idle, ~61C load (prime95)

Anything else u need to add to this? im worried about my DRAM voltage...do you think it will still run stable if i put it back to stock voltage?

P.S my HTT Multi is @ 950 (i heard it must stay below 1000) is this ok?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K ASUS P8P67 ATi Saphire HD 6950 8GB g.skill 
Hard DriveOptical DriveCoolingOS
1.5 TB WD Sony  Noctua Windows 7 
MonitorPowerCase
LG 21.5 Antec 750W Antec  
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K ASUS P8P67 ATi Saphire HD 6950 8GB g.skill 
Hard DriveOptical DriveCoolingOS
1.5 TB WD Sony  Noctua Windows 7 
MonitorPowerCase
LG 21.5 Antec 750W Antec  
  hide details  
Reply
post #34 of 75
.... the only way to know for sure would be to set it back to 1.8V and test it again.... but at 1.9V, you're still within the +/- .1V
1 l^st t!me
(10 items)
 
  
CPUMotherboardGraphicsRAM
assorted varies PNY XLR8 GTX 560 Ti Samsung DDR3-1600 
Hard DriveOptical DriveCoolingOS
sure one Megahalems / 120mm x 38mm  varied Windows & Linux 
PowerCase
yes! NZXT Source 530 
  hide details  
Reply
1 l^st t!me
(10 items)
 
  
CPUMotherboardGraphicsRAM
assorted varies PNY XLR8 GTX 560 Ti Samsung DDR3-1600 
Hard DriveOptical DriveCoolingOS
sure one Megahalems / 120mm x 38mm  varied Windows & Linux 
PowerCase
yes! NZXT Source 530 
  hide details  
Reply
post #35 of 75
Thread Starter 
Whats better to test the stability again after changing stuff.

Prime95 for 1 hr, or OCCT for 30min?

OK so now that im on 3.1Ghz... does this mean im really running the same spec speed as a person with a stock 6200+?
What about all these multi downgrades to x4 and ram speed to 667??
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K ASUS P8P67 ATi Saphire HD 6950 8GB g.skill 
Hard DriveOptical DriveCoolingOS
1.5 TB WD Sony  Noctua Windows 7 
MonitorPowerCase
LG 21.5 Antec 750W Antec  
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K ASUS P8P67 ATi Saphire HD 6950 8GB g.skill 
Hard DriveOptical DriveCoolingOS
1.5 TB WD Sony  Noctua Windows 7 
MonitorPowerCase
LG 21.5 Antec 750W Antec  
  hide details  
Reply
post #36 of 75
I use OCCT while playing with different settings,you can start it and forget it because it shuts itself off.Prime95-Orthos for 24 hrs once a decided OC is set to check for true stability.You have to step other settings down or your OC'ing everything when you raise the FSB.Maybe your memory won't OC like in your case and you have to keep the HT in a certain range,thats the 4x
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
post #37 of 75
Thread Starter 
If my HT Links is @ 950Mhz, is it still ok? or too low?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K ASUS P8P67 ATi Saphire HD 6950 8GB g.skill 
Hard DriveOptical DriveCoolingOS
1.5 TB WD Sony  Noctua Windows 7 
MonitorPowerCase
LG 21.5 Antec 750W Antec  
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K ASUS P8P67 ATi Saphire HD 6950 8GB g.skill 
Hard DriveOptical DriveCoolingOS
1.5 TB WD Sony  Noctua Windows 7 
MonitorPowerCase
LG 21.5 Antec 750W Antec  
  hide details  
Reply
post #38 of 75
Thats fine.
Some AM2 MB's like it around 1000 and others like it higher like 1200 to 1400,you'll have to experiment.
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
post #39 of 75
What are your temps like on 3.1? if they arnt too high, then id try pushing some more. You could get to 3.2, i think. You might be able to get further .

Did you up those other voltages at all ?
post #40 of 75
I got 3250Mhz @1.35V with mine so far.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › AMD 5200+ not stable after 3.0Ghz overclock