Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › Have I broken my BIOS?
New Posts  All Forums:Forum Nav:

Have I broken my BIOS?

post #1 of 5
Thread Starter 
Ok, well I've never gotten this fully answered, but; I flashed my BIOS while overclocked, and every time I clear the CMOS I get "CMOS Checksum Error". Now this worries me, as to..have I? Or does it it just say that to tell the user the CMOS have been reset? Anyways, after I found out, I reflashed bios while not overclocked, and get the same thing. Furthermore, the CMOS is still saved, I still keep my overclocks and settings, I'm just wondering, have I damaged anything? Am I being too worried? Or should I stop worrying, 'cause when it says that it's a good thing? Someone please comfort me.
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
post #2 of 5
I wouldn't worry.

But you should load default settings before you update your bios. It shouldn't matter though, but I would load default settings now and redo everything.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by Murlocke View Post
I wouldn't worry.

But you should load default settings before you update your bios. It shouldn't matter though, but I would load default settings now and redo everything.
I did do that. To remove my clocks, I flashed, and it said that again, but then set my clocks f10'd and it didn't say that. That's why I'm all
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by redsunx View Post
I did do that. To remove my clocks, I flashed, and it said that again, but then set my clocks f10'd and it didn't say that. That's why I'm all
As long as it says the flash was successful you should be fine, if your comp is booting and is stable I wouldn't worry about it.

It probably just gave that error because your reset CMOS.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by Murlocke View Post
As long as it says the flash was successful you should be fine, if your comp is booting and is stable I wouldn't worry about it.

It probably just gave that error because your reset CMOS.
Alright, I googled, and someone else had said that, "It means ur cmos has been rest" I didn't trust him/her, 'cause of the error. So all in all it is a kinda (is?) just a user warning?
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel BIOS
Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › Have I broken my BIOS?