Overclock.net › Forums › Intel › Intel - General › I need help - PC won't boot
New Posts  All Forums:Forum Nav:

I need help - PC won't boot

post #1 of 9
Thread Starter 
I wasn't sure where to post this, so I thought I would post it in here.

My computer won't boot up, it's pretty much freezing on the windows loading screen with the bar animation. I loaded it up in safe mode, and did a system restore and I was able to get the windows to load up, then I restarted and it's getting stuck again. What should I do? I am running a scan on AVG in safe mode, and so far it's showing two files with the name of "shell32.dll" and "hosts" which is under the system32 drivers. It says that they are "change" under Result/Infection, and I think this change might have some thing to do with windows not booting up?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 860 2.80 Ghz GA-P55A-UD3 eVGA GTX 275 4GB Mushkin DDR3 
Hard DriveOSMonitorKeyboard
320 GB Windows 7 BenQ 24" MS Multimedia 
PowerCaseMouseMouse Pad
Corsair TX 850W Antec P183 MX518 Table 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 860 2.80 Ghz GA-P55A-UD3 eVGA GTX 275 4GB Mushkin DDR3 
Hard DriveOSMonitorKeyboard
320 GB Windows 7 BenQ 24" MS Multimedia 
PowerCaseMouseMouse Pad
Corsair TX 850W Antec P183 MX518 Table 
  hide details  
Reply
post #2 of 9
to me it sounds like a driver error cause you can boot into safe mode but not non safe mode windows
post #3 of 9
Is your computer overclocked?
White Whale
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K Gigabyte GA-Z87X-UD4H MSI TwinFrozrIII 7950 2x8GB Crucial Ballistix Sport XT 
Hard DriveCoolingOSMonitor
250GB Samsung Evo Noctua NH-D14 Windows 7 Professional 64-bit 24" Samsung ToC T240 1920x1200 
KeyboardPowerCaseMouse
Saitek Eclipse (Blue LED) 660W Seasonic Platinum SS-660XP Corsair 600T (white) OCZ Equalizer 
Mouse Pad
XTrac Ripper 17" x 12" 
  hide details  
Reply
White Whale
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K Gigabyte GA-Z87X-UD4H MSI TwinFrozrIII 7950 2x8GB Crucial Ballistix Sport XT 
Hard DriveCoolingOSMonitor
250GB Samsung Evo Noctua NH-D14 Windows 7 Professional 64-bit 24" Samsung ToC T240 1920x1200 
KeyboardPowerCaseMouse
Saitek Eclipse (Blue LED) 660W Seasonic Platinum SS-660XP Corsair 600T (white) OCZ Equalizer 
Mouse Pad
XTrac Ripper 17" x 12" 
  hide details  
Reply
post #4 of 9
Quote:
Originally Posted by durch View Post
Is your computer overclocked?
if it is back off some and try to boot up again
post #5 of 9
Thread Starter 
No, I didn't OC it.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 860 2.80 Ghz GA-P55A-UD3 eVGA GTX 275 4GB Mushkin DDR3 
Hard DriveOSMonitorKeyboard
320 GB Windows 7 BenQ 24" MS Multimedia 
PowerCaseMouseMouse Pad
Corsair TX 850W Antec P183 MX518 Table 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 860 2.80 Ghz GA-P55A-UD3 eVGA GTX 275 4GB Mushkin DDR3 
Hard DriveOSMonitorKeyboard
320 GB Windows 7 BenQ 24" MS Multimedia 
PowerCaseMouseMouse Pad
Corsair TX 850W Antec P183 MX518 Table 
  hide details  
Reply
post #6 of 9
reset to defaults, and make sure your drivers are updated, if it's been a while use something like DriverCleaner to get rid of any old drivers that may be causing issues.
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
post #7 of 9
shell32.dll is nothing but your icons and crap.
post #8 of 9
boot to safe mode
goto start/run
type msconfig
select diagnostic startup and save then try to boon in normal mode
post #9 of 9
Thread Starter 
Quote:
Originally Posted by noobdown View Post
boot to safe mode
goto start/run
type msconfig
select diagnostic startup and save then try to boon in normal mode
Alright, I'll give this a try in a sec.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 860 2.80 Ghz GA-P55A-UD3 eVGA GTX 275 4GB Mushkin DDR3 
Hard DriveOSMonitorKeyboard
320 GB Windows 7 BenQ 24" MS Multimedia 
PowerCaseMouseMouse Pad
Corsair TX 850W Antec P183 MX518 Table 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 860 2.80 Ghz GA-P55A-UD3 eVGA GTX 275 4GB Mushkin DDR3 
Hard DriveOSMonitorKeyboard
320 GB Windows 7 BenQ 24" MS Multimedia 
PowerCaseMouseMouse Pad
Corsair TX 850W Antec P183 MX518 Table 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › I need help - PC won't boot