Overclock.net › Forums › Components › Sound Cards and Computer Audio › Trouble with sound card
New Posts  All Forums:Forum Nav:

Trouble with sound card

post #1 of 19
Thread Starter 
Hai gais. I bought an asus supreme fx 2 from a user here and for some reason, my computer won't detect it. It powers on just fine I assume, because there's a blue light coming from it highlighting a little cutout so it says "supreme fx II" in blue lighting. I'm using the drivers that were given to me in this thread.

Whenever I restart, it doesn't say that there's unsupported or new hardware to install. When I try to run the asus driver setup, it says that I don't have the card installed. Help please?

EDIT: changed to trouble with sound card so all the anti-asus fanbois aren't scared away by asus supreme fx 2 in the title
post #2 of 19
Thread Starter 
bump
post #3 of 19
Is there another PCI slot you can put it in?
X99 Glory Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930K @ 4.4GHz Asus Rampage V Extreme MSI Lightning 290X Crucial Ballistix Sport 16GB (4 x 4GB) DDR4-2400 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar NAS 4TB Pioneer BDR-2209 Blu-Ray/DVD/CD Writer Noctua NH-D14 SE2011 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell 2407WFP Rev. A02 Ducky Legend Black w/ White Backlit Vortex Caps EVGA SuperNOVA 1000 P2 1000W Phanteks Enthoo Primo White 
MouseMouse PadAudio
Logitech G502 Proteus Core Func. Surface 1030 Asus Xonar Essence STX 
  hide details  
Reply
X99 Glory Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930K @ 4.4GHz Asus Rampage V Extreme MSI Lightning 290X Crucial Ballistix Sport 16GB (4 x 4GB) DDR4-2400 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar NAS 4TB Pioneer BDR-2209 Blu-Ray/DVD/CD Writer Noctua NH-D14 SE2011 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell 2407WFP Rev. A02 Ducky Legend Black w/ White Backlit Vortex Caps EVGA SuperNOVA 1000 P2 1000W Phanteks Enthoo Primo White 
MouseMouse PadAudio
Logitech G502 Proteus Core Func. Surface 1030 Asus Xonar Essence STX 
  hide details  
Reply
post #4 of 19
Thread Starter 
it's a pci-e x1 card, and no that's the only one.
post #5 of 19
Thread Starter 
anyone?
post #6 of 19
Thread Starter 
Just reinstalled windows and it's still not detected....
post #7 of 19
it might be a problem with the card then.. if windows can't detect it, drivers wont fix a thing

i'm assuming you're using the msi p35 neo2-fr mobo? or is this another computer? try putting it into the secondary PCIe x16 slot and see if its detected, also swap slots with whatever other PCIex1 card you have installed (your board has two pciex1 slots if im not mistaken)
Needs More Red
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asrock Z77 Extreme4 Gigabyte Windforce 290X OC 4GB Samsung DDR3-1600 Low Voltage 
RAMHard DriveHard DriveHard Drive
4GB Samsung DDR3-1600 Low Voltage 1TB Samsung F3 2TB Samsung F4 OCZ Agility 3 256GB 
Optical DriveOptical DriveCoolingOS
Samsung 24x DVD+-RW Lite-On 12x Bluray Burner Coolermaster Hyper 212 EVO Windows 8.1 Pro x64 
MonitorPowerCaseMouse
Yamakasi Catleap Q270 Antec TruePower 850W Thermaltake V4 Black Logitech G400s 
Mouse PadAudioAudio
Steelseries QCK Ultrasone Pro 900 Fiio E17 
  hide details  
Reply
Needs More Red
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asrock Z77 Extreme4 Gigabyte Windforce 290X OC 4GB Samsung DDR3-1600 Low Voltage 
RAMHard DriveHard DriveHard Drive
4GB Samsung DDR3-1600 Low Voltage 1TB Samsung F3 2TB Samsung F4 OCZ Agility 3 256GB 
Optical DriveOptical DriveCoolingOS
Samsung 24x DVD+-RW Lite-On 12x Bluray Burner Coolermaster Hyper 212 EVO Windows 8.1 Pro x64 
MonitorPowerCaseMouse
Yamakasi Catleap Q270 Antec TruePower 850W Thermaltake V4 Black Logitech G400s 
Mouse PadAudioAudio
Steelseries QCK Ultrasone Pro 900 Fiio E17 
  hide details  
Reply
post #8 of 19
Thread Starter 
Hmm........ I put it in the other pci-e slot and it lights up, but it isn't detected by windows.
post #9 of 19
It may have to work with an onboard chip with the mobo that the card came with....I know in order to install mine I had to have the onboard HD audio enabled to detect it.......
I let a guy at work borrow mine, so I will have an answer for you in a day or two.
PWNzershreck
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.6 GHz ASUS Rampage IV Black Edition MSI GTX 1080 FE Heatkiller Acetal 16 GB Corsair Vengeance 1600C9 
Hard DriveOptical DriveCoolingOS
2x Samsung 840 Pro  ASUS DVD-RW SATA Koolance 380i & 2x HW Labs 480GTX Arch Linux x86_64, Windows 7 x64 
MonitorKeyboardPowerCase
LG UC88-B Ultrawide, ASUS VS278Q Ducky Corsair AX1200i Caselabs STH10 
MouseMouse PadAudio
Logitech G500 Func 1030 ASUS Xonar Essence STX 
  hide details  
Reply
PWNzershreck
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.6 GHz ASUS Rampage IV Black Edition MSI GTX 1080 FE Heatkiller Acetal 16 GB Corsair Vengeance 1600C9 
Hard DriveOptical DriveCoolingOS
2x Samsung 840 Pro  ASUS DVD-RW SATA Koolance 380i & 2x HW Labs 480GTX Arch Linux x86_64, Windows 7 x64 
MonitorKeyboardPowerCase
LG UC88-B Ultrawide, ASUS VS278Q Ducky Corsair AX1200i Caselabs STH10 
MouseMouse PadAudio
Logitech G500 Func 1030 ASUS Xonar Essence STX 
  hide details  
Reply
post #10 of 19
you have to run it with a asus mobo not sure about if it has to be the same model as it came with but i do know that switching the sound card to another pci-e slot makes it undetectable in windows as i tried that when i added my HR03gt to my 3870
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Trouble with sound card