Overclock.net › Forums › AMD › AMD Motherboards › 780i EVGA problems need help.
New Posts  All Forums:Forum Nav:

780i EVGA problems need help.

post #1 of 9
Thread Starter 
I've been building my brothers new rig all day today. Everything is installed correctly.

Fired up and posted and installed Widnows (did not set anything in bios at this point yet).

After I went into the BIOS and noticed the CPU fan NOT showing up in the system bios. I changed some values from default, and it started to read. But when put back to defaults it does not read the fan.

The BIOS is clocking the Q6600 down to a x7 multiplier at default - no idea why.. Can be bumped up to x9 to run at stock speeds however.

By default Speed Step was off?? I could not believe that.

During power on the machine sometimes freezes thru post and shuts down. Sometimes it makes it to Windows then after 5 or so shuts down. I'm thinking it's a cooling problem? The fact that it is clocking the quad down by default - not showing the cooler speed at default settings (fan is slow) makes me think it's shutting down due to overheating..

The one other thing that is odd is things get MUCH worse when I put the SLI bridge on the 2 GPU's (8800 GTS G92).

During initial set up I had 2 RAM sticks installed.

I have a Tagen 800Watt PSU.

I did read in the manual that this board calls for 1100Watts due to the tri sli... I would imagine 800 Watts would be plenty to power 2 8800GTS cards.

Those are the issues I am having. I finally just gave up and my brother is going to bring it to a trusted local pc shop. I figured I'd post this just incase you guys who own this board have insights.

The entire thing that confuses me is the fact that the CPU fan speed is not being shown int he Bios monitor unless I take it off default settings. That and the fact it is clocking that quad so low on it's own, even having default settings off, such as speed step.


I'm an Intel man myself and I knew I should have just used the Abit IP35Pro and 1 GPU... I guess this is what I get for building a foreign pc..
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
post #2 of 9
Did you flash to the newest BIOS? I would try that.
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
post #3 of 9
Thread Starter 
Quote:
Originally Posted by killerhz View Post
Did you flash to the newest BIOS? I would try that.
I thought the same thing. Don't have a floppy, and I always seem to get into trouble when doing it.

I'm so pissed and frustrated I'm making a small list of things for them to check out and do. I'm going to let them worry about it I think.
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
post #4 of 9
You can use a CD to flash the bios here is some info on that

Next you can always use the evga forum they have a 780i issue thread
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
post #5 of 9
Thread Starter 
I was thinking about doing the BIOS udpate.. Wouldn't it be risky to do though as it doesnt always post all the way thru with out crashing?
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
post #6 of 9
I have never had an issue flashing. If you make the the floppy or CD correctly it should work.

EDIT*** You could also try to reset the bios by taking out the battery for like 10 minutes.

Yet another edit***Have you installed the mobo drivers for that?
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
post #7 of 9
I would leave in one video card, one stick of ram, and make sure the ram is getting the required voltage. Then load the bios defaults (still making sure ram is getting required voltage. Then run memtest for at least an hour through dos. If the system does not crash, you should be ok to update the bios.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #8 of 9
Thread Starter 
Ok a major update! And a good one!

I sometimes even suprise myself.. I swear...

The entire problem from the start was the system overheating. I tore the machine down a bit to recheck it all.. Hardware wise it was all together correctly.

I finally let the machine rest for an hour or so, then went back down to work on it more before giving up. The entire problem was the fact that the Bios settings by default set the CPU fan to run at ONE I repeat ONE percent while under 30c!! That's what was causing the CPU to be clocked so low in the first place. I set the fan to idle at 20k like my own machine, and allowed it to go up to 100 percent based on need from 30c +. Why the BIOS defaults it to 1 percent is beyond me. That ironicly enough also sets it up to properly display in the monitor area of the BIOS.

Everything is running flawless now. And I mean everything. SLI the Creative soundcard, everything. The mobo now see's the processor how it should as well.

Aside from the cooler speed I also gave the RAM the correct voltage and timings, as well as enabled speed stepping.

I'm going to have him game on this machine and use it for about 2 weeks before I attempt any type of overclocking - IF I even trust myself to do it. This BIOS is fare more detailed and advanced the my ABit's board, which scares me a bit LOL...

Anyhow it's done. Tomorrow I'll finish up installing programs, etc.

Thanks for the help guys! I'll post pic's tomorrow! +Rep to those who helped!
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
post #9 of 9
Thread Starter 
Quote:
Originally Posted by killerhz View Post
I have never had an issue flashing. If you make the the floppy or CD correctly it should work.

EDIT*** You could also try to reset the bios by taking out the battery for like 10 minutes.

Yet another edit***Have you installed the mobo drivers for that?
Yeap I did clear the CMOS to be safe at the time, that much I figured out . My big fat anti asian hands are like trying to use clubs pulling out the jumper. I can't believe that they don't have a CMOS reset switch on the back like even my Abit board has...
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › 780i EVGA problems need help.