Overclock.net › Forums › Intel › Intel Motherboards › Maximus Formula can't change multi
New Posts  All Forums:Forum Nav:

Maximus Formula can't change multi

post #1 of 17
Thread Starter 
The last time I updated the BIOS to 0907 I forgot to reset everything back to stock and ever since I haven't been able to change the multi.
A new BIOS just came out and I was hoping that if I reset everything to stock, and updated the BIOS it would fix this problem. Nope.
Has anyone heard of this before?
Here are 3 pictures of the BIOS, the first shows where I should be able to change the CPU Ratio, but see how the AUTO isn't highlighted. The next picture shows how it should be highlighted and the last is the second place I should be able to change the multi, but can't.
Am I missing something?


G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
post #2 of 17
Weird
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
post #3 of 17
Took me a while to figure it out, but oddly you have to type in the divider number and press enter. It won't change by toggling the arrow keys.
SLACR Formula
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 SLACR L727A903 1.2875VID (450*8)@1.40V Maximus Rampage X38 Visiontek HD4870(512) 825/1100 4x1G Elpida E5108AJBG 8E 1128MHz 4-5-5-15 PL6 2.1V 
Hard DriveOptical DriveOSMonitor
6X 500Gb 7200.12: 4X & 2X RAID 0 arrays Memorex 52X/Pioneer 16x CD/DVDRW Host:Vista Ultimate X64 SP1 Guest:Ubuntu Linux 2x Samsung 941BW 4ms LCD 
KeyboardPowerCaseMouse
Natural Ergonomic 4000 Thermaltake Toughpower 700W Silverstone TEMJIN06 B/W MS 3button optical 
Mouse Pad
none baby......they suck 
  hide details  
Reply
SLACR Formula
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 SLACR L727A903 1.2875VID (450*8)@1.40V Maximus Rampage X38 Visiontek HD4870(512) 825/1100 4x1G Elpida E5108AJBG 8E 1128MHz 4-5-5-15 PL6 2.1V 
Hard DriveOptical DriveOSMonitor
6X 500Gb 7200.12: 4X & 2X RAID 0 arrays Memorex 52X/Pioneer 16x CD/DVDRW Host:Vista Ultimate X64 SP1 Guest:Ubuntu Linux 2x Samsung 941BW 4ms LCD 
KeyboardPowerCaseMouse
Natural Ergonomic 4000 Thermaltake Toughpower 700W Silverstone TEMJIN06 B/W MS 3button optical 
Mouse Pad
none baby......they suck 
  hide details  
Reply
post #4 of 17
Thread Starter 
Quote:
Originally Posted by Ravin View Post
Took me a while to figure it out, but oddly you have to type in the divider number and press enter. It won't change by toggling the arrow keys.
Nope. I can't take it off auto. I have an OC profile saved in the BIOS with 9.0 ratio and I can't get it to boot with any ratio there, 9,8,7, or 6X I set everything to Auto except that ratio and it won't boot. I guess that BIOS update screwed that part up.
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
post #5 of 17
Have you tried setting the bios to default and reflashing? I've sen many others get their bios working right that way.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #6 of 17
use the + and - keys to change it. I had this exact problem when updating to 0907.
Bloo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2Ghz Asus Maximus Formula 9800GX2 Patriot DDR2 800 2x2GB 
Hard DriveOptical DriveOSPower
Samsung F1 1TB Samsung SH-S203N Windows Vista x64 Corsair TX750W 
Case
P182 
  hide details  
Reply
Bloo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2Ghz Asus Maximus Formula 9800GX2 Patriot DDR2 800 2x2GB 
Hard DriveOptical DriveOSPower
Samsung F1 1TB Samsung SH-S203N Windows Vista x64 Corsair TX750W 
Case
P182 
  hide details  
Reply
post #7 of 17
Thread Starter 
Quote:
Originally Posted by ericeod View Post
Have you tried setting the bios to default and reflashing? I've sen many others get their bios working right that way.
That's exactly what I did.
Do you mean reflash back to the 0907 BIOS at default settings? cause that's where my problem started?
I thought I would accomplish the same thing reflashing to the new BIOS at default settings. I'm not sure I can go back to old BIOSs with Asus.
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
post #8 of 17
Thread Starter 
Quote:
Originally Posted by CountChoculaBot View Post
use the + and - keys to change it. I had this exact problem when updating to 0907.
How do I get it off auto.
And when I got it to a 9X ratio it wouldn't boot even with everything at stock, it won't boot.
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
post #9 of 17
Key in "9", that's it, if it doesn't boot, it means your OC is unstable.
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #10 of 17
Quote:
Originally Posted by x2s3w4 View Post
That's exactly what I did.
Do you mean reflash back to the 0907 BIOS at default settings? cause that's where my problem started?
I thought I would accomplish the same thing reflashing to the new BIOS at default settings. I'm not sure I can go back to old BIOSs with Asus.
No, you cant backflash unless you use the specific vesion of the windows flashing utility (I have it linked in my P5E thead). But it doesnt work in Vista 64! I agree with you though, it should have been just as effective as flashing to the new bios.

Did you try all the suggestions by using + -, or pg up pg dn etc...
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Maximus Formula can't change multi