Overclock.net › Forums › Intel › Intel CPUs › confused about cores
New Posts  All Forums:Forum Nav:

confused about cores

post #1 of 20
Thread Starter 
Hi, before I get into the OC game I would like to understand more about some of the mechanics and the most basic question I have has to do with core 2 duo and quad. I just replaced my E6600 with a Q6600 and everything looks good except for the displays below. I expected to see four of everything now. Is this the normal readouts or is there a problem? Thanks. I assure you there are more questions to come
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Evga 680i -A1 BFG 8800GTS 512MB 2x1GB Corsair 6400C4 
Hard DriveOptical DriveOSMonitor
Seagate Baracuda 320 GB Memorex dual 16x Windows XP SP2 Viewsonic 2035WS 1680x1050 
PowerCase
Coolmax 850w Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Evga 680i -A1 BFG 8800GTS 512MB 2x1GB Corsair 6400C4 
Hard DriveOptical DriveOSMonitor
Seagate Baracuda 320 GB Memorex dual 16x Windows XP SP2 Viewsonic 2035WS 1680x1050 
PowerCase
Coolmax 850w Antec 900 
  hide details  
Reply
post #2 of 20
AFAIK that is not right. Windows should be reading ALL 4 cores. Look for a patch on microsoft.com or just google it.

EDIT: Or try updating your bios.
The Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASRock Z170 Gaming K6+ ASUS GTX 1080 Ti Strix G.Skill Tridentz DDR4 3200MHZ 2x8GB 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB Corsair GTX H110i Windows 10 Pro 64bit 28" Samsung 4K 
KeyboardPowerCaseMouse
Corsair Strafe RGB EVGA 1000W G2 Phanteks Evolv ATX Tempered Glass edition G700s 
  hide details  
Reply
The Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASRock Z170 Gaming K6+ ASUS GTX 1080 Ti Strix G.Skill Tridentz DDR4 3200MHZ 2x8GB 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB Corsair GTX H110i Windows 10 Pro 64bit 28" Samsung 4K 
KeyboardPowerCaseMouse
Corsair Strafe RGB EVGA 1000W G2 Phanteks Evolv ATX Tempered Glass edition G700s 
  hide details  
Reply
post #3 of 20
No, that is not normal, maybe your BIOS is confused because you switched CPU's. I'd reset the BIOS, and see if that works.
X99 Glory Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930K @ 4.4GHz Asus Rampage V Extreme MSI Lightning 290X Crucial Ballistix Sport 16GB (4 x 4GB) DDR4-2400 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar NAS 4TB Pioneer BDR-2209 Blu-Ray/DVD/CD Writer Noctua NH-D14 SE2011 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell 2407WFP Rev. A02 Ducky Legend Black w/ White Backlit Vortex Caps EVGA SuperNOVA 1000 P2 1000W Phanteks Enthoo Primo White 
MouseMouse PadAudio
Logitech G502 Proteus Core Func. Surface 1030 Asus Xonar Essence STX 
  hide details  
Reply
X99 Glory Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930K @ 4.4GHz Asus Rampage V Extreme MSI Lightning 290X Crucial Ballistix Sport 16GB (4 x 4GB) DDR4-2400 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar NAS 4TB Pioneer BDR-2209 Blu-Ray/DVD/CD Writer Noctua NH-D14 SE2011 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell 2407WFP Rev. A02 Ducky Legend Black w/ White Backlit Vortex Caps EVGA SuperNOVA 1000 P2 1000W Phanteks Enthoo Primo White 
MouseMouse PadAudio
Logitech G502 Proteus Core Func. Surface 1030 Asus Xonar Essence STX 
  hide details  
Reply
post #4 of 20
make sure that all cores are enabled in the bios that is wrong.
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
post #5 of 20
Quote:
Originally Posted by killerhz View Post
make sure that all cores are enabled in the bios that is wrong.
I was about to say the same thing. There is a section in the bios to enable each core (Most likely labeled CPU Configuration in the Advanced Chipset Features section. I could be slightly different, but you get the idea I hope.) You should make sure that all of them are enabled. If they are indeed enabled, then resetting the bios should fix your problem. Good Luck!
post #6 of 20
Quote:
Originally Posted by BiG O View Post
I was about to say the same thing. There is a section in the bios to enable each core. You should make sure that all of them are enabled. If they are indeed enabled, then resetting the bios should fix your problem. Good Luck!
Hmm, that's odd, I guess my BIOS doesn't need to do that. Seems a little odd that they'd make you enable each core.
X99 Glory Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930K @ 4.4GHz Asus Rampage V Extreme MSI Lightning 290X Crucial Ballistix Sport 16GB (4 x 4GB) DDR4-2400 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar NAS 4TB Pioneer BDR-2209 Blu-Ray/DVD/CD Writer Noctua NH-D14 SE2011 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell 2407WFP Rev. A02 Ducky Legend Black w/ White Backlit Vortex Caps EVGA SuperNOVA 1000 P2 1000W Phanteks Enthoo Primo White 
MouseMouse PadAudio
Logitech G502 Proteus Core Func. Surface 1030 Asus Xonar Essence STX 
  hide details  
Reply
X99 Glory Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930K @ 4.4GHz Asus Rampage V Extreme MSI Lightning 290X Crucial Ballistix Sport 16GB (4 x 4GB) DDR4-2400 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar NAS 4TB Pioneer BDR-2209 Blu-Ray/DVD/CD Writer Noctua NH-D14 SE2011 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell 2407WFP Rev. A02 Ducky Legend Black w/ White Backlit Vortex Caps EVGA SuperNOVA 1000 P2 1000W Phanteks Enthoo Primo White 
MouseMouse PadAudio
Logitech G502 Proteus Core Func. Surface 1030 Asus Xonar Essence STX 
  hide details  
Reply
post #7 of 20
Quote:
Originally Posted by Duckydude View Post
Hmm, that's odd, I guess my BIOS doesn't need to do that. Seems a little odd that they'd make you enable each core.
you don't HAVE to do it. It enables each core automatically. But something could have gone wrong. I just thought he should check that they are all enabled, since there IS and option to disable them.
post #8 of 20
Quote:
Originally Posted by BiG O View Post
you don't HAVE to do it. It enables each core automatically. But something could have gone wrong. I just thought he should check that they are all enabled, since there IS and option to disable them.
Yeah that makes sense, although I never remember even seeing an option like that in my BIOS or in my motherboard manual.
X99 Glory Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930K @ 4.4GHz Asus Rampage V Extreme MSI Lightning 290X Crucial Ballistix Sport 16GB (4 x 4GB) DDR4-2400 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar NAS 4TB Pioneer BDR-2209 Blu-Ray/DVD/CD Writer Noctua NH-D14 SE2011 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell 2407WFP Rev. A02 Ducky Legend Black w/ White Backlit Vortex Caps EVGA SuperNOVA 1000 P2 1000W Phanteks Enthoo Primo White 
MouseMouse PadAudio
Logitech G502 Proteus Core Func. Surface 1030 Asus Xonar Essence STX 
  hide details  
Reply
X99 Glory Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930K @ 4.4GHz Asus Rampage V Extreme MSI Lightning 290X Crucial Ballistix Sport 16GB (4 x 4GB) DDR4-2400 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar NAS 4TB Pioneer BDR-2209 Blu-Ray/DVD/CD Writer Noctua NH-D14 SE2011 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell 2407WFP Rev. A02 Ducky Legend Black w/ White Backlit Vortex Caps EVGA SuperNOVA 1000 P2 1000W Phanteks Enthoo Primo White 
MouseMouse PadAudio
Logitech G502 Proteus Core Func. Surface 1030 Asus Xonar Essence STX 
  hide details  
Reply
post #9 of 20
You must reinstall your OS. Thats why.

Its normal.
The Kandalf
(16 items)
 
  
CPUMotherboardGraphicsGraphics
I7 5820K MSI X99S Gaming 7 ASUS R9 280X TOP Crossfire X ASUS R9 280X TOP Crossfire X 
RAMHard DriveOptical DriveOS
Crucial DDR4 2133MHz 8GB (2x4GB) Samsung SpinPoint F1 1TB HP DVD630 Ubuntu 
MonitorKeyboardPowerCase
2x Philips Brilliance 220CW Microsoft Wireless Desktop Elite Keyboard Fractal Design Newton R3, 800W 80+ Platinum Corsair 900D 
MouseMouse PadAudioAudio
Mionix Naos 8200 Razer Pro Solutions Arcam rDAC B&W CM1 
  hide details  
Reply
The Kandalf
(16 items)
 
  
CPUMotherboardGraphicsGraphics
I7 5820K MSI X99S Gaming 7 ASUS R9 280X TOP Crossfire X ASUS R9 280X TOP Crossfire X 
RAMHard DriveOptical DriveOS
Crucial DDR4 2133MHz 8GB (2x4GB) Samsung SpinPoint F1 1TB HP DVD630 Ubuntu 
MonitorKeyboardPowerCase
2x Philips Brilliance 220CW Microsoft Wireless Desktop Elite Keyboard Fractal Design Newton R3, 800W 80+ Platinum Corsair 900D 
MouseMouse PadAudioAudio
Mionix Naos 8200 Razer Pro Solutions Arcam rDAC B&W CM1 
  hide details  
Reply
post #10 of 20
Run "msconfig" and check to make sure 4 cores are enabled on boot. See if it will let you use 4.
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › confused about cores