Overclock.net › Forums › Graphics Cards › AMD/ATI › problem with my new 3850
New Posts  All Forums:Forum Nav:

problem with my new 3850 - Page 2

post #11 of 26
Thread Starter 
I think I know the problem. The 3850 has sound capabilities, correct? Therefore, I think the new hardware it's recognizing is the sound device on this. I went into device manager and disabled those, so the add hardware wizard no longer pops up, but when I first turn on the computer, I get a high pitched noise coming out of my speakers, which is why I think it's looking for audio drivers for the 3850. Anyway to disable any of that to keep the speakers from whining?
newest thang
(17 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x4 620 ASRock A785GM-LE PowerColor AX7850 2GBD5-DH Radeon HD 7850 2GB 2... generic 2GB x2 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 2.5" 128GB SATA III MLC Internal Sol... WD 640GB DVD-RW w/ lightscribe stock 
OSMonitorMonitorKeyboard
Win7 home premium 64-bit DCLCD 22" (1920x1080) Samsung 906bw 19" (1440 x 900) SIIG, inc. 
PowerCaseMouseAudio
CORSAIR CX600 HP Logitech trackball onboard 
  hide details  
Reply
newest thang
(17 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x4 620 ASRock A785GM-LE PowerColor AX7850 2GBD5-DH Radeon HD 7850 2GB 2... generic 2GB x2 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 2.5" 128GB SATA III MLC Internal Sol... WD 640GB DVD-RW w/ lightscribe stock 
OSMonitorMonitorKeyboard
Win7 home premium 64-bit DCLCD 22" (1920x1080) Samsung 906bw 19" (1440 x 900) SIIG, inc. 
PowerCaseMouseAudio
CORSAIR CX600 HP Logitech trackball onboard 
  hide details  
Reply
post #12 of 26
Thats a weird one,maybe someone else has a idea.
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
post #13 of 26
Thread Starter 
kinda figured some of my issue is the audio drivers/hardware on the GPU are conflicting with my sound card/drivers. One last thing, I was really pushing the OC on this puppy, and I had it to about 890 GPU and 1090 memory. I tried to run 3dmark with the thing this high, and 3dmark crashed the whole computer. upin restart, the BIOS stated that the CMOs was reset (which undid my OC). Now, when I try to run the computer, it starts hanging up once windows gets to the desktop. I uninstalled the sound card drivers and took the sound card out, and it's works. Does this sound like a huge cat fight between the two cards and/or did I possibly corrupt my OS by trying to OC the GPU too much?
newest thang
(17 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x4 620 ASRock A785GM-LE PowerColor AX7850 2GBD5-DH Radeon HD 7850 2GB 2... generic 2GB x2 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 2.5" 128GB SATA III MLC Internal Sol... WD 640GB DVD-RW w/ lightscribe stock 
OSMonitorMonitorKeyboard
Win7 home premium 64-bit DCLCD 22" (1920x1080) Samsung 906bw 19" (1440 x 900) SIIG, inc. 
PowerCaseMouseAudio
CORSAIR CX600 HP Logitech trackball onboard 
  hide details  
Reply
newest thang
(17 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x4 620 ASRock A785GM-LE PowerColor AX7850 2GBD5-DH Radeon HD 7850 2GB 2... generic 2GB x2 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 2.5" 128GB SATA III MLC Internal Sol... WD 640GB DVD-RW w/ lightscribe stock 
OSMonitorMonitorKeyboard
Win7 home premium 64-bit DCLCD 22" (1920x1080) Samsung 906bw 19" (1440 x 900) SIIG, inc. 
PowerCaseMouseAudio
CORSAIR CX600 HP Logitech trackball onboard 
  hide details  
Reply
post #14 of 26
Not sure if you can corrupt from a GPU OC.You could try putting your system back to defaults then uninstall all video and sound software and drivers.Run driver cleaner pro again reboot then install your video card and reboot then install your sound card and reboot.
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
post #15 of 26
Thread Starter 
Quote:
Originally Posted by jameskelsey View Post
Not sure if you can corrupt from a GPU OC.You could try putting your system back to defaults then uninstall all video and sound software and drivers.Run driver cleaner pro again reboot then install your video card and reboot then install your sound card and reboot.
I tried that, then even went to system restore. I will need to try again tonight. I guess my prolem should be to not install all the junk off the disk (which I thought might help) and just get the CCC and driver from the site. I have a plan and will do it, but will post again if I nee more help. Thnx again.
newest thang
(17 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x4 620 ASRock A785GM-LE PowerColor AX7850 2GBD5-DH Radeon HD 7850 2GB 2... generic 2GB x2 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 2.5" 128GB SATA III MLC Internal Sol... WD 640GB DVD-RW w/ lightscribe stock 
OSMonitorMonitorKeyboard
Win7 home premium 64-bit DCLCD 22" (1920x1080) Samsung 906bw 19" (1440 x 900) SIIG, inc. 
PowerCaseMouseAudio
CORSAIR CX600 HP Logitech trackball onboard 
  hide details  
Reply
newest thang
(17 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x4 620 ASRock A785GM-LE PowerColor AX7850 2GBD5-DH Radeon HD 7850 2GB 2... generic 2GB x2 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 2.5" 128GB SATA III MLC Internal Sol... WD 640GB DVD-RW w/ lightscribe stock 
OSMonitorMonitorKeyboard
Win7 home premium 64-bit DCLCD 22" (1920x1080) Samsung 906bw 19" (1440 x 900) SIIG, inc. 
PowerCaseMouseAudio
CORSAIR CX600 HP Logitech trackball onboard 
  hide details  
Reply
post #16 of 26
many people had the same problem you did,and they got rid of it by simply disabling the device(what i did) or by assigning the primary audio device as the sound card.
    
CPUMotherboardGraphicsRAM
e2140@3.2Ghz abit IP35-E HIS IceQ4 4850 4GB 667@800 5-5-5-15 
OSPower
win xp 32 bit Corsair 450VX@stock 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e2140@3.2Ghz abit IP35-E HIS IceQ4 4850 4GB 667@800 5-5-5-15 
OSPower
win xp 32 bit Corsair 450VX@stock 
  hide details  
Reply
post #17 of 26
Thread Starter 
Seems to be working fine now that I reinstalled windows. I just only installed the CCC and driver for the card and then disable the PCI (HDMI audio) in task manager. I had that done before the reinstall but I messed with it so much it was acting weird (maybe it was just me?). Anywho, about the card again, it makes this faint yet high pitched noise when you first turn on the computer. It also makes this sounds at seemingly random times while running, and definitely makes a louder high pitched noise when trying to adjust fan settings with Rivatuner. Anyone ever heard of this?
newest thang
(17 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x4 620 ASRock A785GM-LE PowerColor AX7850 2GBD5-DH Radeon HD 7850 2GB 2... generic 2GB x2 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 2.5" 128GB SATA III MLC Internal Sol... WD 640GB DVD-RW w/ lightscribe stock 
OSMonitorMonitorKeyboard
Win7 home premium 64-bit DCLCD 22" (1920x1080) Samsung 906bw 19" (1440 x 900) SIIG, inc. 
PowerCaseMouseAudio
CORSAIR CX600 HP Logitech trackball onboard 
  hide details  
Reply
newest thang
(17 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x4 620 ASRock A785GM-LE PowerColor AX7850 2GBD5-DH Radeon HD 7850 2GB 2... generic 2GB x2 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 2.5" 128GB SATA III MLC Internal Sol... WD 640GB DVD-RW w/ lightscribe stock 
OSMonitorMonitorKeyboard
Win7 home premium 64-bit DCLCD 22" (1920x1080) Samsung 906bw 19" (1440 x 900) SIIG, inc. 
PowerCaseMouseAudio
CORSAIR CX600 HP Logitech trackball onboard 
  hide details  
Reply
post #18 of 26
Hopefully someone else has had this problem and can help you with it.If you did a fresh install you could have tried a repair install of windows.
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
post #19 of 26
Quote:
Originally Posted by michinmuri View Post
Seems to be working fine now that I reinstalled windows. I just only installed the CCC and driver for the card and then disable the PCI (HDMI audio) in task manager. I had that done before the reinstall but I messed with it so much it was acting weird (maybe it was just me?). Anywho, about the card again, it makes this faint yet high pitched noise when you first turn on the computer. It also makes this sounds at seemingly random times while running, and definitely makes a louder high pitched noise when trying to adjust fan settings with Rivatuner. Anyone ever heard of this?
my 3870 goes to 100% fan speed for a moment when i boot up the computer and i think its a bios feature.so i believe that is the cause of squeal.
how much did you set your card's fan speed at?for my card 80% gets loud but its not squealy,however if you have the single slot cooler then i can't really say.
    
CPUMotherboardGraphicsRAM
e2140@3.2Ghz abit IP35-E HIS IceQ4 4850 4GB 667@800 5-5-5-15 
OSPower
win xp 32 bit Corsair 450VX@stock 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e2140@3.2Ghz abit IP35-E HIS IceQ4 4850 4GB 667@800 5-5-5-15 
OSPower
win xp 32 bit Corsair 450VX@stock 
  hide details  
Reply
post #20 of 26
Thread Starter 
Nope, got the HIS 3850 TurboX, dual slot card. Also, the high pitch is not a "squeal" from friction, it's difficult to explain but it's more of a sound you hear from a TV or something like that. When the fan was at the stock of 33%, all is good. When I crank it to 100%, the fan is a turbine and no high pitched noise. Anything in between, I can't hear the fan really, but the high pitched noise is REALLY LOUD, even more so than when I first turn on the computer. Like I've said, it seems to sound more like it's coming from the electrical bits of the GPU than the frictions of the bearings in the fan, if any of this makes sense.
newest thang
(17 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x4 620 ASRock A785GM-LE PowerColor AX7850 2GBD5-DH Radeon HD 7850 2GB 2... generic 2GB x2 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 2.5" 128GB SATA III MLC Internal Sol... WD 640GB DVD-RW w/ lightscribe stock 
OSMonitorMonitorKeyboard
Win7 home premium 64-bit DCLCD 22" (1920x1080) Samsung 906bw 19" (1440 x 900) SIIG, inc. 
PowerCaseMouseAudio
CORSAIR CX600 HP Logitech trackball onboard 
  hide details  
Reply
newest thang
(17 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x4 620 ASRock A785GM-LE PowerColor AX7850 2GBD5-DH Radeon HD 7850 2GB 2... generic 2GB x2 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 2.5" 128GB SATA III MLC Internal Sol... WD 640GB DVD-RW w/ lightscribe stock 
OSMonitorMonitorKeyboard
Win7 home premium 64-bit DCLCD 22" (1920x1080) Samsung 906bw 19" (1440 x 900) SIIG, inc. 
PowerCaseMouseAudio
CORSAIR CX600 HP Logitech trackball onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › problem with my new 3850