Overclock.net › Forums › AMD › AMD Motherboards › Problems with A8R32-MVP mobo, need help!
New Posts  All Forums:Forum Nav:

Problems with A8R32-MVP mobo, need help!

post #1 of 12
Thread Starter 
Hey guys, Out of nowhere I started getting this message everytime I booted my PC "No IDE Master H.D.D detected" and below that it would have press F1 to resume. But doing so the system would just get hung up and never load the OS. I'v been planing to reinstalling windows for awhile and thought now was a good time. The install went smooth but still after each time I turned on my PC I still got the same message from before. At least this time pressing F1 it would load up the OS. I have my hard disks connected by sata and only one optical drive connected by IDE and its jumper was set on master. I tried changing the jumper to cable select and I checked in my bios and the optical drive was on the primary channel and was shown as master. And I still got that same error. I'm kinda lost as to what might be cauing that error is maybe the drive bad?. One other problem i'm having is I'm trying to setup my 2 hard disk in Raid 0. In the mobos maunel it says I can go into the bios and to the storage configuration and set the onboard sata boot rom to enabled. Then during POST press ctrl+A to enter the ULI Raid bios setup utility to setup Raid 0 for the disks. Now in storage configuration in my bios I have the options serial ata controller which is set to enabled and below that theres another option for Raid mode selection which is set to Sata. Below that is the option Sata mode selection which is set to emulated pata mode. Now with that setup right there pressing ctrl+A during post does not take me to the raid bios setup utility. But with changing Raid mode selection to Raid mode instead of Sata mode I can get into the Raid setup utility by pressing ctrl+A and set up my Raid 0. But after that in my Bios it now longer sees my hard disk and I even install winXP. Sorry for the long post but I really need some help, I appreciate any info you guys can give, Thanks!


Cliff notes
-Getting error during POST " No IDE master H.D.D detected" even after winxp reinstall.
-Need help on the proper way to install Raid 0
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 FX60 A8R32-MVP Radeon 1900XTX 512mb 2GB Corsair XMS DDR550 
Hard DriveOptical DriveOSMonitor
2x 74GB WDRaptor Raid 0 PLEXTOR Windows XP Pro SAMSUNG 214T 
KeyboardPowerCaseMouse
Logitech G15 ENERMAX EG851AX 660W Thermaltake Armor BLK Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 FX60 A8R32-MVP Radeon 1900XTX 512mb 2GB Corsair XMS DDR550 
Hard DriveOptical DriveOSMonitor
2x 74GB WDRaptor Raid 0 PLEXTOR Windows XP Pro SAMSUNG 214T 
KeyboardPowerCaseMouse
Logitech G15 ENERMAX EG851AX 660W Thermaltake Armor BLK Logitech G5 
  hide details  
Reply
post #2 of 12
I would try disconnecting the optical drive and see if that helps then test the HDD's with their manufacturer utility.Do you have a floppy drive?
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
post #3 of 12
try to repair windows
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd Ryzen 5 1600x broken Evga GTX 1060 SSC Corsair Vengeance LPX 
Hard DriveOptical DriveOSMonitor
San Disc SSD need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd Ryzen 5 1600x broken Evga GTX 1060 SSC Corsair Vengeance LPX 
Hard DriveOptical DriveOSMonitor
San Disc SSD need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #4 of 12
Thread Starter 
yes I have a floppy drive. I tried disconnecting the optical drive but still during post I get that error message. also any advice with installing Raid 0, my friend did it last time for me and now hes not around and I have no clue how. Thanks for responding!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 FX60 A8R32-MVP Radeon 1900XTX 512mb 2GB Corsair XMS DDR550 
Hard DriveOptical DriveOSMonitor
2x 74GB WDRaptor Raid 0 PLEXTOR Windows XP Pro SAMSUNG 214T 
KeyboardPowerCaseMouse
Logitech G15 ENERMAX EG851AX 660W Thermaltake Armor BLK Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 FX60 A8R32-MVP Radeon 1900XTX 512mb 2GB Corsair XMS DDR550 
Hard DriveOptical DriveOSMonitor
2x 74GB WDRaptor Raid 0 PLEXTOR Windows XP Pro SAMSUNG 214T 
KeyboardPowerCaseMouse
Logitech G15 ENERMAX EG851AX 660W Thermaltake Armor BLK Logitech G5 
  hide details  
Reply
post #5 of 12
Try getting the hard drive test utility and it will run on a floppy.If you did a fresh install of windows and the latest chipset drivers and the drive s test ok it sounds like a MB problem.
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
post #6 of 12
Thread Starter 
Do you think maybe flashing the bios might solve the problem?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 FX60 A8R32-MVP Radeon 1900XTX 512mb 2GB Corsair XMS DDR550 
Hard DriveOptical DriveOSMonitor
2x 74GB WDRaptor Raid 0 PLEXTOR Windows XP Pro SAMSUNG 214T 
KeyboardPowerCaseMouse
Logitech G15 ENERMAX EG851AX 660W Thermaltake Armor BLK Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 FX60 A8R32-MVP Radeon 1900XTX 512mb 2GB Corsair XMS DDR550 
Hard DriveOptical DriveOSMonitor
2x 74GB WDRaptor Raid 0 PLEXTOR Windows XP Pro SAMSUNG 214T 
KeyboardPowerCaseMouse
Logitech G15 ENERMAX EG851AX 660W Thermaltake Armor BLK Logitech G5 
  hide details  
Reply
post #7 of 12
After you test the drives you can check or replace the MB battery,clear CMOS and re flash the BIOS in that order.
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
post #8 of 12
Thread Starter 
Sorry for the noob question, but how do you clear the CMOS or does removing the mobo battery do that?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 FX60 A8R32-MVP Radeon 1900XTX 512mb 2GB Corsair XMS DDR550 
Hard DriveOptical DriveOSMonitor
2x 74GB WDRaptor Raid 0 PLEXTOR Windows XP Pro SAMSUNG 214T 
KeyboardPowerCaseMouse
Logitech G15 ENERMAX EG851AX 660W Thermaltake Armor BLK Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 FX60 A8R32-MVP Radeon 1900XTX 512mb 2GB Corsair XMS DDR550 
Hard DriveOptical DriveOSMonitor
2x 74GB WDRaptor Raid 0 PLEXTOR Windows XP Pro SAMSUNG 214T 
KeyboardPowerCaseMouse
Logitech G15 ENERMAX EG851AX 660W Thermaltake Armor BLK Logitech G5 
  hide details  
Reply
post #9 of 12
If you have the manual it will show you the jumper to move.I would take the battery out and move the jumper to the discharge position and leave it for ten minutes or so.While the battery is out either test it or get a new one.Then replace the battery move the jumper back and then flash.
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
post #10 of 12
Thread Starter 
I was able to clear the CMOS and reinstalling winXP and setup my Raid 0. And I'm no longer geting any error messages during POST! Thanks for all the help James!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 FX60 A8R32-MVP Radeon 1900XTX 512mb 2GB Corsair XMS DDR550 
Hard DriveOptical DriveOSMonitor
2x 74GB WDRaptor Raid 0 PLEXTOR Windows XP Pro SAMSUNG 214T 
KeyboardPowerCaseMouse
Logitech G15 ENERMAX EG851AX 660W Thermaltake Armor BLK Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 FX60 A8R32-MVP Radeon 1900XTX 512mb 2GB Corsair XMS DDR550 
Hard DriveOptical DriveOSMonitor
2x 74GB WDRaptor Raid 0 PLEXTOR Windows XP Pro SAMSUNG 214T 
KeyboardPowerCaseMouse
Logitech G15 ENERMAX EG851AX 660W Thermaltake Armor BLK Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Problems with A8R32-MVP mobo, need help!