New Posts  All Forums:Forum Nav:

SMP Really Slow

post #1 of 19
Thread Starter 
What should I look for in my task manager to change the priority of SMP? It's folding really slow (20mins WU) when I do absolutely nothing on my computer.
post #2 of 19
Check affinity in task manager and see if it's using both cores. It should take about 12-13 minutes for a 3.2ghz system.
FX Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320e Gigabyte GA-970A-UD3P Sapphire R9 380 4GB 2x8GB Crucial Ballistix DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
Intel 240GB SSD HGST 4TB Storage DVD-RW Cooler Master Hyper 212 EVO 
OSMonitorPowerCase
Windows 7 x64 AOC 27" 1080p Corsair CX750m Corsair 200R 
Audio
Asus Xonar DS 
  hide details  
Reply
FX Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320e Gigabyte GA-970A-UD3P Sapphire R9 380 4GB 2x8GB Crucial Ballistix DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
Intel 240GB SSD HGST 4TB Storage DVD-RW Cooler Master Hyper 212 EVO 
OSMonitorPowerCase
Windows 7 x64 AOC 27" 1080p Corsair CX750m Corsair 200R 
Audio
Asus Xonar DS 
  hide details  
Reply
post #3 of 19
go to processes, find smpd, highlight it, right click on it and there is your priority.
My Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0GHz @ 1.25v ASUS P6X58D-E GTX 580 Gskill 1600's 3x2 
Hard DriveOSMonitorKeyboard
2x Corsair F120's in RAID0 Win 7 Ultimate 64bit Apple 30" 2560x1600 microsoft reclusa 
PowerCaseMouse
1000w Corsair antec 1200 razer diamondback 
  hide details  
Reply
My Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0GHz @ 1.25v ASUS P6X58D-E GTX 580 Gskill 1600's 3x2 
Hard DriveOSMonitorKeyboard
2x Corsair F120's in RAID0 Win 7 Ultimate 64bit Apple 30" 2560x1600 microsoft reclusa 
PowerCaseMouse
1000w Corsair antec 1200 razer diamondback 
  hide details  
Reply
post #4 of 19
Thread Starter 
I have nothing called smpd.
post #5 of 19
there is also the FahCore_a1.exe, do you have that?
My Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0GHz @ 1.25v ASUS P6X58D-E GTX 580 Gskill 1600's 3x2 
Hard DriveOSMonitorKeyboard
2x Corsair F120's in RAID0 Win 7 Ultimate 64bit Apple 30" 2560x1600 microsoft reclusa 
PowerCaseMouse
1000w Corsair antec 1200 razer diamondback 
  hide details  
Reply
My Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0GHz @ 1.25v ASUS P6X58D-E GTX 580 Gskill 1600's 3x2 
Hard DriveOSMonitorKeyboard
2x Corsair F120's in RAID0 Win 7 Ultimate 64bit Apple 30" 2560x1600 microsoft reclusa 
PowerCaseMouse
1000w Corsair antec 1200 razer diamondback 
  hide details  
Reply
post #6 of 19
Thread Starter 
Quote:
Originally Posted by gibsonnova74 View Post
there is also the FahCore_a1.exe, do you have that?
I see those in the folder, but I don't see them in the processes.
post #7 of 19
Quote:
Originally Posted by wire View Post
I see those in the folder, but I don't see them in the processes.
If you're on Vista, then make sure to check the "Show processes from all users" at the bottom under the Processes tab.

You should be able to find FahCore_a1.exe afterwards.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #8 of 19
which version of smp are you running?
My Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0GHz @ 1.25v ASUS P6X58D-E GTX 580 Gskill 1600's 3x2 
Hard DriveOSMonitorKeyboard
2x Corsair F120's in RAID0 Win 7 Ultimate 64bit Apple 30" 2560x1600 microsoft reclusa 
PowerCaseMouse
1000w Corsair antec 1200 razer diamondback 
  hide details  
Reply
My Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0GHz @ 1.25v ASUS P6X58D-E GTX 580 Gskill 1600's 3x2 
Hard DriveOSMonitorKeyboard
2x Corsair F120's in RAID0 Win 7 Ultimate 64bit Apple 30" 2560x1600 microsoft reclusa 
PowerCaseMouse
1000w Corsair antec 1200 razer diamondback 
  hide details  
Reply
post #9 of 19
Thread Starter 
Quote:
Originally Posted by TaiDinh View Post
If you're on Vista, then make sure to check the "Show processes from all users" at the bottom under the Processes tab.

You should be able to find FahCore_a1.exe afterwards.
I have like 7 of them Is that too many?
post #10 of 19
Quote:
Originally Posted by wire View Post
I have like 7 of them Is that too many?
Yes, that is too many.

You should only have two. I have four on my quad and each FahCore_a1.exe runs at 25% each. So you should only have two of them running 50% each.

Like gibsonnova74 have asked, which version of SMP are you using? Maybe there's an issue there.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team