Overclock.net › Forums › Intel › Intel Motherboards › Is my 780i crapping out again?
New Posts  All Forums:Forum Nav:

Is my 780i crapping out again? - Page 2

post #11 of 17
I would also go into control panel\\ admin tools\\ event viewer and see if windows tell you anything. That same issue happened to me with the 680i and it turned out that is was a driver issue.
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
post #12 of 17
Thread Starter 
i wish i can get into windows long enough without it freezing up so i can check.. i mean i cant even get into the bios long enough to do much if anything at all
FIRST BUILD
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @3.5 eVGA 780i eVGA G92 8800GTS 780/980/1950 2GB Dominator DDR2 8500 
Hard DriveOSMonitorKeyboard
2xSeagate 7200.10 250GB raid+0 Vista Prem. 32 Samsung 226BW Saitek Eclipse II 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster CM690 Logitech G9 Razer eXactMat 
  hide details  
Reply
FIRST BUILD
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @3.5 eVGA 780i eVGA G92 8800GTS 780/980/1950 2GB Dominator DDR2 8500 
Hard DriveOSMonitorKeyboard
2xSeagate 7200.10 250GB raid+0 Vista Prem. 32 Samsung 226BW Saitek Eclipse II 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster CM690 Logitech G9 Razer eXactMat 
  hide details  
Reply
post #13 of 17
Thread Starter 
ok so i just did the increase of the fsb and spp to 1.4v and the qdr to 1600 and i am rewarded with a black screen and no post
FIRST BUILD
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @3.5 eVGA 780i eVGA G92 8800GTS 780/980/1950 2GB Dominator DDR2 8500 
Hard DriveOSMonitorKeyboard
2xSeagate 7200.10 250GB raid+0 Vista Prem. 32 Samsung 226BW Saitek Eclipse II 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster CM690 Logitech G9 Razer eXactMat 
  hide details  
Reply
FIRST BUILD
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @3.5 eVGA 780i eVGA G92 8800GTS 780/980/1950 2GB Dominator DDR2 8500 
Hard DriveOSMonitorKeyboard
2xSeagate 7200.10 250GB raid+0 Vista Prem. 32 Samsung 226BW Saitek Eclipse II 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster CM690 Logitech G9 Razer eXactMat 
  hide details  
Reply
post #14 of 17
Have you tried to post with one stick or the other in different slots.
    
CPUMotherboardGraphicsRAM
1055t@3.8 Crosshair IV Formula Diamond 5850 4gb G-Skill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
64gb SSD w/trim WIndows 7 Pro 64bit 21.5 Dell Ultrasharp Microsoft Sidewinder 
PowerCaseMouseMouse Pad
750w Decathalon Lancool k-62 G5 Razer Xact Mat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
1055t@3.8 Crosshair IV Formula Diamond 5850 4gb G-Skill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
64gb SSD w/trim WIndows 7 Pro 64bit 21.5 Dell Ultrasharp Microsoft Sidewinder 
PowerCaseMouseMouse Pad
750w Decathalon Lancool k-62 G5 Razer Xact Mat 
  hide details  
Reply
post #15 of 17
Quote:
Originally Posted by an51r View Post
Have you tried to post with one stick or the other in different slots.
I agree. It might be time to troubleshoot each component.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #16 of 17
Thread Starter 
i have tried each.. its now going straight to "FF" no cpu beep.. evga tech said might be the psu or ram.. but said the ram was causing comp. to freeze
FIRST BUILD
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @3.5 eVGA 780i eVGA G92 8800GTS 780/980/1950 2GB Dominator DDR2 8500 
Hard DriveOSMonitorKeyboard
2xSeagate 7200.10 250GB raid+0 Vista Prem. 32 Samsung 226BW Saitek Eclipse II 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster CM690 Logitech G9 Razer eXactMat 
  hide details  
Reply
FIRST BUILD
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @3.5 eVGA 780i eVGA G92 8800GTS 780/980/1950 2GB Dominator DDR2 8500 
Hard DriveOSMonitorKeyboard
2xSeagate 7200.10 250GB raid+0 Vista Prem. 32 Samsung 226BW Saitek Eclipse II 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster CM690 Logitech G9 Razer eXactMat 
  hide details  
Reply
post #17 of 17
I wouldnt say unstable any board is the same at stock settings wether its a p35 or X38 ..

Something else is causing ure Problems ..
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Is my 780i crapping out again?