Overclock.net › Forums › Intel › Intel CPUs › 3ghz Q6600 OC on P5N-E SLi
New Posts  All Forums:Forum Nav:

3ghz Q6600 OC on P5N-E SLi - Page 11

post #101 of 406
Wow. I didnt realize these boards were so bad with Quads. I was thinking about getting one in the near future... guess not. If i have a Quad, i want it 3.4ghz+.
Back to AMD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T ASUS M4A89TD PRO GTX 260 G.SKILL ECO 2x2GB 
Hard DriveOSMonitorKeyboard
WD 500GB Win7 19" BenQ LCD Microsoft 
PowerCaseMouse
700W OCZ Cooler Master Elite Logitech G5 
  hide details  
Reply
Back to AMD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T ASUS M4A89TD PRO GTX 260 G.SKILL ECO 2x2GB 
Hard DriveOSMonitorKeyboard
WD 500GB Win7 19" BenQ LCD Microsoft 
PowerCaseMouse
700W OCZ Cooler Master Elite Logitech G5 
  hide details  
Reply
post #102 of 406
Quote:
Originally Posted by Lude View Post
Wow. I didnt realize these boards were so bad with Quads. I was thinking about getting one in the near future... guess not. If i have a Quad, i want it 3.4ghz+.
You want a DFI Dark P35 trust me
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@ 3.6ghz EVGA X58 SLI LE Sapphire Toxic 6970 18gb Corsiar Dominator 
Hard DriveOptical DriveOSMonitor
SSD RAID 0 Crucial M4 + 4TB Samsung Blu-ray Windows 7 64-bit 51" Samsung 3D + 22" 
KeyboardPowerCaseMouse
Logitech G15 950w Corsair Single Rail Apple G5 Logitech G5 
  hide details  
Reply
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@ 3.6ghz EVGA X58 SLI LE Sapphire Toxic 6970 18gb Corsiar Dominator 
Hard DriveOptical DriveOSMonitor
SSD RAID 0 Crucial M4 + 4TB Samsung Blu-ray Windows 7 64-bit 51" Samsung 3D + 22" 
KeyboardPowerCaseMouse
Logitech G15 950w Corsair Single Rail Apple G5 Logitech G5 
  hide details  
Reply
post #103 of 406
Yeah, I can't get my e6420 past 2.56ghz
I hate this mobo >:O
post #104 of 406
Quote:
Originally Posted by ImmortalKenny View Post
Yeah, I can't get my e6420 past 2.56ghz
I hate this mobo >:O
its good with dual cores unless you have your FSB 400+
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@ 3.6ghz EVGA X58 SLI LE Sapphire Toxic 6970 18gb Corsiar Dominator 
Hard DriveOptical DriveOSMonitor
SSD RAID 0 Crucial M4 + 4TB Samsung Blu-ray Windows 7 64-bit 51" Samsung 3D + 22" 
KeyboardPowerCaseMouse
Logitech G15 950w Corsair Single Rail Apple G5 Logitech G5 
  hide details  
Reply
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@ 3.6ghz EVGA X58 SLI LE Sapphire Toxic 6970 18gb Corsiar Dominator 
Hard DriveOptical DriveOSMonitor
SSD RAID 0 Crucial M4 + 4TB Samsung Blu-ray Windows 7 64-bit 51" Samsung 3D + 22" 
KeyboardPowerCaseMouse
Logitech G15 950w Corsair Single Rail Apple G5 Logitech G5 
  hide details  
Reply
post #105 of 406
Quote:
Originally Posted by ImmortalKenny View Post
Yeah, I can't get my e6420 past 2.56ghz
I hate this mobo >:O
Are you setting your memory to Sync? Also, what BIOS are you using? The newer ones are junk. It wouldnt even boot at 3.4 with 0803 bios. I ran 0608, and im back on it now. I ran at 3.4ghz (so 425fsb) for awhile, then started getting BSOD every so often, so went to 3.2 for a awhile, and started getting BSOD again sometimes. Bad memory stick and 3 bad memory slots (never even used 2 of the bad ones). Ive been running at 3.2ghz since, and just put it back to 3.4. Hopefully it stays stable. I fold 24/7 btw, so my hardware is working much harder than most peoples all the time.
Back to AMD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T ASUS M4A89TD PRO GTX 260 G.SKILL ECO 2x2GB 
Hard DriveOSMonitorKeyboard
WD 500GB Win7 19" BenQ LCD Microsoft 
PowerCaseMouse
700W OCZ Cooler Master Elite Logitech G5 
  hide details  
Reply
Back to AMD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T ASUS M4A89TD PRO GTX 260 G.SKILL ECO 2x2GB 
Hard DriveOSMonitorKeyboard
WD 500GB Win7 19" BenQ LCD Microsoft 
PowerCaseMouse
700W OCZ Cooler Master Elite Logitech G5 
  hide details  
Reply
post #106 of 406
I have always set mine to unlinked because if I used sync I get constant crashes also make sure your NB voltage is good and flash bios back to 608 using the .iso I made a couple pages ago.
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@ 3.6ghz EVGA X58 SLI LE Sapphire Toxic 6970 18gb Corsiar Dominator 
Hard DriveOptical DriveOSMonitor
SSD RAID 0 Crucial M4 + 4TB Samsung Blu-ray Windows 7 64-bit 51" Samsung 3D + 22" 
KeyboardPowerCaseMouse
Logitech G15 950w Corsair Single Rail Apple G5 Logitech G5 
  hide details  
Reply
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@ 3.6ghz EVGA X58 SLI LE Sapphire Toxic 6970 18gb Corsiar Dominator 
Hard DriveOptical DriveOSMonitor
SSD RAID 0 Crucial M4 + 4TB Samsung Blu-ray Windows 7 64-bit 51" Samsung 3D + 22" 
KeyboardPowerCaseMouse
Logitech G15 950w Corsair Single Rail Apple G5 Logitech G5 
  hide details  
Reply
post #107 of 406
Quote:
Originally Posted by P1MP1NJ View Post
You want a DFI Dark P35 trust me

My System
(13 items)
 
  
OSMonitor
Win7 Dell 37" Lcd 
  hide details  
Reply
My System
(13 items)
 
  
OSMonitor
Win7 Dell 37" Lcd 
  hide details  
Reply
post #108 of 406
First thank to Mr diddler1979 for perfect tutorial Oc with Q6600 and P5N E-SLI as well as your bios downgrade thiggy process..... i did exactly what u mentioned above and boom 3.00GHZ straight in OC, now im running prime95 just to make sure but i kno i'll be stable :d


Secondly, i also wanna thank Mr P1mp1n for creating a very convinient dos Cd boot disc, worked perfectly brought me back to 0608 from 0901
-^Ownage^-
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 Non-SE Maximus Formula X38 MSI 3870 oc Version 2x2GB OCZ Titanium 800Mhz 
Hard DriveOptical DriveOSMonitor
1x250gb SATAII + 1x320gb SATAII 2 SATA DVD-RW XP 32bit SP2 20.1'' DCLCD 
KeyboardPowerCaseMouse
PS2/regular 800 WATT Aluminus ATX mid Tower Case USB Wireless 
Mouse Pad
Yes 
  hide details  
Reply
-^Ownage^-
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 Non-SE Maximus Formula X38 MSI 3870 oc Version 2x2GB OCZ Titanium 800Mhz 
Hard DriveOptical DriveOSMonitor
1x250gb SATAII + 1x320gb SATAII 2 SATA DVD-RW XP 32bit SP2 20.1'' DCLCD 
KeyboardPowerCaseMouse
PS2/regular 800 WATT Aluminus ATX mid Tower Case USB Wireless 
Mouse Pad
Yes 
  hide details  
Reply
post #109 of 406
Hello guys,

I am new here and tryed a few things with my q6600 and the P5N E-SLI, and cant understand how you guys get this cpu to 3.0ghz... This is what i did:

1st: Ill flashed the bios version 608.
2d: Runned the pc at standard setting (2,4ghz) and runned perfect, as i expected.
3d: Ill did the fsb to 1200 (2,7ghz) and its running stable as hell, orthos the whole day. I can also 3dmark, and game whatever i want, and stable.
4d: now i did the fsb to 1333 and leave the ram at 800 mhz. I left the voltages at auto, and its runs perfect for 10 minutes with stress test, but then it restarts..
5d: now i did the vcore at 1,35v and its runs the same. Not stable and restarts every time. I did almost every vcore! 1.35-1.50v. The weird thing is that i can run 3dmark stable with a score. But when ill go and play crysis after, its restarting... Then after the restarting ill play immediately crysis and it stays stable for a while, but then the pc restarts again. This is al with the settings: FSB > 1333 unlinked RAM > 800 VCORE > i did tested max 1.50voltage and not higher, so ill can try the vcore intull it reached 1.60voltage, but i really dont know if this is the problem. And the rest of bios i left AUTO. I did only changed the FSB, and the VCORE.

My excact system,

CPU > Intel q6600 G0 revision
RAM > Corsair TWIN2X2048-6400, 2048 MB, DDR2, PC6400, 800 MHz (TODAY IT WILL BE 4gb)
Motherboard > Asus P5N-E SLI
VIDEO > XFX GeForce 8800GT XXX,512MB, GDDR3, PCI Express x16 (TOMMOROW IT WILL BE SLI)
PSU > 700watt Coolermaster modulair

I have a uber airflow with a server case (3hdd coolers, 4case coolers). I use this cpu cooler: 9700NT Zalman.

Can someone please give his "excacly" setup in the bios? So i can try the 3.0GHZ. Read the steps i did, maybe you have a better solution for me. I just hope, because ill going in SLI tommorow i will reach that 3.0ghz. Just give me the orders and i will try to reach the 3.0 ghz STABLE.

Thanks guys and hope someone can help me with this

ps: and i know i can read these stuff in this topic but really need the excact bios settings.
PauluS World
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 G0 @ 2.7ghz stable P5N E-SLI bios 608 XFX 8800GT XXX Version Corsair TWIN2X4096-6400 (4-4-4-12 2T @ 900mhz) 
Hard DriveOSMonitorKeyboard
3x 160GB 1x 250GB Windows XP 32Bit 20" Acer Crystal Logitech G15 
PowerCaseMouse
700 Watt Coolermaster Modulair Chieftec CA-01B-B-SL Logitech MX Revolution 
  hide details  
Reply
PauluS World
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 G0 @ 2.7ghz stable P5N E-SLI bios 608 XFX 8800GT XXX Version Corsair TWIN2X4096-6400 (4-4-4-12 2T @ 900mhz) 
Hard DriveOSMonitorKeyboard
3x 160GB 1x 250GB Windows XP 32Bit 20" Acer Crystal Logitech G15 
PowerCaseMouse
700 Watt Coolermaster Modulair Chieftec CA-01B-B-SL Logitech MX Revolution 
  hide details  
Reply
post #110 of 406
Quote:
Originally Posted by PauluS View Post
Hello guys,

I am new here and tryed a few things with my q6600 and the P5N E-SLI, and cant understand how you guys get this cpu to 3.0ghz... This is what i did:

1st: Ill flashed the bios version 608.
2d: Runned the pc at standard setting (2,4ghz) and runned perfect, as i expected.
3d: Ill did the fsb to 1200 (2,7ghz) and its running stable as hell, orthos the whole day. I can also 3dmark, and game whatever i want, and stable.
4d: now i did the fsb to 1333 and leave the ram at 800 mhz. I left the voltages at auto, and its runs perfect for 10 minutes with stress test, but then it restarts..
5d: now i did the vcore at 1,35v and its runs the same. Not stable and restarts every time. I did almost every vcore! 1.35-1.50v. The weird thing is that i can run 3dmark stable with a score. But when ill go and play crysis after, its restarting... Then after the restarting ill play immediately crysis and it stays stable for a while, but then the pc restarts again. This is al with the settings: FSB > 1333 unlinked RAM > 800 VCORE > i did tested max 1.50voltage and not higher, so ill can try the vcore intull it reached 1.60voltage, but i really dont know if this is the problem. And the rest of bios i left AUTO. I did only changed the FSB, and the VCORE.

My excact system,

CPU > Intel q6600 G0 revision
RAM > Corsair TWIN2X2048-6400, 2048 MB, DDR2, PC6400, 800 MHz (TODAY IT WILL BE 4gb)
Motherboard > Asus P5N-E SLI
VIDEO > XFX GeForce 8800GT XXX,512MB, GDDR3, PCI Express x16 (TOMMOROW IT WILL BE SLI)
PSU > 700watt Coolermaster modulair

I have a uber airflow with a server case (3hdd coolers, 4case coolers). I use this cpu cooler: 9700NT Zalman.

Can someone please give his "excacly" setup in the bios? So i can try the 3.0GHZ. Read the steps i did, maybe you have a better solution for me. I just hope, because ill going in SLI tommorow i will reach that 3.0ghz. Just give me the orders and i will try to reach the 3.0 ghz STABLE.

Thanks guys and hope someone can help me with this

ps: and i know i can read these stuff in this topic but really need the excact bios settings.


ok bro i understood. Now, since you changed the FSB to 1333, you also have to change the ram timings to 4-4-4-12-1T. Secondly, you'll have to change the RAM to : 667Mhz instead of 800Mhz. There is a pic of how to do this on page 6 posted by a guy, go to page 6 and see
-^Ownage^-
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 Non-SE Maximus Formula X38 MSI 3870 oc Version 2x2GB OCZ Titanium 800Mhz 
Hard DriveOptical DriveOSMonitor
1x250gb SATAII + 1x320gb SATAII 2 SATA DVD-RW XP 32bit SP2 20.1'' DCLCD 
KeyboardPowerCaseMouse
PS2/regular 800 WATT Aluminus ATX mid Tower Case USB Wireless 
Mouse Pad
Yes 
  hide details  
Reply
-^Ownage^-
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 Non-SE Maximus Formula X38 MSI 3870 oc Version 2x2GB OCZ Titanium 800Mhz 
Hard DriveOptical DriveOSMonitor
1x250gb SATAII + 1x320gb SATAII 2 SATA DVD-RW XP 32bit SP2 20.1'' DCLCD 
KeyboardPowerCaseMouse
PS2/regular 800 WATT Aluminus ATX mid Tower Case USB Wireless 
Mouse Pad
Yes 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 3ghz Q6600 OC on P5N-E SLi