Overclock.net › Forums › Intel › Intel CPUs › 3ghz Q6600 OC on P5N-E SLi
New Posts  All Forums:Forum Nav:

3ghz Q6600 OC on P5N-E SLi - Page 31

post #301 of 406
I think I'm about ready to take her up to 3.0

I'll post my results
post #302 of 406
w00t!

Posting at 3.0GHZ. Had to take the NB up to 1.56v and vcore to 1.43v to account for vdroop. RAM is running at DDR2 667 @ 5-5-5-15 with 1.92v. I'm going to work on getting the vcore down a bit and tighten up the ram timings. I should probably get a NB cooler while I'm at it...

EDIT:
This morning it was still going strong after 8 hours. Gonna go for 24 hours hopefully.
Edited by xtascox - 11/13/08 at 10:23am
post #303 of 406
i made it at 3ghz (FSB 1333 at Sync Mode) with : vcore:1.315V, ram 667mhz 4-4-4-12-2T and i had a score p9803 on 3dmark vantage. But its only for a limited time... When i play games the pc restarts after sometime. I tried changing settings to make it stable but i failed. It runs stable on 2.92Ghz on sync mode and Vcore: 1.315 ram 4-4-4-12-2t
Snake_A PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus P5N-E SLI Sapphire HD 4870 Corsair Dominator 2gb 800mhz 
Hard DriveOSMonitorPower
2xW.D Raptor 10.000 RPM Vista 64bit SP1 Samsung 26" T260 Thermaltake 750W 
  hide details  
Reply
Snake_A PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus P5N-E SLI Sapphire HD 4870 Corsair Dominator 2gb 800mhz 
Hard DriveOSMonitorPower
2xW.D Raptor 10.000 RPM Vista 64bit SP1 Samsung 26" T260 Thermaltake 750W 
  hide details  
Reply
post #304 of 406
Quote:
Originally Posted by Snake_A View Post
i made it at 3ghz (FSB 1333 at Sync Mode) with : vcore:1.315V, ram 667mhz 4-4-4-12-2T and i had a score p9803 on 3dmark vantage. But its only for a limited time... When i play games the pc restarts after sometime. I tried changing settings to make it stable but i failed. It runs stable on 2.92Ghz on sync mode and Vcore: 1.315 ram 4-4-4-12-2t
Stress test with prime95 and bump up the vcore a bit if you are still having issues.
post #305 of 406
If i put the FSB to 1333mhz (3ghz) and the Voltage is 1.315V then the pc restarts in games after sometime... If i bump up the Voltage to 1.38-1.4 Then the pc wont boot....
Snake_A PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus P5N-E SLI Sapphire HD 4870 Corsair Dominator 2gb 800mhz 
Hard DriveOSMonitorPower
2xW.D Raptor 10.000 RPM Vista 64bit SP1 Samsung 26" T260 Thermaltake 750W 
  hide details  
Reply
Snake_A PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus P5N-E SLI Sapphire HD 4870 Corsair Dominator 2gb 800mhz 
Hard DriveOSMonitorPower
2xW.D Raptor 10.000 RPM Vista 64bit SP1 Samsung 26" T260 Thermaltake 750W 
  hide details  
Reply
post #306 of 406
Quote:
Originally Posted by Snake_A View Post
If i put the FSB to 1333mhz (3ghz) and the Voltage is 1.315V then the pc restarts in games after sometime... If i bump up the Voltage to 1.38-1.4 Then the pc wont boot....
What is your RAM voltage set at? I have mine at 1.92v. You may also want to loosen up your timings to something like 5-5-5-15-2T.
post #307 of 406
hmm... i tried 5 5 5 13 2t /1t and 5 5 5 15 2t but the C was set to auto or 2.1... Can u give me a detailed configuration to try please??? Thanks a lot for helping me!
Snake_A PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus P5N-E SLI Sapphire HD 4870 Corsair Dominator 2gb 800mhz 
Hard DriveOSMonitorPower
2xW.D Raptor 10.000 RPM Vista 64bit SP1 Samsung 26" T260 Thermaltake 750W 
  hide details  
Reply
Snake_A PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus P5N-E SLI Sapphire HD 4870 Corsair Dominator 2gb 800mhz 
Hard DriveOSMonitorPower
2xW.D Raptor 10.000 RPM Vista 64bit SP1 Samsung 26" T260 Thermaltake 750W 
  hide details  
Reply
post #308 of 406
Quote:
Originally Posted by Snake_A View Post
hmm... i tried 5 5 5 13 2t /1t and 5 5 5 15 2t but the C was set to auto or 2.1... Can u give me a detailed configuration to try please??? Thanks a lot for helping me!
I have my northbridge voltage at 1.56v. I had stability issues with anything lower. My RAM is at 1.92v, 667mhz, and 5-5-5-15-2t.

My vcore is set at something like 1.43v but I get horrible vdroop down to something like 1.31 under load(I'm assuming caused from a combination of the board's vdroop and my crappy PSU).
post #309 of 406
How can i change northbridge voltage ? the only option i can see is for vcore... ram and something else. but not northbridge volt.
Snake_A PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus P5N-E SLI Sapphire HD 4870 Corsair Dominator 2gb 800mhz 
Hard DriveOSMonitorPower
2xW.D Raptor 10.000 RPM Vista 64bit SP1 Samsung 26" T260 Thermaltake 750W 
  hide details  
Reply
Snake_A PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus P5N-E SLI Sapphire HD 4870 Corsair Dominator 2gb 800mhz 
Hard DriveOSMonitorPower
2xW.D Raptor 10.000 RPM Vista 64bit SP1 Samsung 26" T260 Thermaltake 750W 
  hide details  
Reply
post #310 of 406
should say NB
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@ 3.6ghz EVGA X58 SLI LE Sapphire Toxic 6970 18gb Corsiar Dominator 
Hard DriveOptical DriveOSMonitor
SSD RAID 0 Crucial M4 + 4TB Samsung Blu-ray Windows 7 64-bit 51" Samsung 3D + 22" 
KeyboardPowerCaseMouse
Logitech G15 950w Corsair Single Rail Apple G5 Logitech G5 
  hide details  
Reply
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@ 3.6ghz EVGA X58 SLI LE Sapphire Toxic 6970 18gb Corsiar Dominator 
Hard DriveOptical DriveOSMonitor
SSD RAID 0 Crucial M4 + 4TB Samsung Blu-ray Windows 7 64-bit 51" Samsung 3D + 22" 
KeyboardPowerCaseMouse
Logitech G15 950w Corsair Single Rail Apple G5 Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 3ghz Q6600 OC on P5N-E SLi