Overclock.net › Forums › Components › Power Supplies › Not enough power?
New Posts  All Forums:Forum Nav:

Not enough power?

post #1 of 5
Thread Starter 
the other day i tried hooking up another 3 pin fan, except i used a adapter where i connect the fan to a thing that splits the wires--the red and black wires go into a 4 pin molex thing and the yellow wire goes into a thing that looks like a regular 3 pin fan plug, except it only has the yellow wire.
(i hope you can understand this, rofl.. )

but i didn't have any more places to connect the YELLOW wire , so i only had the red and black wires connected.

now heres the problem: i booted into windows, and while i was just doing stuff, the computer just shut itself down.
could this be because my psu isn't giving enough power? or is the yellow cable very important?

my psu is a Ultra X-Finity 800w, im pretty sure its enough to handle all my stuff (although i could be wrong)...

and computer runs fine without the 4th fan
2016 mini
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600K Gigabyte GA-Z170N-WIFI EVGA GTX 1070 SC GAMING ACX 3.0 Corsair Vengeance LPX 16GB DDR4 
Hard DriveCoolingOSPower
Samsung 850 EVO 500GB Corsair H80i GT Windows 10 Pro x64 Corsair SF600 
Case
Silverstone Sugo SG13B 
  hide details  
Reply
2016 mini
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600K Gigabyte GA-Z170N-WIFI EVGA GTX 1070 SC GAMING ACX 3.0 Corsair Vengeance LPX 16GB DDR4 
Hard DriveCoolingOSPower
Samsung 850 EVO 500GB Corsair H80i GT Windows 10 Pro x64 Corsair SF600 
Case
Silverstone Sugo SG13B 
  hide details  
Reply
post #2 of 5
If I understand your situation right it sounds like the extra yellow wire is for a rpm sensor and wouldnt be needed. It would normally connect to your motherboard, but it sounds like you dont have any connectors left. It doesnt sound like that would be a problem.

I did a quick look on Newegg and the highest amp draw on a high flow 120mm fan was only like .50A, so I dont think that would be a problem either.

Double check that the adapter was on correctly, or try a different molex connection from the PSU.

Are you sure the fan works?
Lola
(17 items)
 
Charlestown
(10 items)
 
 
CPUMotherboardGraphicsRAM
2500K ASRock Z68 Extreme7 EVGA GTX 760 2x4GB Mushkin 996998 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 256GB 2x WD RE3 RAID0 Seagate 3TB Backup 2x Samsung 223B 
CoolingOSMonitorKeyboard
Corsair H80 Win7 64Bit Samsung 226CW Razer Lycosa 
PowerCaseMouseMouse Pad
Seasonic X-650 Antec 1200 Logitech G500 Razer eXactMat 
Audio
Auzentech Prelude 
  hide details  
Reply
Lola
(17 items)
 
Charlestown
(10 items)
 
 
CPUMotherboardGraphicsRAM
2500K ASRock Z68 Extreme7 EVGA GTX 760 2x4GB Mushkin 996998 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 256GB 2x WD RE3 RAID0 Seagate 3TB Backup 2x Samsung 223B 
CoolingOSMonitorKeyboard
Corsair H80 Win7 64Bit Samsung 226CW Razer Lycosa 
PowerCaseMouseMouse Pad
Seasonic X-650 Antec 1200 Logitech G500 Razer eXactMat 
Audio
Auzentech Prelude 
  hide details  
Reply
post #3 of 5
Thread Starter 
im sure the fan works, i was using it just last week or so before my order of 2 more thermaltake a2018 fans came.

ill try it again and ill double check to make sure its on correctly.
ill also try a different molex.
if all fails, ill try to find the other adapter in my pile of computer stuff. heh
2016 mini
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600K Gigabyte GA-Z170N-WIFI EVGA GTX 1070 SC GAMING ACX 3.0 Corsair Vengeance LPX 16GB DDR4 
Hard DriveCoolingOSPower
Samsung 850 EVO 500GB Corsair H80i GT Windows 10 Pro x64 Corsair SF600 
Case
Silverstone Sugo SG13B 
  hide details  
Reply
2016 mini
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600K Gigabyte GA-Z170N-WIFI EVGA GTX 1070 SC GAMING ACX 3.0 Corsair Vengeance LPX 16GB DDR4 
Hard DriveCoolingOSPower
Samsung 850 EVO 500GB Corsair H80i GT Windows 10 Pro x64 Corsair SF600 
Case
Silverstone Sugo SG13B 
  hide details  
Reply
post #4 of 5
Thread Starter 
ok it seems to be working fine now-i made sure it was connected correctly on a different molex connector.
thanks for the help
2016 mini
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600K Gigabyte GA-Z170N-WIFI EVGA GTX 1070 SC GAMING ACX 3.0 Corsair Vengeance LPX 16GB DDR4 
Hard DriveCoolingOSPower
Samsung 850 EVO 500GB Corsair H80i GT Windows 10 Pro x64 Corsair SF600 
Case
Silverstone Sugo SG13B 
  hide details  
Reply
2016 mini
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600K Gigabyte GA-Z170N-WIFI EVGA GTX 1070 SC GAMING ACX 3.0 Corsair Vengeance LPX 16GB DDR4 
Hard DriveCoolingOSPower
Samsung 850 EVO 500GB Corsair H80i GT Windows 10 Pro x64 Corsair SF600 
Case
Silverstone Sugo SG13B 
  hide details  
Reply
post #5 of 5
Anytime.
Lola
(17 items)
 
Charlestown
(10 items)
 
 
CPUMotherboardGraphicsRAM
2500K ASRock Z68 Extreme7 EVGA GTX 760 2x4GB Mushkin 996998 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 256GB 2x WD RE3 RAID0 Seagate 3TB Backup 2x Samsung 223B 
CoolingOSMonitorKeyboard
Corsair H80 Win7 64Bit Samsung 226CW Razer Lycosa 
PowerCaseMouseMouse Pad
Seasonic X-650 Antec 1200 Logitech G500 Razer eXactMat 
Audio
Auzentech Prelude 
  hide details  
Reply
Lola
(17 items)
 
Charlestown
(10 items)
 
 
CPUMotherboardGraphicsRAM
2500K ASRock Z68 Extreme7 EVGA GTX 760 2x4GB Mushkin 996998 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 256GB 2x WD RE3 RAID0 Seagate 3TB Backup 2x Samsung 223B 
CoolingOSMonitorKeyboard
Corsair H80 Win7 64Bit Samsung 226CW Razer Lycosa 
PowerCaseMouseMouse Pad
Seasonic X-650 Antec 1200 Logitech G500 Razer eXactMat 
Audio
Auzentech Prelude 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Not enough power?