Overclock.net › Forums › Components › Sound Cards and Computer Audio › Help With Sound Blaster X-Fi XtremeGamer Installation
New Posts  All Forums:Forum Nav:

Help With Sound Blaster X-Fi XtremeGamer Installation - Page 3

post #21 of 49
Thread Starter 
please guys dont give up on me
post #22 of 49
Try downloading the regular XtremeGamer drivers (not the pro ones or whatever) from creative's site. The older drivers probably don't work because they contain a time bomb in them so people will update often.
X99 Glory Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930K @ 4.4GHz Asus Rampage V Extreme MSI Lightning 290X Crucial Ballistix Sport 16GB (4 x 4GB) DDR4-2400 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar NAS 4TB Pioneer BDR-2209 Blu-Ray/DVD/CD Writer Noctua NH-D14 SE2011 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell 2407WFP Rev. A02 Ducky Legend Black w/ White Backlit Vortex Caps EVGA SuperNOVA 1000 P2 1000W Phanteks Enthoo Primo White 
MouseMouse PadAudio
Logitech G502 Proteus Core Func. Surface 1030 Asus Xonar Essence STX 
  hide details  
Reply
X99 Glory Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930K @ 4.4GHz Asus Rampage V Extreme MSI Lightning 290X Crucial Ballistix Sport 16GB (4 x 4GB) DDR4-2400 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar NAS 4TB Pioneer BDR-2209 Blu-Ray/DVD/CD Writer Noctua NH-D14 SE2011 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell 2407WFP Rev. A02 Ducky Legend Black w/ White Backlit Vortex Caps EVGA SuperNOVA 1000 P2 1000W Phanteks Enthoo Primo White 
MouseMouse PadAudio
Logitech G502 Proteus Core Func. Surface 1030 Asus Xonar Essence STX 
  hide details  
Reply
post #23 of 49
Each time after you installed the card . di you restart only once or more? sometimes after my second restart the pc will say your new hardware is installed and ready to use.

have you tried highlighting the device in device manager then clicking update driver, then you can either have it search the disk the drivers are on or the hard drive try the disk.

Also maybe if you run windows update it may find drivers for it.

im not sure what the round exclaimation point is but i think its better then the triangular ones. Man it shouldnt be science but sometimes i understand its tuff.

I had a problem with the xtremegamer ithink it was defective . but i did get the drivers installe. let me know how you do or if youve done this already
    
CPUMotherboardGraphicsRAM
E8500 GA-P35-DS3L ATi 3870 512MB 2x2GB PC6400 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256Gb WD 640 GB Samsung Blu-ray R/W Win 7 
MonitorKeyboardPowerCase
Samsung 2253BW DELL CORSAIR VX550 CM690 
Mouse
Razer DeathAdder 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8500 GA-P35-DS3L ATi 3870 512MB 2x2GB PC6400 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256Gb WD 640 GB Samsung Blu-ray R/W Win 7 
MonitorKeyboardPowerCase
Samsung 2253BW DELL CORSAIR VX550 CM690 
Mouse
Razer DeathAdder 
  hide details  
Reply
post #24 of 49
Thread Starter 
Ok ill try your suggestions guys. Right now im at work, so soon as i get home ill try the XtremeGamer drivers. Ya I've tried highlighting the device in device manager then clicking update driver etc... it starts compying some filed but then it fails. And after I install the card, i only restart once...gonna try this too. Hope something works. :|
post #25 of 49
maybe just a corrupt file on the installation disk try yhat other stuff and hopefully well here from you laater a much happier guy Good Luck
    
CPUMotherboardGraphicsRAM
E8500 GA-P35-DS3L ATi 3870 512MB 2x2GB PC6400 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256Gb WD 640 GB Samsung Blu-ray R/W Win 7 
MonitorKeyboardPowerCase
Samsung 2253BW DELL CORSAIR VX550 CM690 
Mouse
Razer DeathAdder 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8500 GA-P35-DS3L ATi 3870 512MB 2x2GB PC6400 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256Gb WD 640 GB Samsung Blu-ray R/W Win 7 
MonitorKeyboardPowerCase
Samsung 2253BW DELL CORSAIR VX550 CM690 
Mouse
Razer DeathAdder 
  hide details  
Reply
post #26 of 49
Thread Starter 
It cant be corrupt because i tried too many many times, and on other pc it works fine. Also tried a beta driver from internet... =/
post #27 of 49
After a day or two of upseting frustration like this you have to just reformat and start over. Don't install the realtek drivers when you install your MB drivers. Install the lastest (Nov. 9 2007) drivers for your soundcard. It should work.

I suspect there is something wrong with your internal OS directories that is giving you these errors. A fresh install should correct this.

GL
Work Work
(14 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5670 @ 3.33GHz EVGA Classified X58 (Westmere Modded) AMD 6950 2GB G. Skill Ripjaws 24GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB Scythe FUMA  Windows 10 Pro 64 NEC PA241W 
KeyboardPowerCaseMouse
Magicforce 68 (Gat. Blue) Ultra X3 1000W Dremel Modded CM Cosmos S Logitech G700 
Other
Wacom Intuos 4 
  hide details  
Reply
Work Work
(14 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5670 @ 3.33GHz EVGA Classified X58 (Westmere Modded) AMD 6950 2GB G. Skill Ripjaws 24GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB Scythe FUMA  Windows 10 Pro 64 NEC PA241W 
KeyboardPowerCaseMouse
Magicforce 68 (Gat. Blue) Ultra X3 1000W Dremel Modded CM Cosmos S Logitech G700 
Other
Wacom Intuos 4 
  hide details  
Reply
post #28 of 49
Thread Starter 
GRrr... If those procedures wont work thats what ill have to do. But i really dont want to format, thats the last thing on my mind
post #29 of 49
Thread Starter 
Sorry for not replying yesterday, had to take a beer break from this frustration... Ok, so now that I'm back, I tried the latest XtremeGamer drivers -- that didn't help, kept getting same message Tried the windows update also, it couldn't install the driver "Creative - Sound - Creative X-Fi Audio Processor (WDM) 7/10/2007" for some reason...might be my windows. This is the message in Device Manager for Multimedia and Audio Controller
"The drivers for this device are not installed. (Code 28)
To reinstall the drivers for this device, click Reinstall Driver."
I don't know what else to do...
post #30 of 49
Thread Starter 
any more suggestions before i format?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Help With Sound Blaster X-Fi XtremeGamer Installation