Overclock.net › Forums › Intel › Intel CPUs › Help: OCing Q6600 G0 on AB9 Pro, can't get more than 2.9GHz
New Posts  All Forums:Forum Nav:

Help: OCing Q6600 G0 on AB9 Pro, can't get more than 2.9GHz - Page 2

post #11 of 27
Thread Starter 
Bump

I was messing with it a little more last night, and got it to boot with a FSB of 340@1.4v and the MCH@1.25, same with the VCore at 1.45v

However, for the first time, instead of rebooting, Prime95 just had a critical error. I don't know if that is better, or worse

Thanks again for your help guys, I appreciate it
post #12 of 27
hey egovoruhk i have a Abit Ab9 Pro as well and stopped using it. i hit a wall just like you have. i am not sure what it is but i couldnt get past 2.8 even dropping the multiplier down to 8 i still couldnt get my FSB past 325. i dont no what it is but i had the same problem with Prime95 as well. i believe it is my ram and i am RMAing them tomorrow. but ill tell you though with a tuniq you can put the volts pretty high and that should help out alot. also bump up the MCH and ICHO volts up one notch and that helps a little. all in all im not sure if my ram is what caused the problem i thought it was just the motherboard but i bought a new one and i cant go past 3.2 cuz of my ram. i tell you the truth i dont think that motherboard can handle a Q6600 that well and i hate it cuz that board is nicely laid out except the IDE and its easy overclocking ability but i think it canonly use really good memory. sorry i couldnt help but i posted something about this with my board 2 weeks ago and noone even uses this board anymore and couldnt help. so i bought a cheap DS3L and it works fine.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2 400x8 GIGABYTE GA-P43T-ES3G HIS 5850 4gb Crucial 1333mhz 
Hard DriveOSMonitorPower
750GB WD Carviar Black Win 7 Ultimate Acer 23" x233h XFX 750w 
Case
CM Storm Scout 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2 400x8 GIGABYTE GA-P43T-ES3G HIS 5850 4gb Crucial 1333mhz 
Hard DriveOSMonitorPower
750GB WD Carviar Black Win 7 Ultimate Acer 23" x233h XFX 750w 
Case
CM Storm Scout 
  hide details  
Reply
post #13 of 27
Quote:
Originally Posted by EGOvoruhk View Post
Bump

I was messing with it a little more last night, and got it to boot with a FSB of 340@1.4v and the MCH@1.25, same with the VCore at 1.45v

However, for the first time, instead of rebooting, Prime95 just had a critical error. I don't know if that is better, or worse

Thanks again for your help guys, I appreciate it
hows it going so far? still working at it?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2 400x8 GIGABYTE GA-P43T-ES3G HIS 5850 4gb Crucial 1333mhz 
Hard DriveOSMonitorPower
750GB WD Carviar Black Win 7 Ultimate Acer 23" x233h XFX 750w 
Case
CM Storm Scout 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2 400x8 GIGABYTE GA-P43T-ES3G HIS 5850 4gb Crucial 1333mhz 
Hard DriveOSMonitorPower
750GB WD Carviar Black Win 7 Ultimate Acer 23" x233h XFX 750w 
Case
CM Storm Scout 
  hide details  
Reply
post #14 of 27
Just bought a q6600, running an AB9 Pro, OC'ing it in the morning when I wake up. What are your current stable specs?
ATI/Intel Fanboy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 EVO XFX 5850 Black Edition X2 8GB Corsair Vengeance DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 500GB Sony Windows 7 Ultimate ASUS 27" LED 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair 650HX Lancool K-62 Logitech G500 
Mouse Pad
Razer Vespula 
  hide details  
Reply
ATI/Intel Fanboy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 EVO XFX 5850 Black Edition X2 8GB Corsair Vengeance DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 500GB Sony Windows 7 Ultimate ASUS 27" LED 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair 650HX Lancool K-62 Logitech G500 
Mouse Pad
Razer Vespula 
  hide details  
Reply
post #15 of 27
Quote:
Originally Posted by neon.rus View Post
Just bought a q6600, running an AB9 Pro, OC'ing it in the morning when I wake up. What are your current stable specs?
Here were his specs on the fringe of stability:

Current settings
External Clock: 333MHz
Multiplier Factor: X 9
N/B Strap CPU As: PSB1066
DRAM Spec. (CPU : DRAM): DDR2 533 (1:1)
PCI Express Clock: 100MHz
CPU Core Voltage: 1.35v
DDR2 Voltage: 2.1v
MCH 1.25V Voltage: 1.25v
ICHIO 1.5V Voltage: 1.5v

I'd keep those the same, except for these two:

CPU Core Voltage: 1.35v -> 1.38v
MCH 1.25V Voltage: 1.25v -> 1.35v

I think that should get you 3.0ghz(333x9) stable, and easily at that... What's your ultimate OC goal?
Calculon Ω
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.7Ghz 1.37V DFI LT X48-T2R vNB 1.24 EVGA 460GTX 4x2GB Patriot 1000mhz CL5 
Hard DriveOSMonitorPower
2x x-25m Vista x64 24" BenQ G2400WD Corsair VX550W 
Case
CM Cosmos 1000 
  hide details  
Reply
Calculon Ω
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.7Ghz 1.37V DFI LT X48-T2R vNB 1.24 EVGA 460GTX 4x2GB Patriot 1000mhz CL5 
Hard DriveOSMonitorPower
2x x-25m Vista x64 24" BenQ G2400WD Corsair VX550W 
Case
CM Cosmos 1000 
  hide details  
Reply
post #16 of 27
Hmm...

I'm fairly new to OC'ing cpu's. This is what I have so far:

External Clock: 290MHz
Multiplier Factor: X 9
N/B Strap CPU As: PSB1066
DRAM Spec. (CPU : DRAM): DDR2 800 (2:3)
PCI Express Clock: 100MHz
CPU Core Voltage: 1.35v
DDR2 Voltage: 2.0v
MCH 1.25V Voltage: 1.35v
ICHIO 1.5V Voltage: 1.5v

Seems to be running fine at 2.6ghz, although it did crash once randomly.

at 300 fsb and 1.375 vcore it doesn't really seem to work.

300 fsb and 1.4 vcore it boots into OS with errors (unstable)

Do you think I should update my bios first? It's version 14 from 08/09/2006 and at the moment there is already a version 22 from 06/11/2007.
ATI/Intel Fanboy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 EVO XFX 5850 Black Edition X2 8GB Corsair Vengeance DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 500GB Sony Windows 7 Ultimate ASUS 27" LED 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair 650HX Lancool K-62 Logitech G500 
Mouse Pad
Razer Vespula 
  hide details  
Reply
ATI/Intel Fanboy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 EVO XFX 5850 Black Edition X2 8GB Corsair Vengeance DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 500GB Sony Windows 7 Ultimate ASUS 27" LED 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair 650HX Lancool K-62 Logitech G500 
Mouse Pad
Razer Vespula 
  hide details  
Reply
post #17 of 27
Quote:
Originally Posted by neon.rus View Post
Hmm...

I'm fairly new to OC'ing cpu's. This is what I have so far:

External Clock: 290MHz
Multiplier Factor: X 9
N/B Strap CPU As: PSB1066
DRAM Spec. (CPU : DRAM): DDR2 800 (2:3)
PCI Express Clock: 100MHz
CPU Core Voltage: 1.35v
DDR2 Voltage: 2.0v
MCH 1.25V Voltage: 1.35v
ICHIO 1.5V Voltage: 1.5v

at 300 fsb and 1.375 vcore it doesn't really seem to work.

300 fsb and 1.4 vcore it boots into OS with errors (unstable)

Do you think I should update my bios first? It's version 14 from 08/09/2006 and at the moment there is already a version 22 from 06/11/2007.
Check out this> http://www.overclock.net/intel-cpus/...ing-guide.html

Also, all chips are not the same so you cant just transfer settings.
Mr. Windy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 Asus Maximus II Formula EVGA GTX 460 8GB OCZ 800Mhz 
Hard DriveOSMonitorPower
2x300 V-Raptor, 2x1TB WD, 2xSegate 320GB Fedora 14 2x Samsung 245BW Corsair 750TX; APC BR1500 
Case
Soldam Windy Altium FC 700 
  hide details  
Reply
Mr. Windy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 Asus Maximus II Formula EVGA GTX 460 8GB OCZ 800Mhz 
Hard DriveOSMonitorPower
2x300 V-Raptor, 2x1TB WD, 2xSegate 320GB Fedora 14 2x Samsung 245BW Corsair 750TX; APC BR1500 
Case
Soldam Windy Altium FC 700 
  hide details  
Reply
post #18 of 27
So do I need to update bios or not? And yes I realize each chip is different but these settings seem reasonable for that FSB
ATI/Intel Fanboy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 EVO XFX 5850 Black Edition X2 8GB Corsair Vengeance DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 500GB Sony Windows 7 Ultimate ASUS 27" LED 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair 650HX Lancool K-62 Logitech G500 
Mouse Pad
Razer Vespula 
  hide details  
Reply
ATI/Intel Fanboy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 EVO XFX 5850 Black Edition X2 8GB Corsair Vengeance DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 500GB Sony Windows 7 Ultimate ASUS 27" LED 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair 650HX Lancool K-62 Logitech G500 
Mouse Pad
Razer Vespula 
  hide details  
Reply
post #19 of 27
Yes the bios update is needed and you will also see that the post process is faster than before, well at least it is on my AB9pro.
Here is my advice and Im an overclocking nut.
raise the MCH voltage to 1.35V
set your memory timings @ 5-5-5-15 and give that a try.
You should see some improvement. Im running a E6300 @ 2.8 with a stock fan. Im also going with a Q6600 and Ill probably pick it up tomarro. Ill post my experiences here so we can compare results. Good luck and try to leave the ICHIO voltage alone, raising it cause one of my drives to screw up. Peace, Hydro
post #20 of 27
Quote:
Originally Posted by hydro777 View Post
Yes the bios update is needed and you will also see that the post process is faster than before, well at least it is on my AB9pro.
Here is my advice and Im an overclocking nut.
raise the MCH voltage to 1.35V
set your memory timings @ 5-5-5-15 and give that a try.
You should see some improvement. Im running a E6300 @ 2.8 with a stock fan. Im also going with a Q6600 and Ill probably pick it up tomarro. Ill post my experiences here so we can compare results. Good luck and try to leave the ICHIO voltage alone, raising it cause one of my drives to screw up. Peace, Hydro
Any luck with that q6600 oc?

And how do I update BIOS on AB9 Pro sans floppy?

edit: still not having much luck with ab9 pro and overclocking. Unstable past 300 on various settings.
Edited by neon.rus - 5/26/08 at 2:45pm
ATI/Intel Fanboy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 EVO XFX 5850 Black Edition X2 8GB Corsair Vengeance DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 500GB Sony Windows 7 Ultimate ASUS 27" LED 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair 650HX Lancool K-62 Logitech G500 
Mouse Pad
Razer Vespula 
  hide details  
Reply
ATI/Intel Fanboy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 EVO XFX 5850 Black Edition X2 8GB Corsair Vengeance DDR3 1600MHZ 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 500GB Sony Windows 7 Ultimate ASUS 27" LED 
KeyboardPowerCaseMouse
Saitek Eclipse II Corsair 650HX Lancool K-62 Logitech G500 
Mouse Pad
Razer Vespula 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help: OCing Q6600 G0 on AB9 Pro, can't get more than 2.9GHz