Overclock.net › Forums › AMD › AMD - General › AMD 64x2 3800+ Windsor / Asus M2A-VM Overclocking
New Posts  All Forums:Forum Nav:

AMD 64x2 3800+ Windsor / Asus M2A-VM Overclocking - Page 3

post #21 of 51
Thread Starter 
if i remember correctly this computer has the old windsor version in it. oh well still doing pretty good raising .5ghz on basically stock volts
post #22 of 51
Thread Starter 
Self-test 224K passed!
Test 1, 22000 Lucas-Lehmer iterations of M3835553 using 192K FFT length.
Test 2, 22000 Lucas-Lehmer iterations of M3785551 using 192K FFT length.
Test 3, 22000 Lucas-Lehmer iterations of M3735553 using 192K FFT length.
Test 4, 22000 Lucas-Lehmer iterations of M3735551 using 192K FFT length.
Test 5, 22000 Lucas-Lehmer iterations of M3688945 using 192K FFT length.
Self-test 192K passed!
Test 1, 100000 Lucas-Lehmer iterations of M983041 using 48K FFT length.
Test 2, 100000 Lucas-Lehmer iterations of M974849 using 48K FFT length.
Test 3, 100000 Lucas-Lehmer iterations of M942079 using 48K FFT length.
Test 4, 100000 Lucas-Lehmer iterations of M933889 using 48K FFT length.
Test 5, 100000 Lucas-Lehmer iterations of M917503 using 48K FFT length.
Self-test 48K passed!
Test 1, 84000 Lucas-Lehmer iterations of M1150221 using 56K FFT length.
Test 2, 84000 Lucas-Lehmer iterations of M1144221 using 56K FFT length.
Test 3, 84000 Lucas-Lehmer iterations of M1122001 using 56K FFT length.
Test 4, 84000 Lucas-Lehmer iterations of M1108511 using 56K FFT length.
Test 5, 84000 Lucas-Lehmer iterations of M1100881 using 56K FFT length.
Torture Test ran 6 hours, 25 minutes 0 seconds - 0 errors, 0 warnings.
Execution halted.

That's at 2.51ghz. 58C max cpu and 38Cmax Mobo

So far everything seems good just need a little more cooling.
post #23 of 51
Quote:
Originally Posted by MiniTuckin View Post
Self-test 224K passed!
Test 1, 22000 Lucas-Lehmer iterations of M3835553 using 192K FFT length.
Test 2, 22000 Lucas-Lehmer iterations of M3785551 using 192K FFT length.
Test 3, 22000 Lucas-Lehmer iterations of M3735553 using 192K FFT length.
Test 4, 22000 Lucas-Lehmer iterations of M3735551 using 192K FFT length.
Test 5, 22000 Lucas-Lehmer iterations of M3688945 using 192K FFT length.
Self-test 192K passed!
Test 1, 100000 Lucas-Lehmer iterations of M983041 using 48K FFT length.
Test 2, 100000 Lucas-Lehmer iterations of M974849 using 48K FFT length.
Test 3, 100000 Lucas-Lehmer iterations of M942079 using 48K FFT length.
Test 4, 100000 Lucas-Lehmer iterations of M933889 using 48K FFT length.
Test 5, 100000 Lucas-Lehmer iterations of M917503 using 48K FFT length.
Self-test 48K passed!
Test 1, 84000 Lucas-Lehmer iterations of M1150221 using 56K FFT length.
Test 2, 84000 Lucas-Lehmer iterations of M1144221 using 56K FFT length.
Test 3, 84000 Lucas-Lehmer iterations of M1122001 using 56K FFT length.
Test 4, 84000 Lucas-Lehmer iterations of M1108511 using 56K FFT length.
Test 5, 84000 Lucas-Lehmer iterations of M1100881 using 56K FFT length.
Torture Test ran 6 hours, 25 minutes 0 seconds - 0 errors, 0 warnings.
Execution halted.

That's at 2.51ghz. 58C max cpu and 38Cmax Mobo

So far everything seems good just need a little more cooling.
Minituckin, looks great man! Hopefully when you get your new cooler you'll be able to raise the voltage and go higher
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #24 of 51
Thread Starter 
got it back up to 2.6ghz... but it still seems slow as piss... could my power supply be holding me back since it is the 89w version? I only have like a 350 running a dvd/cd-r drive and a sata wd 80gb

would this be plenty?

http://www.xoxide.com/powmax-demon-480w-psu.html

or should i go for more? this isn't a gamer just a home computer for my buddy. Also would going to the brisbane model or even going to 4000+ improve significantly? Just seems bad that my dual-core 3800+ can get waxed by my 3200+ sempron running the same OS and same tweaks done to each.
post #25 of 51
Quote:
Originally Posted by MiniTuckin View Post
got it back up to 2.6ghz... but it still seems slow as piss... could my power supply be holding me back since it is the 89w version? I only have like a 350 running a dvd/cd-r drive and a sata wd 80gb

would this be plenty?

http://www.xoxide.com/powmax-demon-480w-psu.html

or should i go for more? this isn't a gamer just a home computer for my buddy. Also would going to the brisbane model or even going to 4000+ improve significantly? Just seems bad that my dual-core 3800+ can get waxed by my 3200+ sempron running the same OS and same tweaks done to each.
Minituckin, when you describe, "slow as piss" what do you mean by that? In other words, what exactly is running slow on your machine? Have you ran any benchmarks to compare the different overclocks? What kind of 450w are you running right now (brand/model)? Perhaps maybe the 12volt rail is too weak.

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #26 of 51
Thread Starter 
it just seems that a p3 could outrun this thing... takes over 40 seconds to load windows. 29 processes.. take about 1 minute to shutdown.. It's running stable at 2.57 but like i said b4 i think the psu is weak and is actually not giving the cpu the power it wants. The psu is one that came in a case i got off a best buy clearance. I was actually looking at an all acrylic 550w logisys last night.

Cliff notes : seems the x2 is only running on 1 core.

This is the case it is in for now... waiting on my area 51 case to come in.

http://www.dynexproducts.com/p-473-a...ver-black.aspx
post #27 of 51
Quote:
Originally Posted by MiniTuckin View Post
it just seems that a p3 could outrun this thing... takes over 40 seconds to load windows. 29 processes.. take about 1 minute to shutdown.. It's running stable at 2.57 but like i said b4 i think the psu is weak and is actually not giving the cpu the power it wants. The psu is one that came in a case i got off a best buy clearance. I was actually looking at an all acrylic 550w logisys last night.

Cliff notes : seems the x2 is only running on 1 core.

This is the case it is in for now... waiting on my area 51 case to come in.

http://www.dynexproducts.com/p-473-a...ver-black.aspx
Minituckin, is the task manager showing only 1 core or 2? Make sure in the Device Manager under Computer that you have ACPI Multiprocessor installed.
Is that 40GB Maxtor fairly old? That could be the main culprit of the slowness issues. Have you ran a surface scan on the drive to rule out any bad sectors? Almost positive that the Seagate Seatools will work on your Maxtor drive. Use that for diagnostic purposes.

Let us know

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #28 of 51
Thread Starter 
i have a WD 80gb sata in it now... it helped some compared to the 2ms 160gb maxtor i did have. I'll check that under the device manager

also it shows 2 cores running... trying to update my ASUS M2A-VM board now
post #29 of 51
Quote:
Originally Posted by MiniTuckin View Post
i have a WD 80gb sata in it now... it helped some compared to the 2ms 160gb maxtor i did have. I'll check that under the device manager

also it shows 2 cores running... trying to update my ASUS M2A-VM board now
Minituckin, in that case download the Western Digital Lifeguard tools and burn the bootable image to a CD. Boot to it and run the diagnostic utility. This is just for troubleshooting purposes to rule out anything that might be bad with your drive.

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #30 of 51
Thread Starter 
i'll try that in a few. just seems odd this is the 3rd HDD in this comp and all have been like this.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › AMD 64x2 3800+ Windsor / Asus M2A-VM Overclocking