Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Calling all Nvidia GPU Gurus.. Fans in Vista SLI??
New Posts  All Forums:Forum Nav:

Calling all Nvidia GPU Gurus.. Fans in Vista SLI?? - Page 2

post #11 of 13
Thread Starter 
Quote:
Originally Posted by SergeRY View Post
Ok, I am having trouble finding it. IIRC, go into the powerusers tab, set nvapi usagebehavior to 0 to disable, restart rivatuner. you should now be able to set fan for 1 card and have both cards affected. same with overclocking using rivatuner - but as mentioned, no seperate shader OC'ing.

hope this helps,
-serge
Yep, set nvapi usagebehavior to 0, and restarted Rivatuner, but there's no fan speed tab at all!!!
    
CPUMotherboardGraphicsRAM
i7 950 4.0ghz @1.18v Asus Rampage II Extreme 1504 bios 2X EVGA GTX 295 Corsair Dominator DHX 3x2gb 1600Mhz 
Hard DriveOSMonitorKeyboard
WD 150g raptor, WD 750 AAKS x1 plus three others XP Home Sp2/Vista64 Prem/Windows 7β Samsung Syncmaster 244T Logitech G15 
PowerCaseMouseMouse Pad
Silverstone Olympia 1 kW Thermaltake Armour Razer Lachesis Razer Mantis gaming surface 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 950 4.0ghz @1.18v Asus Rampage II Extreme 1504 bios 2X EVGA GTX 295 Corsair Dominator DHX 3x2gb 1600Mhz 
Hard DriveOSMonitorKeyboard
WD 150g raptor, WD 750 AAKS x1 plus three others XP Home Sp2/Vista64 Prem/Windows 7β Samsung Syncmaster 244T Logitech G15 
PowerCaseMouseMouse Pad
Silverstone Olympia 1 kW Thermaltake Armour Razer Lachesis Razer Mantis gaming surface 
  hide details  
Reply
post #12 of 13
Quote:
Originally Posted by nuclearjock View Post
Yep, set nvapi usagebehavior to 0, and restarted Rivatuner, but there's no fan speed tab at all!!!
For 100% fan speed, unplug the fan, carefull remove the blue wire with a small screwdriver and wrap it with electrical tape so theres no metal to be seen, and replug the fan back in without the blue wire.

This will force it to run at 100% fan speed, without the use of software. I do it with both my GTX and there are no issues, if you ever need to RMA or sell it just remove the tape and plug the wire back in.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #13 of 13
Thread Starter 
Here's how I fixed it:



You need to use NiBiTor 3.8 which is new.

Then use nflash -5 -6 filename.rom to flash your card(s).

It worked for my 8800gtx's.

Remember, your fans will now run 100% 24/7.

If you play around with the automatic settings, you may come up with a more suitable profile if you want throttling. I just want mine blowin' at max...

Wind is good!!
    
CPUMotherboardGraphicsRAM
i7 950 4.0ghz @1.18v Asus Rampage II Extreme 1504 bios 2X EVGA GTX 295 Corsair Dominator DHX 3x2gb 1600Mhz 
Hard DriveOSMonitorKeyboard
WD 150g raptor, WD 750 AAKS x1 plus three others XP Home Sp2/Vista64 Prem/Windows 7β Samsung Syncmaster 244T Logitech G15 
PowerCaseMouseMouse Pad
Silverstone Olympia 1 kW Thermaltake Armour Razer Lachesis Razer Mantis gaming surface 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 950 4.0ghz @1.18v Asus Rampage II Extreme 1504 bios 2X EVGA GTX 295 Corsair Dominator DHX 3x2gb 1600Mhz 
Hard DriveOSMonitorKeyboard
WD 150g raptor, WD 750 AAKS x1 plus three others XP Home Sp2/Vista64 Prem/Windows 7β Samsung Syncmaster 244T Logitech G15 
PowerCaseMouseMouse Pad
Silverstone Olympia 1 kW Thermaltake Armour Razer Lachesis Razer Mantis gaming surface 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Calling all Nvidia GPU Gurus.. Fans in Vista SLI??