Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › How to install SMP client on Windows Vista
New Posts  All Forums:Forum Nav:

How to install SMP client on Windows Vista - Page 2

post #11 of 96
Lol... just recently installed Vista (a couple of days ago)... and dl'ded the SMP client... couldn't get it to work and had a suspicion it had to do with admin privilages... now I've read your guide and I know it was (and how to get past it )... thx for the guide!
po-ta-toe
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600 DH67CL Radeon HD 6850 Mix-a-match 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO Western Digital Blue Western Digital Green LG Multi-write DVD-ROM 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO *nix Samsung TV Steelseries 6Gv2 
PowerCaseMouse
No name 550kW Circle Steelseries Sensei 
  hide details  
Reply
po-ta-toe
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600 DH67CL Radeon HD 6850 Mix-a-match 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO Western Digital Blue Western Digital Green LG Multi-write DVD-ROM 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO *nix Samsung TV Steelseries 6Gv2 
PowerCaseMouse
No name 550kW Circle Steelseries Sensei 
  hide details  
Reply
post #12 of 96
Thread Starter 
Glad this guide was of some use to you
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
post #13 of 96
Would suggest adding the "Start FAH SMP as a service" guide to the...guide.
http://www.overclock.net/overclock-n...p-service.html
Burning Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 Gigabyte EP45-UD3P eVGA GTX 260 Core 216 SuperClocked 4GB G.Skill DDR2-1000 5-5-5-15 
Hard DriveOptical DriveOSMonitor
3 WD 80GB RAID0, Seagate 500GB, WD 1TB Caviar BLCK Lite-On LH-20A1S Windoze 7 Professional Dual Dell E207WFP 20.1" Widescreen LCD's 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP750 Lian-Li PC-A10B Logitech G5 
Mouse Pad
Harley Davidson 
  hide details  
Reply
Burning Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 Gigabyte EP45-UD3P eVGA GTX 260 Core 216 SuperClocked 4GB G.Skill DDR2-1000 5-5-5-15 
Hard DriveOptical DriveOSMonitor
3 WD 80GB RAID0, Seagate 500GB, WD 1TB Caviar BLCK Lite-On LH-20A1S Windoze 7 Professional Dual Dell E207WFP 20.1" Widescreen LCD's 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP750 Lian-Li PC-A10B Logitech G5 
Mouse Pad
Harley Davidson 
  hide details  
Reply
post #14 of 96
Thread Starter 
Quote:
Originally Posted by Burn View Post
Would suggest adding the "Start FAH SMP as a service" guide to the...guide.
http://www.overclock.net/overclock-n...p-service.html
Will do Burn
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
post #15 of 96
If you run it on an older machine it pays not to set the checkpoints too close together, leave it default otherwise you will see a drop in times.
post #16 of 96
Thread Starter 
Quote:
Originally Posted by cognoscenti View Post
If you run it on an older machine it pays not to set the checkpoints too close together, leave it default otherwise you will see a drop in times.
I will add this to the OP, thanks
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
post #17 of 96
Thread Starter 
Organized the OP
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
post #18 of 96
Help! Mine no workie. I try to run the install.bat as admin, but under properties the box is unaccessible for that file. "Run as Administrator" shows up when right clicking that file, but when you click that option....nothing.
NV52
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 x2 QL-64 AMD M780G Radeon HD3200 4gb DDR2 
Hard DriveOSMonitorCase
320gb SATA Win 7 Pro x64 15.6" LED Backlit LCD Gateway NV52 
MouseMouse Pad
CM Storm Sentinel Advance fUnc 1030 Archetype 
  hide details  
Reply
NV52
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 x2 QL-64 AMD M780G Radeon HD3200 4gb DDR2 
Hard DriveOSMonitorCase
320gb SATA Win 7 Pro x64 15.6" LED Backlit LCD Gateway NV52 
MouseMouse Pad
CM Storm Sentinel Advance fUnc 1030 Archetype 
  hide details  
Reply
post #19 of 96
Thread Starter 
Quote:
Originally Posted by VCheeZ View Post
Help! Mine no workie. I try to run the install.bat as admin, but under properties the box is unaccessible for that file. "Run as Administrator" shows up when right clicking that file, but when you click that option....nothing.
Could you post a screen shot of it?

Thanks
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
post #20 of 96
You should add "How to disable UAC" in your OP. With my expererience, having UAC enabled interferes with my folding.

1. It would not allow me to login with install.bat
2. It would not fold if install.bat is already logged on.

Start > Control Panel > User Accounts > Turn User Account Control on or off > uncheck the only box given > OK > Restart
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › How to install SMP client on Windows Vista