Overclock.net › Forums › AMD › AMD Motherboards › Problems with ASUS M2N32, Need help!
New Posts  All Forums:Forum Nav:

Problems with ASUS M2N32, Need help!

post #1 of 8
Thread Starter 
Hey guys, I'm helping a friend out whos been having an issue. Were they press the power botton on there rig and it boots for a second or so then shuts off. I thought it might be the PSU which is a FSP Group FX600-GLN. So I took that out and set it up in one of my dell comps and it booted just fine. I'm not sure what else it could be, maybe the boards fried? Any suggestions or advice would be awesome! Thanks!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 FX60 A8R32-MVP Radeon 1900XTX 512mb 2GB Corsair XMS DDR550 
Hard DriveOptical DriveOSMonitor
2x 74GB WDRaptor Raid 0 PLEXTOR Windows XP Pro SAMSUNG 214T 
KeyboardPowerCaseMouse
Logitech G15 ENERMAX EG851AX 660W Thermaltake Armor BLK Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 FX60 A8R32-MVP Radeon 1900XTX 512mb 2GB Corsair XMS DDR550 
Hard DriveOptical DriveOSMonitor
2x 74GB WDRaptor Raid 0 PLEXTOR Windows XP Pro SAMSUNG 214T 
KeyboardPowerCaseMouse
Logitech G15 ENERMAX EG851AX 660W Thermaltake Armor BLK Logitech G5 
  hide details  
Reply
post #2 of 8
when you say it boots for a sec and then shuts of do you mean all the fans cut on then they turn of and you have to wait a few secs for it to do it again
or does the board post and then it shuts of cause i use the same board and my fans cut on then turn off

to rectify the situation when you turn you psu on in the back wiat like 4 secs then turn you computer on ...works every time, don't know why just does
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x2 6400 BE 3.4 Ghz @ 1.425v m2n32 sli deluxe VisionTek ATI Radeon HD4850 2x 2g G SKILL 800mhz 
Hard DriveOSMonitorKeyboard
WD 150GB Raptor X | WD 500 gB HD Windows XP SP3 22" Westinghouse/ 17" samsung Logitech G15 
PowerCaseMouse
Antec 650 Earthwatts Full Tower Rocketfish G5 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x2 6400 BE 3.4 Ghz @ 1.425v m2n32 sli deluxe VisionTek ATI Radeon HD4850 2x 2g G SKILL 800mhz 
Hard DriveOSMonitorKeyboard
WD 150GB Raptor X | WD 500 gB HD Windows XP SP3 22" Westinghouse/ 17" samsung Logitech G15 
PowerCaseMouse
Antec 650 Earthwatts Full Tower Rocketfish G5 
  hide details  
Reply
post #3 of 8
Thread Starter 
Yeah I tired turning it off in the back and then turning it back on and waiting a little. but still only the fans and lights come on for about a second then cut right off. It never fully loads up to XP.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 FX60 A8R32-MVP Radeon 1900XTX 512mb 2GB Corsair XMS DDR550 
Hard DriveOptical DriveOSMonitor
2x 74GB WDRaptor Raid 0 PLEXTOR Windows XP Pro SAMSUNG 214T 
KeyboardPowerCaseMouse
Logitech G15 ENERMAX EG851AX 660W Thermaltake Armor BLK Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 FX60 A8R32-MVP Radeon 1900XTX 512mb 2GB Corsair XMS DDR550 
Hard DriveOptical DriveOSMonitor
2x 74GB WDRaptor Raid 0 PLEXTOR Windows XP Pro SAMSUNG 214T 
KeyboardPowerCaseMouse
Logitech G15 ENERMAX EG851AX 660W Thermaltake Armor BLK Logitech G5 
  hide details  
Reply
post #4 of 8
you have to wait after you turn it off on the back..........


do this turn it off on the back, wait 10secs turn back on in the back, wait 4 secs turn on pc......if you do it right the first time . then after that you won't have to turn it off in the back any more just wait the four secs
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x2 6400 BE 3.4 Ghz @ 1.425v m2n32 sli deluxe VisionTek ATI Radeon HD4850 2x 2g G SKILL 800mhz 
Hard DriveOSMonitorKeyboard
WD 150GB Raptor X | WD 500 gB HD Windows XP SP3 22" Westinghouse/ 17" samsung Logitech G15 
PowerCaseMouse
Antec 650 Earthwatts Full Tower Rocketfish G5 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon x2 6400 BE 3.4 Ghz @ 1.425v m2n32 sli deluxe VisionTek ATI Radeon HD4850 2x 2g G SKILL 800mhz 
Hard DriveOSMonitorKeyboard
WD 150GB Raptor X | WD 500 gB HD Windows XP SP3 22" Westinghouse/ 17" samsung Logitech G15 
PowerCaseMouse
Antec 650 Earthwatts Full Tower Rocketfish G5 
  hide details  
Reply
post #5 of 8
Thread Starter 
I just gave it a shot and still no good. Lights and fans come on and then cut off still. I appreciate though.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 FX60 A8R32-MVP Radeon 1900XTX 512mb 2GB Corsair XMS DDR550 
Hard DriveOptical DriveOSMonitor
2x 74GB WDRaptor Raid 0 PLEXTOR Windows XP Pro SAMSUNG 214T 
KeyboardPowerCaseMouse
Logitech G15 ENERMAX EG851AX 660W Thermaltake Armor BLK Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 FX60 A8R32-MVP Radeon 1900XTX 512mb 2GB Corsair XMS DDR550 
Hard DriveOptical DriveOSMonitor
2x 74GB WDRaptor Raid 0 PLEXTOR Windows XP Pro SAMSUNG 214T 
KeyboardPowerCaseMouse
Logitech G15 ENERMAX EG851AX 660W Thermaltake Armor BLK Logitech G5 
  hide details  
Reply
post #6 of 8
Thread Starter 
Is there anyway to test the board to see if thats whats causing the problem?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 FX60 A8R32-MVP Radeon 1900XTX 512mb 2GB Corsair XMS DDR550 
Hard DriveOptical DriveOSMonitor
2x 74GB WDRaptor Raid 0 PLEXTOR Windows XP Pro SAMSUNG 214T 
KeyboardPowerCaseMouse
Logitech G15 ENERMAX EG851AX 660W Thermaltake Armor BLK Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD64 FX60 A8R32-MVP Radeon 1900XTX 512mb 2GB Corsair XMS DDR550 
Hard DriveOptical DriveOSMonitor
2x 74GB WDRaptor Raid 0 PLEXTOR Windows XP Pro SAMSUNG 214T 
KeyboardPowerCaseMouse
Logitech G15 ENERMAX EG851AX 660W Thermaltake Armor BLK Logitech G5 
  hide details  
Reply
post #7 of 8
did your friend try to oc? in any case, Clear the cmos by unplugging the computer moving the jumper on the board and removing the battery on the mobo wait 10-20secs then put the battery back in moving the jumper back and plugging it back in.
Potenze
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x3 720 Biostar 780L3G Nvidia GTX 260 192c adata 2x2gb 
Hard DriveOptical DriveOSMonitor
WD 500gb Lite-On DVDRW Windows 7 Samsung 23" 2333SW 
PowerCaseMouse
Not Enough Xion AXP 600 Razer Diamondback 3G GRN 
  hide details  
Reply
Potenze
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x3 720 Biostar 780L3G Nvidia GTX 260 192c adata 2x2gb 
Hard DriveOptical DriveOSMonitor
WD 500gb Lite-On DVDRW Windows 7 Samsung 23" 2333SW 
PowerCaseMouse
Not Enough Xion AXP 600 Razer Diamondback 3G GRN 
  hide details  
Reply
post #8 of 8
Also try reseatting the cpu and heat sink.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Problems with ASUS M2N32, Need help!