Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Can't re-install windows?
New Posts  All Forums:Forum Nav:

Can't re-install windows? - Page 2

post #11 of 26
Let us know how the full format goes. I normally do a quick format on new drives but for old ones I nearly always do a full format. Unless its my laptop which I have to re-install windows bout once every 2months cos it sucks.
Keres
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2ghz Asus Maximus Formula Special Edition 6970 4GB Corsair Dominator PC8500 
Hard DriveOSMonitorKeyboard
2tb + 1tb + 500gb Samsung Spinpoints Windows 7 x64 Samsung T240 Razer Lycosa 
PowerCaseMouse
Antec Quattro 850W Haf 932 Razer Diamondback 
  hide details  
Reply
Keres
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2ghz Asus Maximus Formula Special Edition 6970 4GB Corsair Dominator PC8500 
Hard DriveOSMonitorKeyboard
2tb + 1tb + 500gb Samsung Spinpoints Windows 7 x64 Samsung T240 Razer Lycosa 
PowerCaseMouse
Antec Quattro 850W Haf 932 Razer Diamondback 
  hide details  
Reply
post #12 of 26
Thread Starter 
**** sake lol.

note to all users - DONT do a full format on a 500gb HDD. took the better part of 2 hours.

AND it didnt work. theres only 2 reasons now - the HDD is somehow corrupt, why i cannot tell you, since during the rebuild of my PC not once did i touch or move the HDD.

the other thing, its gotta be my Vista CD. its not operating as a boot medium or something. i did manage to get as far as installing windows, after entereing the cd-key. went a lot quicker than usual, which i was worried about. but wouldnt boot after that. leaning towards failed HDD.

any suggestions? i hate computers..
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
post #13 of 26
Do you have any other hard drives you could try with it? Even a 40Gb ide will work, just anything you know is working. Also, dont take this the wrong way, but it is legal to download vista iso IF you have a LEGAL key.
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
post #14 of 26
I had this exact same problem with a seagate baracuda 320GB. For some reason it didn't like the drive. Ended up using a WD 2500 as the main drive. Tried different motherboards also had the same issue. For some reason it preferred the wd. I am using the seagate as a slave with no problems as of late.
Quote:
Originally Posted by gtarmanrob View Post
**** sake lol.

note to all users - DONT do a full format on a 500gb HDD. took the better part of 2 hours.

AND it didnt work. theres only 2 reasons now - the HDD is somehow corrupt, why i cannot tell you, since during the rebuild of my PC not once did i touch or move the HDD.

the other thing, its gotta be my Vista CD. its not operating as a boot medium or something. i did manage to get as far as installing windows, after entereing the cd-key. went a lot quicker than usual, which i was worried about. but wouldnt boot after that. leaning towards failed HDD.

any suggestions? i hate computers..
Frankenputer
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN 7 1700 ASROCK X370 TAICHI ASUS ROG GTX 108 Ti strix G Skill Ripjaws V series 3200 
Hard DriveOptical DriveCoolingCooling
samsung m.2 1TB Sony DVD-+RW DL + Sony bdu Custom Loop EK supremacy AM4 block 
OSMonitorPowerCase
Windows 10 home BenQ bl series LED 4k EVGA 1000 watt corsair 400r 
  hide details  
Reply
Frankenputer
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN 7 1700 ASROCK X370 TAICHI ASUS ROG GTX 108 Ti strix G Skill Ripjaws V series 3200 
Hard DriveOptical DriveCoolingCooling
samsung m.2 1TB Sony DVD-+RW DL + Sony bdu Custom Loop EK supremacy AM4 block 
OSMonitorPowerCase
Windows 10 home BenQ bl series LED 4k EVGA 1000 watt corsair 400r 
  hide details  
Reply
post #15 of 26
Thread Starter 
Quote:
Originally Posted by kingsnake2 View Post
Do you have any other hard drives you could try with it? Even a 40Gb ide will work, just anything you know is working. Also, dont take this the wrong way, but it is legal to download vista iso IF you have a LEGAL key.
thanks. i borrowed my mates CD.

@ Battlenut

yeah thing is, i've had Vista on this HDD once before. the only upgrade i did was Mobo and GPU. so really, just requires a format?

we managed to get Vista installed, when at the logon screen, when i click my user name, screen goes blank, then comes back to the exact same screen and just loops there.

gotta be the HDD, cant think of anything else.

would RAM cause that issue?
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
post #16 of 26
Thread Starter 
UPDATE:

ok i won, finally. turns out, it was 4gb of ram that does it.

all installed, inserted the other 2gb back in, computer wont boot. boots with 3gb though... thinkin i may of killed one of the sticks somehow. spewin bout that.. cant really be bothered buying new RAM.
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
post #17 of 26
Easy fix for you:

Microsoft
For those running into the problem of BSOD when trying to run more then 3Gb of ram on Vista, you need to run the KB929777 hotfix from microsoft. This hotfix applies to Vista, both 32 bit and 64 bit, so download the corresponding update.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #18 of 26
Quote:
Originally Posted by ericeod View Post
Easy fix for you:

Microsoft
For those running into the problem of BSOD when trying to run more then 3Gb of ram on Vista, you need to run the KB929777 hotfix from microsoft. This hotfix applies to Vista, both 32 bit and 64 bit, so download the corresponding update.
Yeah, use vlite to slipstream this fix onto the disk, then you don't have to take a stick of ram out everytime you have to install vista!
    
CPUMotherboardGraphicsRAM
Core i5 6400 @ 4.8 ghz Delidded  Asus ROG Z170 Maximus viii ranger MSI GTX 1070 Gaming X x2 SLI 16GB Corsair Vengeance DDR4-2133 @ 2900 mhz 
Hard DriveHard DriveHard DriveCooling
WD Blue 3TB Patriot Blast 480GB SATA 3 SSD Samsung 950 Pro 512gb M.2 PCI-E 3.0 x4 Swiftech H240x2 Prestige 
OSMonitorKeyboardPower
Windows 10 x64 LG OLED65E6P Saitek Eclipse II EVGA SuperNOVA 650 G2 
CaseMouseMouse PadAudio
Corsair Obsidian 750D Logitech G500 Steelpad 5L  Audioengine HD6 Speakers  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5 6400 @ 4.8 ghz Delidded  Asus ROG Z170 Maximus viii ranger MSI GTX 1070 Gaming X x2 SLI 16GB Corsair Vengeance DDR4-2133 @ 2900 mhz 
Hard DriveHard DriveHard DriveCooling
WD Blue 3TB Patriot Blast 480GB SATA 3 SSD Samsung 950 Pro 512gb M.2 PCI-E 3.0 x4 Swiftech H240x2 Prestige 
OSMonitorKeyboardPower
Windows 10 x64 LG OLED65E6P Saitek Eclipse II EVGA SuperNOVA 650 G2 
CaseMouseMouse PadAudio
Corsair Obsidian 750D Logitech G500 Steelpad 5L  Audioengine HD6 Speakers  
  hide details  
Reply
post #19 of 26
Quote:
Originally Posted by Pegasus View Post
Yeah, use vlite to slipstream this fix onto the disk, then you don't have to take a stick of ram out everytime you have to install vista!
SP1 fixes this issue. So I would recommend Slipstreaming SP1 into the disk.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #20 of 26
Thread Starter 
Quote:
Originally Posted by ericeod View Post
Easy fix for you:

Microsoft
For those running into the problem of BSOD when trying to run more then 3Gb of ram on Vista, you need to run the KB929777 hotfix from microsoft. This hotfix applies to Vista, both 32 bit and 64 bit, so download the corresponding update.
mate, you're a legend. what are ya? a legend haha.

well i installed this fix, then restarted with 4gb of ram, didnt work.

so i removed the sticks, played around with the order they are in, sliced my finger open a bit on the ****ing 120mm fan i have blowing on the NB/mobo..and got it working.

my guess is the reason it didnt work first time, i didnt allow the PC to boot back in and fully configure the update.

anyways, im sorted. thanks heaps everyone for your input.
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Can't re-install windows?