Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista System Rating Issue
New Posts  All Forums:Forum Nav:

Vista System Rating Issue

post #1 of 4
Thread Starter 
Not that this is overly important since it has no effect on my overall experience with my computer, but after I recently installed Vista 64 Bit, I can't seem to get a Windows Experience Index rating.

When I run it, it seems to go through the process like normal, but for whatever the reason, it won't "rate" my video card. Right now I'm running one 2900XT (while I wait for my x2). I've got Catalyst 8.2 installed and running just fine. I can even run the Aero theme, which I find interesting since you generally have to run the Rating thing to get the Aero theme.

Also strange is that my CPU, RAM, and HDD are all rated, but my 'Graphics' are rated as 1.0.

Any ideas as to why it won't work properly? I'm guessing it's just a driver issue.


ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
post #2 of 4
Thread Starter 
And as usual.....

I just ran it again after I posted this thread and it worked fine. Now my system is properly rated.

I swear this has happened to me a million times. I have an issue that I've tried to resolve on my own 30 times. Then I post a thread on it, try to fix it again while I wait for a reply, and then the problem is magically sovled.

REP to OCN.


ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
post #3 of 4
It was likely a driver issue. Most of the time a simple restart, or reinstallation of the video drivers will fix this issue. Glad to see you got it sorted anyway.
post #4 of 4
I've had that happen on both ATI and Nvidia cards. In my case, updating the drivers fixed it every time. Since you had already updated, my guess is the rig just got scared of what you might do if it pushed you too far
 
Da Bestest Juju
(16 items)
 
Hulk Smash
(12 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7 4710HQ NVIDIA GeForce GTX 970M 16GB DDR3L Samsung 850 EVO 
Hard DriveOSMonitorKeyboard
HGST Travelstar 7K100 Windows 10 BenQ XL2720T Microsoft Sidewinder X4 
MouseMouse PadAudioAudio
Gigabyte M8000X Steelseries Logitech x-540 MTX iX1 Headphones 
CPUMotherboardGraphicsRAM
i5-4690k Gigabyte GA-Z97X-UD3H-BK Zotac GTX 970 Corsair Dominator  
Hard DriveHard DriveHard DriveOptical Drive
Crucial M550 M.2 SSD Corsair Force 3 SSD Seagate Barracuda Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Corsair H60 Windows 10 Home ASUS VN247H-P Logitech K310 
PowerCaseMouseAudio
Rosewill Photon 750 BitFenix BFC-NEO-100-WWWKP-RP iHome Logitech S220 
CPUMotherboardGraphicsRAM
i5-2500k AsRock Extreme3 Gen3 EVGA GTX 470 G.Skill Ripjaws 
Hard DriveOptical DriveOSKeyboard
Western Digital Black 640 DVD Windows 7 Ultimate x64 CM Storm Devastator - LED Gaming Keyboard & Mou... 
PowerCaseMouseAudio
Cooler Master RS-600 Cooler Master 690 II Advanced CM Storm Devastator - LED Gaming Keyboard & Mou... Logitech z-213 
  hide details  
Reply
 
Da Bestest Juju
(16 items)
 
Hulk Smash
(12 items)
 
CPUGraphicsRAMHard Drive
Intel Core i7 4710HQ NVIDIA GeForce GTX 970M 16GB DDR3L Samsung 850 EVO 
Hard DriveOSMonitorKeyboard
HGST Travelstar 7K100 Windows 10 BenQ XL2720T Microsoft Sidewinder X4 
MouseMouse PadAudioAudio
Gigabyte M8000X Steelseries Logitech x-540 MTX iX1 Headphones 
CPUMotherboardGraphicsRAM
i5-4690k Gigabyte GA-Z97X-UD3H-BK Zotac GTX 970 Corsair Dominator  
Hard DriveHard DriveHard DriveOptical Drive
Crucial M550 M.2 SSD Corsair Force 3 SSD Seagate Barracuda Samsung Blu-Ray 
CoolingOSMonitorKeyboard
Corsair H60 Windows 10 Home ASUS VN247H-P Logitech K310 
PowerCaseMouseAudio
Rosewill Photon 750 BitFenix BFC-NEO-100-WWWKP-RP iHome Logitech S220 
CPUMotherboardGraphicsRAM
i5-2500k AsRock Extreme3 Gen3 EVGA GTX 470 G.Skill Ripjaws 
Hard DriveOptical DriveOSKeyboard
Western Digital Black 640 DVD Windows 7 Ultimate x64 CM Storm Devastator - LED Gaming Keyboard & Mou... 
PowerCaseMouseAudio
Cooler Master RS-600 Cooler Master 690 II Advanced CM Storm Devastator - LED Gaming Keyboard & Mou... Logitech z-213 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista System Rating Issue