Overclock.net › Forums › Components › Hard Drives & Storage › This isn't right Quad RAID 0
New Posts  All Forums:Forum Nav:

This isn't right Quad RAID 0 - Page 2

post #11 of 15
Thread Starter 
Quote:
Originally Posted by Dittoz View Post
Did you take your jumpers off your 7200.10's?
yes
Quote:
Originally Posted by ElMikeTheMike View Post
Enabling the 'Write Back Cache' in the Intel Matrix Storage Manager really does make a huge difference. I'd think that would run on your mahcine.



These are my results with 2 raptors.
I did that check box thing on the Policies thing thru Computer menu
Quote:
Originally Posted by Dittoz View Post
It will give you improvement, but also remember, "Write Back Cache" will make it more likely that you will corrupt your data thus losing the raid. If you're in raid 0 this may be something to consider if you have data that you consider important on there.
I have backups..
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #12 of 15
Quote:
Originally Posted by Bazmecc View Post
not all of them...or are you referring to his?
No I wasn't. I thought all 250gb 7200.10 Seagate drivers were 16mb cache, but I was wrong. The four I own have 16mb of cache.
    
CPUMotherboardGraphicsRAM
E8400 EVGA 780i XFX HD 6950 1GB 2x2gb G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
640gb WD, 500gb 7200.11 Seagate killed my raid Samsung Windows 7 Ultimate 64bit Samsung T240 
KeyboardPowerCaseMouse
OCZ Alchemy Elixir Corsair TX850 CM690 Logitech G5 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 EVGA 780i XFX HD 6950 1GB 2x2gb G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
640gb WD, 500gb 7200.11 Seagate killed my raid Samsung Windows 7 Ultimate 64bit Samsung T240 
KeyboardPowerCaseMouse
OCZ Alchemy Elixir Corsair TX850 CM690 Logitech G5 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
post #13 of 15
Thread Starter 
well are my readings for 4 drive raid 0 alright? or do they suck?
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #14 of 15
looks like they suck

http://img238.imageshack.us/my.php?i...ormance9ng.jpg
from this http://www.overclock.net/933427-post158.html

but that's with a different mobo, so different RAID controller?

plus your graph shape is way different, I find that weird too...most start high and taper off
    
CPUMotherboardGraphicsRAM
i7 920 D0|19 x 210.8MHz|4GHz @ 1.2v LLC on Asus P6T 2x BFG GTX260 MaxCore 55nm 702/1476/1107 SLI 3x2GB Mushkin Redline Ascent 1686MHz CL 6-7-6-18 
Hard DriveOptical DriveOSMonitor
4x 500 GB WD Caviar RE2 RAID0 LG GH20LS10 Vista Ultimate 64-bit ASUS VH222H 21.6" 
PowerCase
Corsair TX650W Cooler Master RC690 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 D0|19 x 210.8MHz|4GHz @ 1.2v LLC on Asus P6T 2x BFG GTX260 MaxCore 55nm 702/1476/1107 SLI 3x2GB Mushkin Redline Ascent 1686MHz CL 6-7-6-18 
Hard DriveOptical DriveOSMonitor
4x 500 GB WD Caviar RE2 RAID0 LG GH20LS10 Vista Ultimate 64-bit ASUS VH222H 21.6" 
PowerCase
Corsair TX650W Cooler Master RC690 
  hide details  
Reply
post #15 of 15
Thread Starter 
Quote:
Originally Posted by Bazmecc View Post
looks like they suck

http://img238.imageshack.us/my.php?i...ormance9ng.jpg
from this http://www.overclock.net/933427-post158.html

but that's with a different mobo, so different RAID controller?

plus your graph shape is way different, I find that weird too...most start high and taper off
yeah but why is it just slower overall? is this benchmark inaccurate? Do i need a RAID driver?
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › This isn't right Quad RAID 0