Overclock.net › Forums › Components › Sound Cards and Computer Audio › New build, fresh install of windows, sound not working.
New Posts  All Forums:Forum Nav:

New build, fresh install of windows, sound not working.

post #1 of 6
Thread Starter 
Problem is I reinstalled windows and my audio is not working, the sound card is an integrated realtek one, Realtek ALC 883. My new mobo is the Asus-P5k-SE

I kept on reinstalling the drivers and the sound never works. Do i have to uninstall the Legacy Audio Drivers or Audio Codecs that came with the fresh windows install in device manager??
Smee 2.0
(14 items)
 
  
Reply
Smee 2.0
(14 items)
 
  
Reply
post #2 of 6
make sure its turned on in bios ?
post #3 of 6
Download FFD Show here. Then download the Windows essential codecs here.

They will straighten you out if it is indeed a codec problem.
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
post #4 of 6
Thread Starter 
Audio is enabled in bios, in high def mode.

Tried that FDD thing and I have no idea how to work it.

Do i have to uninstall the Legacy Audio Drivers or Audio Codecs, will it make my realtek drivers work?
Smee 2.0
(14 items)
 
  
Reply
Smee 2.0
(14 items)
 
  
Reply
post #5 of 6
Thread Starter 
Heh problem fixed, I had to use the hardware wizard for an unknown device which turned out to be a realtek high def bus thinger.
Smee 2.0
(14 items)
 
  
Reply
Smee 2.0
(14 items)
 
  
Reply
post #6 of 6
Cool. FFD Show just installs and enables tons of codecs. basically, if you have it installed, you should have just about every codec you will ever need. As long as it's installed, it just works without you having to do anything. I put it on all of my and my clients machines.
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › New build, fresh install of windows, sound not working.